ayuda CON LIBRERIAS JAVA

Imagen de el cle
0 puntos

HOLA QUE TAL SOLO PIDO AYUDA EN LA INSTALACION DE NUEVAS LIBRERIAS EN JAVA COMO LO HAGO? LAS LIBRERIAS LAS TENGO PERO NO PUEDO INSTALARLAS Y MIS PROGRAMAS SIGUEN MARCANDO ERROR POR ESAS LIBRERIAS ESTOY TRABAJANDO CON BLUETOOTH Y SERVLETS ESTAS NO ESTAN POR DEFAULT NI EN EL JDK NI EN NETBEANS ALGUIEN ME PUEDE AYUDAR PORFAVOR GRACIAS A TODOS

Imagen de carlosfc
+1
0
-1

mira debes actualizar tu java, para esto debes ver que version instalada tienes ..si es q tienes java..
para esto debes escribir en la barra de direcc de mozilla-firefox, ABOUT:PLUGINS
con esto te mostrara todos los plugins instalados

y luego ir www.java.com, para sacar la version mas actual...
luego sigues los pasos q sale en la pagina para la instalacion.
Ojala q te ayude

Carlos

+1
0
-1

Carlos Fuentealba Cruz

Imagen de el cle
+1
0
-1

SI MIRA TENGO INSTALADO EL JDK 1.5.0_09 CON EL NETBEANS 5.5 Y EL MOBILITY PACK TAMBIEN ESO ES LO QUE TENGO Y EN LOS PLUGINS YA LOS ESTOY INSTALANDO GRACIAS PERO NO QUEDA AÚN
THIS Is "El CLe"

+1
0
-1

THIS Is "El CLe"