COMO XGL en Ubuntu Edgy 6.10 Power PC (PPC)

Imagen de _SpYkE_
0 puntos

Aunque parezca mentira, es tan sencillo de instalar como con una tarjeta Intel. Solo hay que añadir un repositorio, autenticarlo y a instalar. Aquí os dejo los pasos a seguir, está probado con iBooks tanto de 12" como de 14". En los PowerBook no funciona este método.

Añadir el repositorio:
deb http://mental-ppc.tuxfamily.org/dists edgy-mppc main incoming

Autenticar (poner en consola el siguiente comando):
sudo wget http://mental-ppc.tuxfamily.org/dists/817D0754.gpg -O- | sudo apt-key add -

Actualizamos:
sudo apt-get update && sudo apt-get dist-upgrade

Instalamos los paquetes necesarios:
sudo aptitude install beryl emerald-themes

Reiniciamos las X y arrancamos las XGL:
Pulsar Control + Alt + Supr
Ejecutamos en una consola beryl-manager

Y ya con esto tenemos las XGL funcionando, he de decir que algunos efectos van bastante lentos, pero bueno, es lo que hay, con una grafica de 32 megas no se pue pedir demasiado jajajaja va hasta mejor de lo que esperaba. Pero con una buena configuración, va bastante bien. Saludos y espero que os haya sido de ayuda.

Imagen de thefenix
+1
0
-1

The Fenix
Seria muy bueno saber como instalastes esto sin la celeracion 3d de tu tarjeta, terngo una Nvidia y no puedo hacer nada porq no tengo aceleracion 3d.. si tienes respuestas me avisas.

Este es mi blog
http://Thefenixroot.wordpress.com

Saludos :)

+1
0
-1

The Fenix

Thefenix.ar.gs

Imagen de Anónimo
+1
0
-1

hombre, pk del repositorio que esta puesto se baja ls archivos preparaos pa la aceleracion 3D. Pero si tienes una NVIDIA me dak no tienes un PPC. Asi que vete a la pagina del beryl project y ai sigue los pasos para activarla en tu tarjeta y despues los necesarios para instalar el beryl. no tiene mas ciencia. saludos

+1
0
-1
Imagen de Anónimo
+1
0
-1

Yo tengo un iMac G4 con 512 MB de RAM y una Nvidia Gforce 2 MX de 32 MB, alguien ha probado XGL o no me va a funcionar? Gracias

+1
0
-1
Imagen de _SpYkE_
+1
0
-1

Hola, intenta buscar en la pagina de nvida drivers para ppc, o en el wiki de la pagina del beryl, a ver si esos drivers te valen... k lo dudo...pero bueno. A mi con la ATI de 32MBs en el iBook me va el beryl, pero no es una maravilla.... para tenerlo con el expose y poko más va bien. Saludos

+1
0
-1
Imagen de thefenix
+1
0
-1

The Fenix

Bueno amigo agradesco tu ayuda... Pero la verdad no te entiendo.. si me lo puedes repetir se te agradeceria..

Gracias

thefenixroot.wordpress.com

+1
0
-1

The Fenix

Thefenix.ar.gs

Imagen de panki
+1
0
-1

He buscado por todo internet, sin exito.  No creo que nadie tenga un driver para nvidia en una Mac con Ubuntu.

+1
0
-1