Errores al actualizar a hoary

Despues de actualizar a hoary y hacer apt-get update y upgrade se han actualizado algunos paquetes, sin embargo otros no se han actualizado correctamente, les agradezco la ayuda.

Gonzalo.

Configurando postfix (2.1.5-9ubuntu3) ...

Postfix configuration was untouched. If you need to make changes, edit
/etc/postfix/main.cf (and others) as needed. To view Postfix configuration
values, see postconf(1).

After modifying main.cf, be sure to run '/etc/init.d/postfix reload'.

Running newaliases
* Starting Postfix Mail Transport Agent...
*stfix/postfix-script: fatal: the Postfix mail system is already running[fail]
invoke-rc.d: initscript postfix, action "start" failed.
dpkg: error al procesar postfix (--configure):
el subproceso post-installation script devolvió el código de salida de error 1
dpkg: problemas de dependencias impiden la configuración de at:
at depende de mail-transport-agent; sin embargo:
el paquete mail-transport-agent no está instalado.
el paquete postfix que provee mail-transport-agent no está configurado todavía.
dpkg: error al procesar at (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de mailx:
mailx depende de exim4 | mail-transport-agent; sin embargo:
el paquete exim4 no está instalado.
el paquete mail-transport-agent no está instalado.
el paquete postfix que provee mail-transport-agent no está configurado todavía.
dpkg: error al procesar mailx (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de mutt:
mutt depende de exim4 | mail-transport-agent; sin embargo:
el paquete exim4 no está instalado.
el paquete mail-transport-agent no está instalado.
el paquete postfix que provee mail-transport-agent no está configurado todavía.
dpkg: error al procesar mutt (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de anacron:
anacron depende de exim4 | mail-transport-agent; sin embargo:
el paquete exim4 no está instalado.
el paquete mail-transport-agent no está instalado.
el paquete postfix que provee mail-transport-agent no está configurado todavía.
dpkg: error al procesar anacron (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de mysql-server:
mysql-server depende de mailx; sin embargo:
el paquete mailx no está configurado todavía.
dpkg: error al procesar mysql-server (--configure):
problemas de dependencias - se deja sin configurar
Configurando php4-cli (4.3.10-10ubuntu4) ...
cp: no se puede efectuar `stat' sobre «/usr/share/doc/php4-common/examples/php.ini»: No existe el fichero o el directorio
dpkg: error al procesar php4-cli (--configure):
el subproceso post-installation script devolvió el código de salida de error 1
dpkg: problemas de dependencias impiden la configuración de php4-pear:
php4-pear depende de php4-cli; sin embargo:
el paquete php4-cli no está configurado todavía.
dpkg: error al procesar php4-pear (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de postfix-tls:
postfix-tls depende de postfix; sin embargo:
el paquete postfix no está configurado todavía.
postfix-tls depende de postfix (= 2.1.5-9ubuntu3); sin embargo:
el paquete postfix no está configurado todavía.
dpkg: error al procesar postfix-tls (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de ubuntu-base:
ubuntu-base depende de at; sin embargo:
el paquete at no está configurado todavía.
ubuntu-base depende de mailx; sin embargo:
el paquete mailx no está configurado todavía.
ubuntu-base depende de mutt; sin embargo:
el paquete mutt no está configurado todavía.
ubuntu-base depende de postfix; sin embargo:
el paquete postfix no está configurado todavía.
ubuntu-base depende de postfix-tls; sin embargo:
el paquete postfix-tls no está configurado todavía.
dpkg: error al procesar ubuntu-base (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de lsb:
lsb depende de exim4 | mail-transport-agent; sin embargo:
el paquete exim4 no está instalado.
el paquete mail-transport-agent no está instalado.
el paquete postfix que provee mail-transport-agent no está configurado todavía.
lsb depende de at; sin embargo:
el paquete at no está configurado todavía.
dpkg: error al procesar lsb (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de ubuntu-desktop:
ubuntu-desktop depende de anacron; sin embargo:
el paquete anacron no está configurado todavía.
ubuntu-desktop depende de lsb; sin embargo:
el paquete lsb no está configurado todavía.
dpkg: error al procesar ubuntu-desktop (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
postfix
at
mailx
mutt
anacron
mysql-server
php4-cli
php4-pear
postfix-tls
ubuntu-base
lsb
ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)

Imagen de andru
+1
0
-1

Tienes que parar postfix antes de actualizarlo , usa
sudo /etc/init.d/postfix stop
luego
sudo apt-get install postfix
y luego
sudo /etc/init.d/postfix start

dime si te funciona ;)

+1
0
-1
Imagen de Anónimo
+1
0
-1

Ha quedado resuelto. :-)

Un saludo.

+1
0
-1