problemas con apt-get update

Imagen de andru
0 puntos

He migrado a hoary y tengo el fstab siguiente:

#deb cdrom:[Ubuntu 4.10 _Warty Warthog_ - Linux+ Edition i386 Binary-1 (20050110)]/ unstable main restricted

###########################################################
##################### hoary ###############################

deb http://archive.ubuntu.com/ubuntu hoary universe multiuniverse restricted
deb-src http://archive.ubuntu.com/ubuntu hoary universe multiuniverse restricted

deb http://security.ubuntu.com/ubuntu hoary-security main restricted
deb-src http://security.ubuntu.com/ubuntu hoary-security main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.

#################### aGnula/DeMudi #########################

#deb http://apt.agnula.org/ stable main

#deb-src http://apt.agnula.org/ stable main

############################################################

# DVDCSS/xvid/other legally questionable packages
deb ftp://ftp.nerim.net/debian-marillat/ stable main
deb ftp://ftp.nerim.net/debian-marillat/ unstable main
deb ftp://ftp.nerim.net/debian-marillat/ testing main

# Backports
deb http://backports.ubuntuforums.org/backports/ hoary-backports main universe

# MPlayer
deb http://sh.nu/~crimsun/ ./

Al hacer apt-get update me da los siguientes errores:

root@ubuntu:/home/andru # apt-get update
Des:1 http://security.ubuntu.com hoary-security Release.gpg [189B]
Des:2 http://archive.ubuntu.com hoary Release.gpg [189B]
Des:3 http://security.ubuntu.com hoary-security Release [16,9kB]
Ign http://sh.nu ./ Release.gpg
Des:4 http://archive.ubuntu.com hoary Release [19,9kB]
Ign http://backports.ubuntuforums.org hoary-backports Release.gpg
Des:5 ftp://ftp.nerim.net stable Release.gpg [189B]
Ign http://sh.nu ./ Release
Obj http://security.ubuntu.com hoary-security/main Packages
Obj http://security.ubuntu.com hoary-security/restricted Packages
Obj http://security.ubuntu.com hoary-security/main Sources
Obj http://security.ubuntu.com hoary-security/restricted Sources
Des:6 http://archive.ubuntu.com hoary/universe Packages [2182kB]
Ign http://backports.ubuntuforums.org hoary-backports Release
Ign http://sh.nu ./ Packages
Des:7 ftp://ftp.nerim.net unstable Release.gpg [189B]
Ign http://backports.ubuntuforums.org hoary-backports/main Packages
Obj http://sh.nu ./ Packages
Ign http://backports.ubuntuforums.org hoary-backports/universe Packages
Des:8 ftp://ftp.nerim.net testing Release.gpg [189B]
Des:9 http://backports.ubuntuforums.org hoary-backports/main Packages [2333B]
Des:10 http://backports.ubuntuforums.org hoary-backports/universe Packages [617B]
Obj ftp://ftp.nerim.net stable Release
Ign ftp://ftp.nerim.net stable Release
Obj ftp://ftp.nerim.net unstable Release
Ign ftp://ftp.nerim.net unstable Release
Obj ftp://ftp.nerim.net testing Release
Ign ftp://ftp.nerim.net testing Release
Obj ftp://ftp.nerim.net stable/main Packages
Obj ftp://ftp.nerim.net unstable/main Packages
Obj ftp://ftp.nerim.net testing/main Packages
Descargados 2222kB en 46s (47,8kB/s)
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/hoary/Release Unable to find expected entry multiuniverse/binary-i386/Packages in Meta-index file (malformed Release file?)
Leyendo lista de paquetes... Hecho
W: GPG error: ftp://ftp.nerim.net stable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 07DC563D1F41B907
W: GPG error: ftp://ftp.nerim.net unstable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 07DC563D1F41B907
W: GPG error: ftp://ftp.nerim.net testing Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 07DC563D1F41B907
W: Tal vez quiera ejecutar 'apt-get update' para corregir estos problemas
E: Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.
root@ubuntu:/home/andru #

No hace mucho que uso ubuntu y no entiendo estos errores ya que antes con warty con el mismo repositorio pero con la palabra warty me funcionaban bien , y al principio de usar hoary no habia problema . Alguien me ayuda con el tema?
Gracias ;)

Imagen de js.toledano
+1
0
-1

Te invito a que leas la guia-ubuntu y a que uses la herramienta de búsqueda.

La respuesta a tu pregunta esta en este post:
http://www.ubuntu-es.org/node/2542

Saludos.


SapoDriLo
Guía: http://guia-ubuntu.org/
FAQ: http://www.ubuntu-es.org/book/view/171
How-TO's http://www.ubuntu-es.org/book/view/103
+1
0
-1

En esta vida solo puedes tener dos cosas: razones y resultados.
Las razones no cuentan.

Imagen de andru
+1
0
-1

Se ha solucionado , Gracias .

Espero hacer progresos pronto ya que estoy muy ilusionado con esta distribucion.

:)

+1
0
-1