Tengo un problema al instalar gDesklets

¡Hola!Buenas soy muy novato y cuando voy a el gestor Synaptic y doy a instalar el pakete gdesklets y el gdesklets-data me sale un error ke pone:

No se pueden marcar todos los paquetes para instalación y actualización.
Los siguientes paquetes tienen dependencias no resolubles. Asegurese de que todos los repositiorios requeridos estan añadidos y activados en las preferencias.

gdesklets:
Depende: libatk1.0-0 but 1.8.0-1ubuntu2 is to be installed
Depende: libgconf2-4 but 2.8.1-0ubuntu1 is to be installed
Depende: libgcrypt11 but it is not installable
Depende: libglib2.0-0 but 2.4.7-0ubuntu2 is to be installed
Depende: libgnomevfs2-0 but 2.8.2-0ubuntu1 is to be installed
Depende: libgnutls11 but it is not installable
Depende: libgpg-error0 but 0.7-1 is to be installed
Depende: libgtk2.0-0 but 2.4.10-1ubuntu1 is to be installed
Depende: libgtop2-5 but it is not installable
Depende: libpango1.0-0 but 1.6.0b-0ubuntu1 is to be installed
Depende: librsvg2-2 but 2.7.2-2ubuntu1 is to be installed
Depende: libtasn1-2 but 0.2.7-2 is to be installed
Depende: libxml2 but 2.6.11-3ubuntu1 is to be installed
Depende: python-gnome2-extras but it is not going to be installed

Eso me impide que se instale el paquete. ¿Qué hago para solucionar este problema? espero ayuda gracías!

Imagen de bull3tpr00f
+1
0
-1

Edita el fichero /etc/apt/sources.list y comenta las lineas que corresponden a los repositorios de Marillat. Cuando digo que comentes me refiero a que añadas el simbolo # delante de cada linea tal que así:

# DVDCSS/xvid/other legally questionable packages
#deb ftp://ftp.nerim.net/debian-marillat/ stable main
#deb ftp://ftp.nerim.net/debian-marillat/ unstable main
#deb ftp://ftp.nerim.net/debian-marillat/ testing main

Tras hacerlo ejecuta

$ sudo apt-get update

y ya podrás instalar gDesklets.

Nota: los instalé ayer y no rulan bién. Entre otras cosas, la starterbar no permite añadir aplicaciones.

Salu2

________________________________________
JabberID: cut0ff@jabberes.org
~~^^Blog0ff^^~~

+1
0
-1
Imagen de Anónimo
+1
0
-1

He editado el fichero como me has dicho y ahora me sale este error otra vez cuando hago "$ sudo apt-get install gdesklets":

Los siguientes paquetes tienen dependencias incumplidas:
gdesklets: Depende: libatk1.0-0 (>= 1.9.0) pero 1.8.0-1ubuntu2 va a ser instalado
Depende: libgconf2-4 (>= 2.9) pero 2.8.1-0ubuntu1 va a ser instalado
Depende: libgcrypt11 pero no es instalable
Depende: libglib2.0-0 (>= 2.6.0) pero 2.4.7-0ubuntu2 va a ser instalado
Depende: libgnomevfs2-0 (>= 2.9.90) pero 2.8.2-0ubuntu1 va a ser instalado
Depende: libgnutls11 (>= 1.0.16) pero no es instalable
Depende: libgpg-error0 (>= 1.0) pero 0.7-1 va a ser instalado
Depende: libgtk2.0-0 (>= 2.6.0) pero 2.4.10-1ubuntu1 va a ser instalado
Depende: libgtop2-5 (>= 2.9.4) pero no es instalable
Depende: libpango1.0-0 (>= 1.8.1) pero 1.6.0b-0ubuntu1 va a ser instalado
Depende: librsvg2-2 (>= 2.9.5) pero 2.7.2-2ubuntu1 va a ser instalado
Depende: libtasn1-2 (>= 0.2.8) pero 0.2.7-2 va a ser instalado
Depende: libxml2 (>= 2.6.17) pero 2.6.11-3ubuntu1 va a ser instalado
Depende: python-gnome2-extras pero no va a instalarse
E: Paquetes rotos

Cómo lo soluciono?

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Postea tu archivo sources.list porfavor.

Salu2
________________________________________
JabberID: cut0ff@jabberes.org
~~^^Blog0ff^^~~

+1
0
-1
Imagen de Nevershine
+1
0
-1

Eso quiere decir que tus repositorios (la lista de aplicaciones para ubuntu)está incompleta o similares.Ve a configuración>repositorios (dentro del gestor Synaptic) y añades (o miras si son similares) los repositorios de warty, que están en la sección descargas de esta misma
web (o de hoary,si actualizaste).
Luego haces apt-get update y apt-get upgrade y debería funcionar(amos, digo yo...)

Saludos.

+1
0
-1