openoffice y jre

Imagen de Ion Berasategi
0 puntos

Muy buenas a todos, vereis os comento el problemilla, necesito crear unas bases de datos y para ello me dije, "que mejor que openoffice Base que ademas puede trabajar con MySQL" y al ejecutar base.... toma ya me pide el jre (java runtime envirionment), bien pues al intentar instalar sun-java5-jre me tira un error de dependencia incumplida ya que necesita el paquete ia32-sun-java5-bin, todos los gestores de paquetes dicen "no disponible", y ese ia32 del principio me hace suponer que este paquete solo esta disponible para arquitectura ia32, y yo con mi ppc...
Espero estar equivocado y que ese paquete exista para ppc y solo tenga que modificar el sources.list, si algiuien tiene alguna solucion umaginativa tambien es bienvenida!
un saludo a tod@s!!

Imagen de tomeu
+1
0
-1

Busca en el foro por "Automatix", ideal (a mi modo de ver) para máquinas a 64 bits y ppc

http://www.getautomatix.com/wiki/index.php?title=Instalaci%C3%B3n

+1
0
-1