Configurar amule

Imagen de kayss
0 puntos

Hola a todos

Tengo un problemilla al intentar configurar mi amule en xubuntu, el caso es que cuando tenía instalado ubuntu funcionaba bien, pero es que me he tenido que cambiar a Xubuntu porque el ordenata me iba muy lento. Lo que he hecho es lo siguiente:
- He instalado amule
- Abierto los puertos TCP y UDP que tiene asignados

Al intentar descargar la lista de servidores se queda un rato en proceso y luego se cierra, vamos que no carga ningún servidor. He probado con varias URLs de descarga de lista de servidores, pero nunca llega a descargar la lista.

Un saludo, kayss

Imagen de robertone
+1
0
-1

Siento no poder contestarte a tu respuesta, es mas te pediría que me dijeras como lo has instalado.
Tengo xubuntu y encuentro un amule que se instale, y tampoco encuentro la manera de instalarlo manualmente. Ni tampoco ningun manual.

Sabia que linux es complicado, pero esto es el colmo de los colmos, casi todo el mundo habla en terminos tecnicos que los principiantes como yo no sabemos de que hablan.

Te agraderé eternamente que me eches una manilla.
Muchas gracias.

+1
0
-1
Imagen de ricky
+1
0
-1

en esa pagin te descargas el automatix, que te da a pcion de instalar amule y muchos otros programas
busca, busca en tu corazon..... y dime que ves... ¡es la libertad! ......es curioso, tiene forma de pingüino...

+1
0
-1
Imagen de Anónimo
+1
0
-1

alguien puede indicarme paso a paso como configurar AMULE para poder descargarme cosas, porque lo he intentado varias vrces y no se que hago mal. GRACIAS. FENIX68.

+1
0
-1
Imagen de cheflaco
+1
0
-1

Tengo el mismo problema que kayss. Alguien pudo solucionarlo?

¡Agradeceria una mano! 

Saludos 

 

Ubuntu user # 19322

+1
0
-1

Ubuntu user # 19322

Imagen de jerryjr360
+1
0
-1

CHEKO

HOLA QUE TAL!!!

Para aquellos que no consigan conectar aMULE a un servidor he encontrado la solucion!!!

Para no darme todo el credito dire que la he encontrado en esta pagina...

http://www.ubunteate.es/blog/problema-amule-con-servidores/

Para actualizar la lista de servidores simplemente hay que teclear lo siguiente desde el terminal

$ cd ~/.aMule  

 

Ahora para eliminar la lista actual de servidores y el KAD..

$ rm server.met && rm nodes.dat

 

y con el siguiente descargamos los nuevos...

$ wget http://www.gruk.org/server.met && wget http://www.emule-inside.net/nodes.dat

 

y listo

AHORA ENTRA A AMULE , REDES, ED2K Y DALE CLICK EN RESTABLECER Y TE APARECERA TODA LA LISTA DE SERVIDORES

:D Disfrutenlo

ChEko

.

 

+1
0
-1

Cheko.

Imagen de serlibre
+1
0
-1

agregan los servidores manualmente todo lo que tienen que hacer es irse a la pestaña de redes (que me imagino que es donde estan) , y buscar en google server.met y les aparecera muchas paginas o pueden probar con esta direccion

http://ocbmaurice.dyns.net/pl/slist.pl?download/server-best.met

es la que yo tengo 

no se lo que hago

+1
0
-1

no se lo que hago

Imagen de Jrballesteros05
+1
0
-1

 haz lo que dice "serlibre.. yo tuve exactamente el mismo problema y lo unico que hice fue buscar en google lista de servidores para amule y encontre la misma que tiene "serlibre" y me funciono perfectamente... Puede ser eso, busca varias listas quizas una de esas te funcione....

 

--------------------------------------------------------------------------------------------------- 

http://ar.geocities.com/novatocba/

+1
0
-1

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

http://ar.geocities.com/novatocba/

Imagen de SimcA
+1
0
-1

Hola, muchachos, hise esto:

sudo apt-get install amule

 

Ejecuté amule y no busca (por lo que no se si baja, ya que no busca nada de lo que le pido), hise lo que dice arriba y nada.

 

Alguna sugerencia? Hay emule para linux? 

+1
0
-1

"La mejor manera de predecir el futuro es inventándolo." - Alan Kay

Imagen de copadevi
+1
0
-1

siguiendo el hilo de "simcA"

"no me busca", que es lo que no te busca?, lo que quieres bajar o los servidores?

supongo que los servidores, y sin estos no tienes nada que buscar, ami me paso algo similar que no me bajaba servidores, entonces copie un servidor de otro ordenador que estaba bajando pedidos, se conecto y se actualizo la lista automaticamente como se explica en los foros.

si este es tu caso prueba con lo siguiente.
ve a redes, deja la lista de servidores que amule tiene por defecto
en la línea de añadir manualmente, pon un nombre que quieras, yo no lo pongo porque no se si se puede pero empieza por Ra...,
en la pestaña Ip:puerto, pues esta : 85.17.52.124 despues de los : la pestaña del puerto y es 5000
dile que lo añada y que se conecte, apartir de aqui todo debe ir como la seda, debes conectarte y actualizar la lista, una vez conectado ves a "buscar" y que encuentres lo que buscas.

Un detalle las Id que te asignen siempre seran bajas, no te preocupes, procura tener a disposición de los demas lo que bajes y que esto sea novedoso, y con el tiempo tu tasa de transferencia aumentará y la Ip aunque baja será un gran nº.

+1
0
-1
Imagen de lezich
+1
0
-1

Hola, me ocurrio la misma cosa, pero ya he solucionado, en la direccion de servidores, pongan esta direccion

http://peerates.net/servers.php

y se descargara una lista de 20 servidores para poder conectarse 

abrazos

 lezich

+1
0
-1

abrazos

 lezich

Imagen de goloset
+1
0
-1

M funciona muy bien , se pone como loco, zumba de miedo, pero se apaga cuando se enpieza a calenta... ????

Kual es di ploblemmm??

+1
0
-1