Problemas con paquetes para Instalar Gambas en kubuntu 6.06

Imagen de Kar-Er
0 puntos

Hola ante todo, recien entro al mundu linux, y estoy muy entusiasmado, ya tengo 4 dias usandolo, pero como me esta desesperando no poder instalar el gambas, primero lo probe en ubuntu, despues intale kubuntu, trate de instalar lo paquetes que me piden, pero cuando busco en el gestor de paquetes encuentro varios y no se cuales instalar, la verdad q no quiero resistir y comenzar usar linux para realizar programas con base de datos y php, pero aun no puedo, quisiera si me pueden ayudar a instalr gambas en kubuntu 6.06. cuales son los paquetes que se necesitan, ademas creo que hay un error en el compilador, gracias por su ayuda

Imagen de extremss
+1
0
-1

Escribiendo la palabra gambas en el buscador de synaptic (el instalador grafico de ubuntu) me sale una larga lista, pero el primero es... gambas, si le das a instalar (click derecho sobre la palabra gambas e instalar) veras que synaptic te instala automaticamente las dependencias necesarias, asi que no has de preocuparte de nada mas.

+1
0
-1
Imagen de Kar-Er
+1
0
-1

Fue facil, gracias yo haciendome bolas, pero una consulta si no es molestia se instalo, el 1.03, pero dime hay forma de intalrar el 1.9 o me recomiendas esa version.

+1
0
-1
Imagen de extremss
+1
0
-1

Pues la verdad es que ni se para que sirve el programa :D, solo te orienté sobre como instalarlo, jeje.

Pero si no esta en los repositorios no te compliques,si aun asi, quieres aprender, puedes bucear en su pagina y mirar como actualizar la version, seguro que tienen tutoriales completos.

+1
0
-1