Problema, instalacion: No file system

Tengo un problema, he intentado instalar el ubuntu, se me incia y todo, entro en el menu, y he escogido tanto la que pone solo ubuntu, como la que pone de instalar con diferentes lenguas.

Me empieza a cargar, sale la barra, que no carga, y me salta un shell y me dice que no se ha encontrado el filesystem de morphixx.

Esta mal el cd?¿

Imagen de natxo
+1
0
-1

Un consejo: posteando 5 veces el mismo problema con las mismas palabras no consigues respuestas antes, ten paciencia y si alguien sabe a que puede ser debido tu problema te contestara.

ale ;)

Luis Lopez Lopez [E+JID:xuzo@ikossi.org]
http://bolgo.cent.uji.es

+1
0
-1

--
Natxo Morell - yo@natxo.net
http://natxo.net/

Imagen de Anónimo
+1
0
-1

Es la primera vez que posteo este problema.

+1
0
-1
Imagen de entiak
+1
0
-1

Se han dado varios casos de errores durante la instalación debido a imagenes mal grabadas o mal descargadas, ¿has comprobado que la imagen está bien? en el mismo sitio de donde bajaste las iso estan los ficheros md5 para que hagas la comprobación...

--
Saludos,
Juan. (http://blog.entiak.com)

+1
0
-1

--
Saludos,
Juan. (http://blog.entiak.com)
jbaixauli (at) gmail.com

Imagen de Anónimo
+1
0
-1

Al revisar la iso con el programa toast442.org MD5 GUI, sale la iso en verde todo ok, pero al grabarla y revisar los archivos grabado me salen los siguientes archivos errados:
d368383e08c10f853093f9bd92b15adf *./dists/testing/main/binary-i386/Release
7d12ecd0864179405d143f936ef552aa *./dists/testing/main/binary-i386/Packages
0ccd77e5a02263822b63c0665c0dde4e *./dists/testing/main/binary-i386/Packages.gz
fc1c3bf4d3d06a1431e4d319e4bef857 *./dists/testing/main/debian-installer/binary-i386/Packages
7fe3c977a112aef2fc6e4e0f6ae33916 *./dists/testing/main/debian-installer/binary-i386/Packages.gz
835c6814050e6a403ef67de2ba59b231 *./dists/testing/restricted/binary-i386/Release
1dab4924568dab6ecfab8441005051ea *./dists/testing/restricted/binary-i386/Packages
312f8d4aaf14060a80d15e980abc3bd2 *./dists/testing/restricted/binary-i386/Packages.gz
4bbcc589937b0b5ff34bb13d94d25224 *./dists/testing/Release
d368383e08c10f853093f9bd92b15adf *./dists/local/main/binary-i386/Release
7d12ecd0864179405d143f936ef552aa *./dists/local/main/binary-i386/Packages
0ccd77e5a02263822b63c0665c0dde4e *./dists/local/main/binary-i386/Packages.gz
fc1c3bf4d3d06a1431e4d319e4bef857 *./dists/local/main/debian-installer/binary-i386/Packages
7fe3c977a112aef2fc6e4e0f6ae33916 *./dists/local/main/debian-installer/binary-i386/Packages.gz
835c6814050e6a403ef67de2ba59b231 *./dists/local/restricted/binary-i386/Release
1dab4924568dab6ecfab8441005051ea *./dists/local/restricted/binary-i386/Packages
312f8d4aaf14060a80d15e980abc3bd2 *./dists/local/restricted/binary-i386/Packages.gz
4bbcc589937b0b5ff34bb13d94d25224 *./dists/local/Release

son necesarios estos archivos?
resulta que mi instalación va todo ok, pero en el primer reinicio, queda pegado el computador y no me tira ningun error.
Es mejor que baje la iso desde una ftp?
puedo correr el safe mode con conexion a internet, pero todavía ni siquiera he definido una password de root. Que me recomiendan hacer?
eso Gracias

+1
0
-1