de Kernel 2.6.17-10-generic a Kernel 2.0.36

Imagen de LuisHdz
0 puntos

Hola mi nombre es Luis Angel y trado de compilar el kernel 2.0.36,, en mi ubuntu Edgy con kernel 2.6.17-10-generic,, pese que eria lo mismo de compilar un kernel segui todo los pasos que encontre en aqui en la documentacion del foro
http://www.ubuntu-es.org/node/431
http://www.ubuntu-es.org/index.php?q=node/29925

pero me marca un error despues de que hago el make dep

/usr/src/linux/scripts/mkdep *.[chS] > .depend; fi
Bus error (core dumped)
make[1]: *** [fastdep] Error 135
make[1]: Leaving directory `/usr/src/linux/fs'
make: *** [dep-files] Error 2

y no tengo ni idea, me falto algo,, algun modulo o cualquier cosa, de que se ayudenme por fa..

ahh si agluin se pregunta para que quiero compilar un kernel viejo,, es que estoy tratando de instalar SYBASE ASE y me pide este kernel 2.0.36 y pues pense que compilarndo el kernel viejo en esta version de ubuntu,, el kernel lo baje de kernel.org

por su ayuda gracia

Imagen de TASADAR-F
+1
0
-1

Supongo que necesitaras alguna guia mas antigua porque en los kernel antiguos hay que hacer varias cosas manualmente crear la bzimage crear enlaces simbolicos. Otra cosa supongo que necesitaras usar un compilador mas antiguo no el gcc-4.x sino alguno como el gcc-2.95

+1
0
-1