Error al instalar xfce

Imagen de bilibox
0 puntos

Hola, intentaba instalar xfce en ubuntu dapper, y ahora me sale el siguiente error

~$ sudo apt-get install xfce4
Leyendo lista de paquetes... ¡Error!
E: Malformed 1st word in the Status line
E: Ocurrió un error mientras se procesaba ttf-bitstream-vera (UsePackage2)
E: Problem with MergeList /var/lib/dpkg/status
E: No se pudieron analizar o abrir las listas de paquetes o el archivo de estado

alguien sabe como se puede arreglar?? no de deja instalar nada, el gestor de actualizaciones se muestra con un error, el synaptic me da error.

Espero dar pronto con la solucion xq ya e buscado mucho y no encuentro nada

PD:este error me lo da desde q se descargo la primera vez, se instalo y reinice para provar, intente reinstalar y nada

Imagen de omarcampo
+1
0
-1

Primero activa los repositorios oficiales y comenta todo lo que hayas agregado como automatix etc.

+1
0
-1