Ayuda con grabadora CDs

Imagen de alfis
0 puntos

Hola a todos!

Soy una usuaria reciente de Ubuntu y la verdad es que estoy contentisima de haber dado el salto!! ;-)

Mi problema es que no me funciona la grabadora de CDs que tiene mi PC. Ni siquiera me lee los CDs. Sin embargo si me funciona el lector de CDs.

Mi grabadora es una SAMSUMG CD-R/RW SW-232B

Como no soy experta no se muy bien que puedo hacer. La grabadora en Windows si que me funcionaba.

Agradezco cualquier ayuda que me podais dar!

Saludos
Almu

Imagen de tenchi
+1
0
-1

shallow by the name

que sofware para el quemador instalaste ,K3B o gnomebaker

+1
0
-1

.El hombre ,en lugar de admitir que había muchas cosas en la naturaleza que no podían explicarse con los conocimientos de su época optá por la solución más socorrida en toda la historia: se inventa una explicación ad hoc.

Esta es quizá una de

Imagen de alfis
+1
0
-1

Hola!

Estoy usando el Graveman pero yo creo que eso no tiene nada que ver porque cuando meto un cd en la grabadora no me lo lee tampoco...

Un saludo
Almu

+1
0
-1
Imagen de tenchi
+1
0
-1

shallow by the name

$sudo gedit /etc/fstab

y postea la linea del cdrom seria algo como

dev/hd* /media/cdrom iso-algo "elresto"

y podrias instalar gnomebaker ,si funciona con este ultimo entonces es un problema de configuracion en el graveman

+1
0
-1

.El hombre ,en lugar de admitir que había muchas cosas en la naturaleza que no podían explicarse con los conocimientos de su época optá por la solución más socorrida en toda la historia: se inventa una explicación ad hoc.

Esta es quizá una de

Imagen de alfis
+1
0
-1

Lo primero, muchas gracias tenchi por ayudarme!

Esto es lo que me dice:

almu@almu-desktop:~$ sudo gedit /etc/fstab

# /etc/fstab: static file system information.
#
#
proc /proc proc defaults 0 0
/dev/hda1 / ext3 defaults,errors=remount-ro 0 1
/dev/hda5 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0

¿No deberían salirme dos lineas del cdrom puesto que tengo una lectora de cds y una grabadora? Osea dos dispositivos distintos????

Muchas gracias!!!!!!!

Un saludo
Almu

+1
0
-1
Imagen de alfis
+1
0
-1

Lo primero, muchas gracias tenchi por ayudarme!

Esto es lo que me dice:

almu@almu-desktop:~$ sudo gedit /etc/fstab

# /etc/fstab: static file system information.
#
#
proc /proc proc defaults 0 0
/dev/hda1 / ext3 defaults,errors=remount-ro 0 1
/dev/hda5 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0

¿No deberían salirme dos lineas del cdrom puesto que tengo una lectora de cds y una grabadora? Osea dos dispositivos distintos????

Muchas gracias!!!!!!!

Un saludo
Almu

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Es como si no te lo detectase. Seria interesante ver el log del kernel

+1
0
-1
Imagen de alfis
+1
0
-1

Y como hago para ver el log del kernel?

Y que tengo que buscar en él para ver cual puede ser la razon de que no me la esté detectando?

Muchas gracas, un saludo!
Almu (ubuntera primeriza) XDD

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

estan en el directorio var/logs . tambien se puede usar la utilidad sistema/administracion/registro de la actividad del sistema das a abrir y eliges el que quieras

+1
0
-1
Imagen de Leon
+1
0
-1

A ver, si ni siquiera lee el cdrom al meterlo no es problema del graveman: No liemos.

En /etc/fstab hay un hda, y hdc. Si tienes dos cdrom, lo lógico es que haya un hdb, o hdd. Así que pega un:

ls /dev/hd*

Y sin ver ni un sólo log sabremos si te lo está reconociendo o no. Que existe hdb o hdd? pues añadimos una entrada al /etc/fstab, y en paz. Que no? Abrimos la torre y miramos a ver cómo están los cables enchufados.

Cuando los esquimales van a pescar, no buscan peces (miran logs), buscan la "garza azul" (miran si los dispositivos existen o no) =P

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Yo ya doy por sentado que no la detecta pero no esta mal asegurnos :)

+1
0
-1
Imagen de Leon
+1
0
-1

Puede ocurrir que algo no se detecte en la instalación y sí cuando el sistema ande. De todas formas, lo más probable es que no haya detectado nada, o que tenga algún tipo de incompatibilidad.

+1
0
-1
Imagen de alfis
+1
0
-1

Lo primero y no me cansare de repetirlo, muchas muchas gracias a todos!!

Os cuento:

almu@almu-desktop:~$ ls /dev/hd*
/dev/hda /dev/hda1 /dev/hda2 /dev/hda5 /dev/hdb /dev/hdc

Por lo que parece hay un hdb, podria eso ser mi grabadora?????? :_)))))))))))))))

Que tengo que poner en el /etc/fstab ???¿?¿¿??? La misma linea que para hdc¿¿¿¿????

Muchas gracias!

Saludos
Almu

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Puede ser un dispositivo de disco duro o un cdrom.
La linea es parecida pero en vez de cdrom0 cdrom1 porque en linux cada dispositivo es un archivo mira como lo tengo yo:

# /etc/fstab: static file system information.
#
#
proc /proc proc defaults 0 0
# /dev/sda1
UUID=2c48f55d-6768-4524-8f00-98c3b9b99d7e / ext3 defaults,errors=remount-ro 0 1
# /dev/sda2
UUID=4a2116f3-1ecd-4ab2-a467-9a994729493a none swap sw 0 0

/dev/hda /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hdb /media/cdrom1 udf,iso9660 user,noauto 0 0
/dev/ /media/floppy0 auto rw,user,noauto 0 0

hda es mi lector de DVD y hdb es mi grabadora de CD

+1
0
-1
Imagen de Leon
+1
0
-1

Ncht, te me has adelantado!

Bueno, eso, metes la línea del /dev/hdb y seguramente te funcione. Es muy raro tener dos discos duros y no saberlo :P

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Si que es raro pero seria algo bonito encontrarte con 2 discos duros xD

+1
0
-1
Imagen de alfis
+1
0
-1

Eso si que sería una sorpresa!!!! Lo meto y os cuento!!

Thx!

+1
0
-1
Imagen de alfis
+1
0
-1

He puesto asi el fichero, creo que esta bien, no?

# /etc/fstab: static file system information.
#
#
proc /proc proc defaults 0 0
/dev/hda1 / ext3 defaults,errors=remount-ro 0 1
/dev/hda5 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hdb /media/cdrom1 udf,iso9660 user,noauto 0 0

Pero no ha funcionado, he metido un cd en la grabadora y no lo lee :-(

Es curioso porque cuando el graveman se inicia que busca el solo los dispositivos, me detecta automaticamente tanto el lector de DVDs como la grabadora de CDs!!! (esto ya me pasaba antes de meter la linea en el fstab)

Pero mirad esto:

almu@almu-desktop:~$ ls /media/cdrom0/
almu@almu-desktop:~$ ls /media/cdrom1
ls: /media/cdrom1: No existe el fichero ó directorio

Esto no deberia salir no????

almu@almu-desktop:~$ ls /media
cdrom cdrom0

Jo! Tenia muchas esperanzas puestas en vuestra solucion!!! :_(

Gracias!
Almu

+1
0
-1
Imagen de Leon
+1
0
-1

xDD

almu@almu-desktop:~$ ls /media/cdrom0/
almu@almu-desktop:~$ ls /media/cdrom1
ls: /media/cdrom1: No existe el fichero ó directorio

Esto no deberia salir no????

almu@almu-desktop:~$ ls /media
cdrom cdrom0

Esto es lo mejor que te puede pasar.

/media/cdrom1 no existe. El problema está en que estás montando la grabadora en una carpeta que no está. Solución? Crearla.

sudo mkdir /media/cdrom1

Y se acabó. Acuérdate de decirnos si funcionó, eh? ;)

+1
0
-1
Imagen de alfis
+1
0
-1

MUCHAS MUCHAS GRACIAAAAAAAAAAAAAAAAAAS!!!

Ya lee asi que supongo que podre grabar CDs sin demasiados problemas!!! (Pero eso ya lo dejo para mañana que hay q irse a dormir)!!! ;-)

YujuuuuuuuuuuuuUUUUUUU!!!

Almu.

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

No hay q decepcionarse por un pequeño tropezon que se puede solucionar. ;)

+1
0
-1
Imagen de Anónimo
+1
0
-1

Chst, y ni un sólo log =P

+1
0
-1
Imagen de alfis
+1
0
-1

Daros las gracias a todos por vuestra ayuda y deciros que ya he grabado mi primer CD! ;-) Con un foro de ayuda como este da gusto!

Saludos
Almu

+1
0
-1