no aparecen los applet del escritorio en kubuntu

Imagen de S3RuG1o
0 puntos

Lo que empezó siendo un problema con las tty, se ha convertido en algo mas grave.
A ver, yo tenia todo perfectamente instalado excepto que en modo gráfico no podía pasar a modo texto, aparecía como si tuviese problemas de refresco la pantalla, y ademas cuando iniciaba el SO no me aparecían los módulos que cargaba ni nada, solo aparecía la barra de progreso y el nombre KUBUNTU, bien, he leído por ahí que desactivando el splash y tal...
pues en que hora me puse a hacer tonterias sin tener ni puta idea, desinstalé los paquetes ksplash, ksplash-engine-mooding, kubuntu-artwork-usplash, y usplash. y ahora si que me hace las cosas que buscaba pero me he cargado el applet de no se que, el caso es que en el escritorio solo me aparecen los iconos de firefox, openoffice, y todos los que meti yo menos el de K y el que te lleva al directorio personal etc, he probado a instalar otra vez los paquetes, pero sigue igual.
muchas gracias por vuestra atención.

Imagen de pakus
+1
0
-1

Te recomiendo reinstalar el paquete kubuntu-desktop. Esto te reinstalarà todo lo que haya eliminado.

+1
0
-1
Imagen de S3RuG1o
+1
0
-1

gracias por contestar, esta tarde lo pruebo cuando llegue a casa, gracias.

+1
0
-1
Imagen de S3RuG1o
+1
0
-1

ya esta muchas gracias, pero ahora sigo como al principio, no puedo pasar a modo texto con ctrl+alt+F1 no veo las tty, y ademas no veo que paquetes se cargan ni nada al iniciar ni al finalizar, o es que no se pueden ver en kubuntu, es que vengo de mandriva y suse y no se bien como va esto.
gracias.

+1
0
-1
Imagen de Anónimo
+1
0
-1

soy nueva en esto...mi hermano me instaló kubuntu y todo super bien. pero ahora, como si nada, me desaparecieron los applets. ¿cómo hago para reistalar el desktop? muchas gracias!!! NECESITO AYUDA!!!!!!! GRACIAS GRACIAS!

+1
0
-1