COMO ACTUALIZAR A XCFE 4.4

Imagen de aigoto
0 puntos

Buenos días,
tengo instalado Xcfe y quería actualizar a Xcfe 4.4 ¿que repositorios teneis para eso? no consigo hacerlo.
Mi me ayudais un poco lo agradezco.

Un saludo

Imagen de redrum
+1
0
-1

Hola, yo tambien estoy interesado en actualizar a la nueva version...¿nadie ha actualizado?...please!!...decid como. Gracias!!

ReDrUm

User Linux nº396554

+1
0
-1

User Linux nº396554

Imagen de Cristobal López
+1
0
-1

En fentlinux hablan de ello, también podéis hallar información en mi blog. No hay repositorios y el fichero a instalar es un .run
Saludos

MiBlog
MiWeb

+1
0
-1
Imagen de MarianoC
+1
0
-1

Yo lo actualice anoche, y sin ningun problema. Solo tenes que bajarte el instalador de la pagina oficial (www.xfce.org). Luego le das permisos de ejecucion al archivo, y lo ejecutas desde la consola:
$ sudo ./archivo.run
Luego te aparece un instalador gráfico al mejor estilo Windows, que solamente seguís con varios next. En la primera pantalla del instalador, te avisa de todas las dependencias que tenés instaladas y las que te faltan. Leyendo la info de cada dependencia te dice hasta el paquete que tenes que instalar.
Si queres sobreescribir tu xfce anterior, tenes que instalarlo en el mismo directorio donde lo tenias, en mi caso /usr.
Creo que eso es todo, obviamente luego que termina la instalación, tenes que reiniciar la sesión.

Saludos!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Buenos días,
he encontrado un foro donde lo explica en castellano (entre otras muchas cosas interesantes):

http://www.vandal.net/foro/cgi-bin/foro.cgi?accion=leermensaje&mensaje=3...

C?mo XFCE en Ubuntu_____ por Xan Kriegor

1.- Necesitamos las librer?as de desarrollo para compilar las fuentes (que no panda el c?nico, el instalador lo compila todo).

sudo aptitude install build-essential libxml-parser-perl libgtk2.0-dev libxml2-dev libvte-dev libxpm-dev libdbh1.0-dev libxfce4mcs-dev liburi-perl libCGI-perl libwww-perl libxml-perl libdbus-1-dev libdbus-glib-1-dev xorg-dev libasound2-dev

2.- Bajamos el instalador.

http://www.xfce.org/archive/xfce-4.3.99.2/installers/xfce4-4.4RC2-instal...

3.- Hacemos ejecutable el instalador y lo ponemos a funcionar:

sudo chmod +x ./xfce4-4.4RC2-installer.run && sudo ./xfce4-4.4RC2-installer.run

4.- Next y consideramos las siguientes opciones:
Compositing manager -> Si se quiere transparencias y sombras reales, activar esta opci?n. Necesita aceleraci?n 3D activada.

Extensive optimizations -> Optimizaciones adicionales al sistema. Si estamos en ubuntu i386 (la versi?n normal) se puede activar esta opci?n sin ning?n problema.

Include debuggin support -> NO.

Setup display managers -> S?, para que agregue la sesi?n "Xfce 4.4" ya sea en GDM o KDM (las pantallas de login).

Use Alsa for Xfce Mixer -> Alsa es el m?s novedoso sistema de sonido en GNU/Linux. Yo lo activ?, pero esto ya es cosa de cada uno (si no usa alsa, usar? OSS, que poco a poco va desapareciendo).

5.- Next y esperamos que compile todo el programa. Si da alg?n error, por favor reportarlo aqu? .

Finalmente, salimos de la sesi?n de Gnome/KDE y, al hacer login de nuevo, seleccionamos el bot?n "Sesi?n" y marcamos "Xfce 4.4". Contrase?a y listos

+1
0
-1
Imagen de Anónimo
+1
0
-1

Verifying file integrity... Error in checksum; 1581607862 is different from 3286100493

me sale ese error

salu2

+1
0
-1
Imagen de Anónimo
+1
0
-1

ahhh si a mi me sale lo mismo pero fui al sitio oficial www.xfce.org, después download y por último elegí uno de los mirrors, donde dice "Graphical Installers" ( elegí BE www.xfce.org), fuí hasta el enlace y con el botón del lado derecho del mouse le dije guardar enlace como ... y depués hice los mismo, o sea le di permiso de ejecución con chmod +x y todo lo demás.

Esta bueno el artículo, lo único que falla es el enlace.

Salu2
Albertux

+1
0
-1