activar aceleracion 3D tarjeta intel 810

Ayuda¡¡¡¡¡¡¡

¿alguien sabe como habilitar la aceleracion 3d en ubuntu dapper?

he buscado drivers en la red pero nada y cuando pongo glxinfo me dice "Direct Rendering no"
tambien he visto algunos foros donde dicen que ubuntu dapper ya trae el driver incluido
pero nomas nada

este es mi xorg.conf por si ayuda

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "type1"
Load "v4l"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "latam"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "Intel Corporation 82810 CGC [Chipset Graphics Controller]"
Driver "i810"
BusID "PCI:0:1:0"
Option "UseFBDev" "true"
EndSection

Section "Monitor"
Identifier "Monitor genérico"
Option "DPMS"
HorizSync 28-50
VertRefresh 43-75
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Intel Corporation 82810 CGC [Chipset Graphics Controller]"
Monitor "Monitor genérico"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection

Imagen de chalimac
+1
0
-1

Yo tengo una Intel Corporation 82852/855GM configurada para Beryl (AIGLX activado) en Kubunty Edgy. Funciona bien. Te pego mi xorg.conf:

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
FontPath "/usr/share/fonts/X11/misc"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "dbe"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
option "CoreKeyboard"
option "XkbRules" "xorg"
option "XkbModel" "pc105"
option "XkbLayout" "es"
option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
option "CorePointer"
option "Device" "/dev/input/mice"
option "Protocol" "ExplorerPS/2"
option "ZAxisMapping" "4 5"
option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
option "SendCoreEvents" "true"
option "Device" "/dev/psaux"
option "Protocol" "auto-dev"
option "HorizScrollDelta" "0"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
option "Device" "/dev/wacom"# Change to
option "Type" "stylus"
option "ForceDevice" "ISDV4"# Tablet PC ONLY
# /dev/input/event
# for USB
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
option "Device" "/dev/wacom"# Change to
option "Type" "eraser"
option "ForceDevice" "ISDV4"# Tablet PC ONLY
# /dev/input/event
# for USB
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
option "Device" "/dev/wacom"# Change to
option "Type" "cursor"
option "ForceDevice" "ISDV4"# Tablet PC ONLY
# /dev/input/event
# for USB
EndSection

Section "Device"
identifier "Intel Corporation 82852/855GM Integrated Graphics Device"
boardname "i810"
busid "PCI:0:2:0"
driver "i810"
option "XAANoOffscreenPixmaps"
EndSection

Section "Monitor"
identifier "Generic Monitor"
modelname "Custom 1"
modeline "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
modeline "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
modeline "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
modeline "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
modeline "1152x768@54" 64.995 1152 1178 1314 1472 768 771 777 806 +hsync +vsync
modeline "1280x854" 80.0 1280 1309 1460 1636 854 857 864 896 +hsync +vsync
gamma 0.5
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Intel Corporation 82852/855GM Integrated Graphics Device"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
depth 24
virtual 1280 854
modes "1024x768@60" "1152x768@54" "800x600@60" "1280x854" "800x600@56" "640x480@60"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen 0 "Default Screen" 0 0
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
# InputDevice "stylus" "SendCoreEvents"
# InputDevice "cursor" "SendCoreEvents"
# InputDevice "eraser" "SendCoreEvents"
InputDevice "Synaptics Touchpad"
EndSection

Section "DRI"
Mode 0666
EndSection
Section "Extensions"
Option "Composite" "Enable"
EndSection
Section "ServerFlags"
EndSection

+1
0
-1
Imagen de victor hugo velazquez martinez
+1
0
-1

ok gracias

¿Pero no sabes como habilitar la aceleracion 3D?
la mia es una intel i82810 y ya intente por todos los medios pero no tengo aceleracion

en algunas me dicen que haga sudo modprobe i915 pero nada no tienes alguna idea?

+1
0
-1