Ayuda para iniciar neverwinter

Imagen de Celor
0 puntos

Buenas, llevo un par de días probando Ubuntu y he visto que Neverwinter night está nativo para Linux. Puesto que soy gran fan de ese juego, me he propuesto instalarlo.
Sigo paso a paso las instrucciones para instalarlo. Descomprimos los recursos, los archivos clientes y demás idimas tal y como viene en la guía, no actualizo la versión del juego, ejecuto el ./fixinstall, y cuando intento ./nwn ocurre lo siguiente:
cel@cel-desktop:~/nwn-2/nwn$ cd ..
cel@cel-desktop:~$ cd nwn
cel@cel-desktop:~/nwn$ ./nwn
./nwn: line 12: ./nwmain: No existe el fichero ó directorio
cel@cel-desktop:~/nwn$

¿Alguna posible solución? Gracias de ante mano.

Imagen de Cristobal López
+1
0
-1

Abre terminal y escribe

$cd nwn
$dir nwn

Y mira a ver si tienes un fichero que se llame nwn o nwn.bin

Saludos

MiBlog
MiWeb

+1
0
-1
Imagen de Celor
+1
0
-1

cel@cel-desktop:~$ cd nwn
cel@cel-desktop:~/nwn$ dir nwn
nwn
cel@cel-desktop:~/nwn$

¿Te refieres a eso?

+1
0
-1
Imagen de Cristobal López
+1
0
-1

Sí a eso me refiero, parece ser que lo tienes bien, pero hay algo que no me cuadra antes has escrito

cel@cel-desktop:~/nwn-2/nwn$ cd ..

¿nwn-2? ¿Qué never estás instalando? Espero que sea el 1 porque el 2 no va, no hay soporte.

Si es el uno aquí te dejo una guía de instalación en castellano http://www.guia-ubuntu.org/index.php/Neverwinter_Nights
Y también la oficial http://nwn.bioware.com/downloads/linuxclient.html#lininstall
en la que al final del todo te pone que para que funcione debes tener las librerías SDL instaladas, ahí mismo te pone un enlace de descarga pero las puedes instalar desde Synaptic.
Suponngo que habrás puesto antes el cd de juego (o el crack no cd, se pone igual que en windows).

Saludos

MiBlog
MiWeb

+1
0
-1
Imagen de Celor
+1
0
-1

Perdona, la carpeta nwn-2 la creé porque tenía varias llamadas iguales, y me estaba haciendo un lio, pero todo es referente al "nwn 1", ¿Qué versión de SDL debería tener, o con cualquiera vale?

Acabo de ponerle un crack no cd, pero sigue sin arrancar.

+1
0
-1
Imagen de Cristobal López
+1
0
-1

Pues supongo que con la que viene en synaptic será suficiente, sobre todo si estás en Edgy, basta que busques libsdl desde synaptic e instales todas las que empiecen por libsdl.
A ver si ahora hay suerte y puedes empezar ya a ser un pícaro, o un ladrón de las sombras caótico maligno o un maestro de armas con dos katanas, ¡ cómo raya !
Saludos

P.D. ¿Tienes aceleración gráfica no?

MiBlog
MiWeb

+1
0
-1
Imagen de Celor
+1
0
-1

Sí, también tengo Beryl puesto. ¿Influirá?

+1
0
-1