flash y Shockwave en konqueror

Imagen de kaparso
0 puntos

Alguien me podría decir como instalar estas dos aplicaciones para el konqueror.
Para instalarlos para el firefox no tengo ningún problema, el problema surge unicamente con el konqueror.

Imagen de emudem
+1
0
-1

ya somos dos

+1
0
-1
Imagen de Anónimo
+1
0
-1

lo que significa que cuando lo instalas en firefox, automaticamente funcionan en konqueror. A veces esto no es automatico y tiene que salir una versión posterior de konqueror o de konqueror-plugins, pero eso no se demora mucho. Yo veo los videos de youtube y las paginas con flash desde mi konqueror

+1
0
-1
Imagen de czegarra
+1
0
-1

Hola, yo aun no puedo ver contenido flash. Menos ver videos en youtube. He ejecutado varias actualizaciones y ejecutado varios tar.gz como:nspluginwrapper-install-0-1.8.1.tar.gz tambien he tratado de ejecutar el rpm flash-plugin-9.0.48.0-release.i386.rpm sin embargo aca me salen varios problemas de dependencias: error: Failed dependencies:
/bin/bash is needed by flash-plugin-9.0.48.0-release.i386
/bin/sh is needed by flash-plugin-9.0.48.0-release.i386
libX11.so.6 is needed by flash-plugin-9.0.48.0-release.i386
libXext.so.6 is needed by flash-plugin-9.0.48.0-release.i386
libXt.so.6 is needed by flash-plugin-9.0.48.0-release.i386
libc.so.6 is needed by flash-plugin-9.0.48.0-release.i386
libc.so.6(GCC_3.0) is needed by flash-plugin-9.0.48.0-release.i386
libc.so.6(GLIBC_2.0) is needed by flash-plugin-9.0.48.0-release.i386
libc.so.6(GLIBC_2.1) is needed by flash-plugin-9.0.48.0-release.i386
libc.so.6(GLIBC_2.1.2) is needed by flash-plugin-9.0.48.0-release.i386
libc.so.6(GLIBC_2.1.3) is needed by flash-plugin-9.0.48.0-release.i386
libc.so.6(GLIBC_2.2) is needed by flash-plugin-9.0.48.0-release.i386
libc.so.6(GLIBC_2.3) is needed by flash-plugin-9.0.48.0-release.i386
libdl.so.2 is needed by flash-plugin-9.0.48.0-release.i386
libdl.so.2(GLIBC_2.0) is needed by flash-plugin-9.0.48.0-release.i386
libdl.so.2(GLIBC_2.1) is needed by flash-plugin-9.0.48.0-release.i386
libfontconfig.so.1 is needed by flash-plugin-9.0.48.0-release.i386
libfreetype.so.6 is needed by flash-plugin-9.0.48.0-release.i386
libglib-2.0.so.0 is needed by flash-plugin-9.0.48.0-release.i386
libgobject-2.0.so.0 is needed by flash-plugin-9.0.48.0-release.i386
libgtk-x11-2.0.so.0 is needed by flash-plugin-9.0.48.0-release.i386
libm.so.6 is needed by flash-plugin-9.0.48.0-release.i386
libm.so.6(GLIBC_2.0) is needed by flash-plugin-9.0.48.0-release.i386
libpthread.so.0 is needed by flash-plugin-9.0.48.0-release.i386
libpthread.so.0(GLIBC_2.0) is needed by flash-plugin-9.0.48.0-release.i386
libpthread.so.0(GLIBC_2.1) is needed by flash-plugin-9.0.48.0-release.i386
libpthread.so.0(GLIBC_2.2) is needed by flash-plugin-9.0.48.0-release.i386
libpthread.so.0(GLIBC_2.2.3) is needed by flash-plugin-9.0.48.0-release.i386
libpthread.so.0(GLIBC_2.3.2) is needed by flash-plugin-9.0.48.0-release.i386

Ya no recuerdo que hice pero la pagina que uso para ver si este tema esta funcionando, no me muestra nada en el espacio que esta asignado al contenido flash.

He instalado Automatix y no encuentro nada sobre Flash
En el instalador de Adept me sale contenido sobre Macro Media Flash Pluggin pero esta deshabilitado me imagino que es para Mozilla

Uso un Festy, con Konqueror 3.5.6

+1
0
-1
Imagen de czegarra
+1
0
-1

Bueno les cuento que desistí. Instale FireFox y desde el inicio sin hacer nada, reconoce el Flash.

Pero ahora tengo problemas con algo particular. No puedo hechar andar un acceso via Logmein. Ingreso a la pagina pero en algun momento cuando estoy ingresando a ver el contenido de mi computadora remota, bam! el FireFox se cierra, 

+1
0
-1