No puedo usar mi escritorio

Imagen de jclaurian
0 puntos

Saludos

Tengo un problema con mi escritorio, de repente desapecieron los íconos y el papel tapiz, no puedo poner nada, si guardo un archivo en el escritorio no se ve, con el thunar puedo ver el contenido del escritorio, y allí sigue todo, pero viendo el escritorio no hay nada :s

tienen alguna idea de que sea :s

Imagen de Ramón
+1
0
-1

Ve al gestor de configuración de Xfce y a la configuración del escritorio. Ahí verás una casilla de chequeo (checkbox) que dice algo así como "Utilizar Xfce para gestionar el escritorio". Esa casilla debe estar marcada. Si no lo está, márcala. A mí también me sucede que a veces se quita sin hacer nada, pero no sé a qué se debe :( Pero bueno, lo que te comento es una solución temporal a tu problema mientras buscas algo definitivo.

+1
0
-1
Imagen de jclaurian
+1
0
-1

mas estraño aun, al intentar entrar a la configuración del escritorio me lanza el siguiente error:
Error de multi-canal: No existe el módulo "backdrop"

:S

+1
0
-1
Imagen de Ramón
+1
0
-1

Uf, ahí ya sí me pierdo :S Eso no sé a qué puede deberse, suena a una mala instalación del sistema o a una corrupción de algunos ficheros esenciales del mismo, por el hecho de darse tantos fallos en algo tan básico como el escritorio. ¿Quizá algún cuelgue o traba y reinicio forzoso durante la instalación o la utilización del sistema? No lo sé, pero ¡suerte!

+1
0
-1
Imagen de jclaurian
+1
0
-1

pues si es extraño, ya llevo como unos dos meses con la instalación y nunca habia tenido este u otro problema, ojala y me puedan ayudar

+1
0
-1