Aumentar resolución de pantalla (sólo me deja 800x600)

Imagen de frantx
0 puntos

He tenido que terminar pidiendo ayuda en el foro porque después de pasarme varios días leyendo sobre este problema en el google, lo único que he conseguido a sido modoficar algo importante en la configuración y como consecuencia, al arrancar de nuevo el sistema, la pantalla se me quedaba en negro con un mensaje de error. Solución: volver a instalar todo el ubuntu y configurarlo de nuevo. Como no quiero que me vuelva a pasar algo parecido pido ayuda, a ver si me podéis echar una manita porque supongo que no será muy difícil.
Entre otras cosas, lo que he probado hasta ahora es:

- Editar el documento xorg.cof: He eliminado todas las configuraciones por debajo de la que me interean, es decir: "832x624" "800x600" "720x400" "640x480" , manteniendo sólo la de "1024x768". Pero cuando arranca el sistema,a pesar de que el archivo xorg.conf aparece modificado, en las opciones de resolución de pantalla sólo aparece 800x600 y 640x480.

- Probé tambiém a descargar los drivers de Nvidia con el autonatix 2, pero la solución aún fué peor pòrque después de reiniciar, me salía con una resolución única de 640x480 (que era insoportable para manejar las distinitas ventanas del programa)

Ya no sé que puedo hacer.
Como véis en mi xorg.conf sí aparece la opción de 1024x768 , pero luego en las opciones de resolución de pantalla sólo me permite un máximo de 800x600.Está resolución me da problemas porque en algunas ventanas, la parte inferior queda tapada por el panel inferior y no puedo llegar a las pestañas inferiores (aceptar, cerrar, atrás, etc).
Os doy información sobre algunos componentes de hardware y también os pongo una copia de mi xorg.conf:
- Pantala Hercules
- Tarjeta gráfica Nvidia Geforce MX/MX 400
- Mi xorg.conf:
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
FontPath "/usr/share/fonts/X11/misc"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "es"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV11 [GeForce2 MX/MX 400]"
Driver "nv"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "Hercules"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV11 [GeForce2 MX/MX 400]"
Monitor "Hercules"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection

¡A ver si hay suerte!

Imagen de TASADAR-F
+1
0
-1

Yo instalaria lo primero el driver nvidia-glx-legacy con sudo aptitude install nvidia-glx-legacy tambien puedes usar synaptic.
(que es el driver de tu tarjeta grafica oficial de Nvidia)

Luego en el Xorg donde pone driver cambias "nv" por "nvidia" reinicias y apartir de ese momento tu tarjeta grafica por lo menos ya soporta aceleracion 3D rapida y resoluciones altas.

+1
0
-1
Imagen de Anónimo
+1
0
-1

He seguido los dos pasos que me comentabas el el post:
1º Me he bajado los drivers oficiales tal y como me has dicho(sudo aptitude install nvidia-glx-legacy ).se instalan sin problemas.
2º He cambiado la "nv" por la palabra "nvidia".

Al reiniciar el sistema ya no me entra al ubuntu y me sale una pantalla en negro con el siguiente mensaje:
"Eror al iniciar el servidor X (su interfaz gráfica). Probablemente no está configurado correctamente. ¿Desea ver la salida del servidor X para diagnosticar el problema?"
Le he dicho que no y me despide con este mensaje:"El servidor X está deshabilitado. Reinicie GDM cuando esté configurado.

Y aquí me quedo, de nuevo colgado sin poder entrar el Ubuntu. Ahora estoy escribiendo desde el Windows.
¿Tengo que volver a instalar el Ubuntu?¿Hay alguna manera de solucionar est y de conseguir aumentar la resolución a 1024x768 ?
Gracias por todas las ayudas que podáis darme

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

AL parecer los drivers de nvidia no funcionan bien con tu tarjeta pero en teoria deberian funcionar y solucionar el problema.

Para restaurarlo es muy facil no tienes que reinstalar nada:

solo tienes que desinstalar los drivers con sudo aptitude purge nvidia-glx-legacy
Y volver a poner en el xorg.conf nvidia por nv

+1
0
-1
Imagen de frantx
+1
0
-1

¿Pero cómo puedo hacer eso si no puedo entrar a ubuntu?
De todas formas voy a instalar todo de nuevo que creo que será mejor para mi.
He visto que en el xorg.conf de algunos la pantalla tiene unos valores que en mi xorg no aparecen ¿Podría tener algo que ver eso?
A ver si podéis hecharme una mano, que con esta resolución no puedo seguir.

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Usa el editor pico por ejemplo que es sencillo.

sudo pico /etc/X11/xorg.conf

Las opciones para guardar y demas te las pone abajo tienes que usar la tecla control + letra

+1
0
-1
Imagen de frantx
+1
0
-1

Al final he reinstalado todo de nuevo porque me resulta más fácil. No sabía como poder llegar hasta la consola para escribir la orden que me decías, sin poder entrar al ubuntu.
Otra cosa que he hecho es volver a instalar los driveres de nvidia desde automatix. Ya sabía lo que me iba a pasar porque ya lo había hecho, pero quería ver cómo dejaba el xorg.conf
La resolución se me baja a 640x480. Miro en el Xorg.conf y veo que esta? todos los valores hasta el 1024x768. Pero la diferencia es que ahora en el driver en vez de "nv" ya me aparece directamente "nvidia". Está claro que no lo reconoce bien porque la resolución se me queda en 640x480 como ya he dicho, pero no se me cuelga el ordenador. ¿Alguna idea de porqué no me deja llegar hasta la resolución que quiero, siendo que aparece en el xorg.conf?

+1
0
-1
Imagen de santi...
+1
0
-1

para devolver tu xorg.conf al original y no reinstalar ubuntu solo tienes que hacer esto:

sudo dpkg-reconfigure -phigh xserver-xorg

lo dice en el propio xorg.conf:

# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

a veces las soluciones estan delante de nuestros ojos... solo hay que LEER

esto sirve para reponer el xorg.conf ..... para solucionar el problema de resoluciones tienes que buscar que driver soporta tu tarjeta... en nvidia no tengo ni idea de cual es, pero prueba a buscar en la pagina ofial

borrar las resoluciones en el xorg.conf no sirve de nada... tienes que buscar e instalar el driver adecuado.
El el automatix te viene una opcion para hacerlo automaticamente... la has provado??

+1
0
-1

.....................
...Pero no me hagas mucho caso... no soy ningun experto.

Imagen de frantx
+1
0
-1

Perdonad mi ignorancia con respecto a linux (a pesar de que llevo muchos años con windows, sólo llevo unas semanas en linux y hay cosas que no debo de entender muy bien).
1º. Me decis que debo escribir unas órdenes para recuperar el conf.xorg. No sé si me he explicado bien cuando decía que después de hacer alguna modificación en el xorg, el sistema ya no me reinicia. Es decir, cuando quiero entrar de nuevo en ubuntu se me queda la pantalla en negro con el mensaje que os he explicado anteriomente. ¿cómo puedo entrar entonces a la terminal para escribir la orden de recuperación si no puedo entrar al ubuntu?¿Lo puedo hacer desde la terminal de un live CD? Lo que no sé en cómo entrar a la terminal desde mi pantalla en negro. Igual estoy pregiuntando una auténtica tontería, pero me quedo ahí bloqueado.

2º Ya he probado a bajarme los drivers desde automatix y como he dicho más arriba, la solución aún es peor porque después de reiniciar el sistema aún me baja más la resolución ( a 640x480).
Miraré en la página de Nvidia lo que me comentas sobre los drivers específicos de mi tarjeta, una Nvidia Geforce2 MX-400.Por lo que me dijo "TASADAR-F" los drivers que debía instalar eran nvidia-glx-legacy .Pero después de hacer todo lo que me dijo tampoco logré nada.

+1
0
-1
Imagen de frantx
+1
0
-1

No sé si lo que he hecho es lo correcto pero esto es lo que he hecho.
1º.He seguido los pasos de la guía ubuntu para la aceleración gráfica de tajetas nvidia:

Primeramente hay que Activar repositorios externos. Luego instalamos los paquetes nvidia-glx y nvidia-kernel-common:

$ sudo apt-get install nvidia-glx nvidia-kernel-common
$ sudo nvidia-xconfig

2º Después de hacer esto y reiniciar me ha vuelto ana resolución de 640X480. Entonces he seguido las instrucciones que me ha dicho SANTI:
sudo dpkg-reconfigure -phigh xserver-xorg
Aquí me ha aparecido un cuadro done se selecioneado la resolución 1024x768 y luegp aceptar

No tenía muchas esperanzas después de tantos chascos pero al reiniciar al sistema se ha reiniciado con la nueva resolución de pantalla. Mi xorg.conf queda ahora así:

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
FontPath "/usr/share/fonts/X11/misc"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV11 [GeForce2 MX/MX 400]"
Driver "nv"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV11 [GeForce2 MX/MX 400]"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection

Observo que donde pone driver pone "nv" en vez de "nvidia". ¿Quiere esto decir que los drivers de nividia están sin actualizar y que no tengo la aceleración gráfica activada?
me da miedo actualiza de nuevo los drivers porque no sé si podré dejarlo como está ahora.

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

EL proceso esta bien pero hay un problema por eso te pone nv en vez de nvidia.

Has conseguido configurarla bien pero para el driver NV (libre) que tiene una aceleracion 3D mucho mas lenta pero no para el nvidia.

El problema es este:

el driver nvidia-glx (Es para las tarjetas graficas de la geforce3 a geforce serie 8000)

Entonces cuando haces el nvidia-xconfig el driver debe detactar q tu tarjeta no es totalmente compatible con el driver y no te cambia la palabra nv por nvidia automaticamente. No es recomendado usar este driver pero si que conozco algunas personas con tarjetas antiguas que les ha funcionado.

El driver nvidia-glx-legacy (Es para las tarjetas graficas de la TNT a la geforce 2)

NOTA IMPORTANTE.
No tienes que tener miedo a cambiar la palabara nv por nvidia luego solo hay q cambiar nvidia por nv si falla. Y ademas en caso de catastrofe siempre puedes volver a hacer el proceso tanto con el nvidia-legacy como con el nvidia-glx normal.Siguiendo los pasos dep dpkg-reconfigure. Lo unico que sepas manejar algun editor desde consola para editar el xorg.conf.

+1
0
-1
Imagen de santi...
+1
0
-1

cuando el sistema no reinicie prueva a iniciar con el -ubuntu...... (recovery mode) que aparece en la lista del grub... al arrancar.
sino tambien puedes entrar con el disco de instalacion... eliges rescatar sistema dañado o algo asi... luego le dices que monte un sistema de archivos el la particion donde tengas el sistema y accedes a consola, ahi pudes editar el xorg.conf o lo que sea.
Tambien con live cd...

+1
0
-1

.....................
...Pero no me hagas mucho caso... no soy ningun experto.

Imagen de frantx
+1
0
-1

No es que me rinda pero mañana mismo debo de salir de viaje durante una semana y no voy a poder hacer nada con el ordenador. De todas formas, como ahora lo tengo decente, aguantará así esta semana. Lo que está claro es que no está bien del todo y que la aceleración gráfica no esta activada todavía ya que el beryl no me responde.
En cuanto llegue del viaje me pongo con ello para dejarlo perfectamente.
¿Quizás lo mejor sea dejar que el automatix instale los drivers por sí sólo y luego modificar de nuevo con la orden "sudo dpkg-reconfigure -phigh xserver-xorg"?¿Creeis que con esto funcionará?

+1
0
-1
Imagen de victor hugo velazquez martinez
+1
0
-1

Hola me tope con un problema similar ayer que instale ubuntu 7.04 en el ordenador de un amigo, el ordenador tiene una tarjeta Nvidia GeForce 4 MX440 whit AGP 8X

cuando no tenia el driver de video me dejaba poner la resolucion de pantalla a 1024x768@ 60Hz

primero instale el driver con sudo apt-get install nvidia-glx nvidia-xconfig

despues sudo nvidia-xconfig

reinicie el ordenador y solo me dejava poner la resolucion de pantalla a 800x600@ 50Hz ni siquiera en 640x480

intente desinstalar el driver y funciono pero mi amigo perdio aceleracion 3D y por consecuencia el beryl y no se mencione las paginas web, las ventanas de Gnome

quisiera saber si se puede instalar el driver sin perder las resoluciones de pantalla, o si hice algo mal

aqui va el xorg.conf igual la solucion puede ser valida para frantx y para mi

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
Fontpath "/usr/share/fonts/X11/misc"
Fontpath "/usr/share/fonts/X11/cyrillic"
Fontpath "/usr/share/fonts/X11/100dpi/:unscaled"
Fontpath "/usr/share/fonts/X11/75dpi/:unscaled"
Fontpath "/usr/share/fonts/X11/Type1"
Fontpath "/usr/share/fonts/X11/100dpi"
Fontpath "/usr/share/fonts/X11/75dpi"
# path to defoma fonts
Fontpath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "latam"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
Identifier "nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x]"
Driver "nvidia"
Busid "PCI:1:0:0"
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "False"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
Horizsync 28-51
Vertrefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x]"
Monitor "Generic Monitor"
Defaultdepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "832x624" "800x600" "720x400" "640x480" "1x1"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "832x624" "800x600" "720x400" "640x480" "1x1"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "832x624" "800x600" "720x400" "640x480" "1x1"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "832x624" "800x600" "720x400" "640x480" "1x1"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "832x624" "800x600" "720x400" "640x480" "1x1"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "832x624" "800x600" "720x400" "640x480" "1x1"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen "Default Screen"
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"
Inputdevice "stylus" "SendCoreEvents"
Inputdevice "cursor" "SendCoreEvents"
Inputdevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection

 

gracias y saludos

"El obtener datos es el primer paso a la sabiduria, el compartir esos datos es el primer paso a la comunidad"

+1
0
-1
Imagen de kallamar
+1
0
-1

Hola amigos. Tengo instalada la version de karmic koala y tengo una tarjeta grafica nvidia fx 5500. En verdad que esta version no me hado mayores problemas, primero la impresora lexmark 1185, no funcionaba, pero leyendo en el foro logre despues de varios dias, instalarla- Pero con la tarjeta grafica no hay forma, cuando el ubuntu la toma como generica, da bien la resolucion 1024 x 768 pero cuando le coloco el driver correspondiente de Nvidia se configura en auto y da 800 x 600, cada vez que la enciendo debo ir a configuracion y cambiarle la resolucion a 1024. Puede ser por el tipo de monitor??lo detecta como phillips 105S5 (ES EL MODELO,CLARO)
Bien, les dejo mi inquietud para que el que pueda informarme de alguna idea

+1
0
-1
Imagen de franzz2000
+1
0
-1

Veo que el problema se ha solucionado y que el post es bastante antiguo, pero aprovecho para comentar que si se te cuelga ubuntu con el error del servidor de X, puedes entrar en modo consola pulsando Alt-F2 u otra tecla de función hasta F6. De esta manera entras en otro terminal. Alli puedes escribir tu nombre y clave y entrar para modificar ficheros.
Esto también se puede hacer cuando estas dentro de X. En este caso tienes que pulsar las teclas Ctrl-Alt y una tecla de función hasta F6. Para volver a las X, pulsa Ctrl-Alt-F7

Un saludo

+1
0
-1