Imagen de Theoden
0 puntos

Bueno, como miembro de la comunidad, considero como aporte (me gustaria que fuese de otra manera, arreglando algun problema o diseñando alguna nueva aplicaicon, pero bueno, este es mi granito de arena jeje) a lcrecimiento y solucion de problemas, presentarles uno nuevo -_-" No es gran cosa, sino para los que sepan, me respondan como podria hacer, ya que soy -nuevo- en el tema que hace a nuestra Comunidad.
Intento instalar Wine para jugar .. Pero cuando procedo a instalarlo, se detiene justo aqui:

theo1@Matrix:~$ sudo apt-get install wine Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
El paquete wine no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete wine no tiene candidato para su instalación

Por cierto, seguire investigando, y tratare de compilar el tar.bz2 (me llama la atencion que es "bz2" y no "gz" luego del punto, en fin) que bajé de la web oficial.

Espero alguien pueda "solucionarlo" y asi ayudarme y ayudar a otro que tenga el el mismo impedimento...

Saludos y muchas gracias.

Imagen de Theoden
+1
0
-1

Buscando un poco mas, encontre un link dentro de la pagina de wine, que me lleva a bajar una version en 32b para usar en 64, el nombre del archivo es wine-dev_0.9.30~winehq0~ubuntu~6.06-1_i386.deb. Cuando sigo los pasos para instalarme dice esto:

theo1@Matrix:~$ cd ~/Desktop
theo1@Matrix:~/Desktop$ sudo dpkg --force-architecture -i wine_0.9.30~winehq0~ubuntu~6.06-1_i386.deb
Password:
dpkg: error al procesar wine_0.9.30~winehq0~ubuntu~6.06-1_i386.deb (--install):
no se puede acceder al archivo: No existe el fichero ó directorio
Se encontraron errores al procesar:
wine_0.9.30~winehq0~ubuntu~6.06-1_i386.deb
theo1@Matrix:~/Desktop$ sudo su
root@Matrix:/home/theo1/Desktop# sudo apt-get install wine
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
El paquete wine no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete wine no tiene candidato para su instalación

Y en el synaptic, no está el wine, me dice lo siguiente :

El repositorio quizá no esté ya disponible o no se pudo contactar con él por problemas en la red. Si hay disponible una versión más antigua del índice que falló, se usará esa versión. En otro caso el repositorio será ignorado. Compruebe su conexión de red y que la dirección del repositorio esté escrita correctamente en las preferencias.

Alguien me podria explicar como compilarlo? (instalarlo)Por favor,

Gracias

+1
0
-1
Imagen de pipepool
+1
0
-1

Repositorio:

deb http://wine.budgetdedicated.com/apt feisty main

Ya sabes, feisty cámbialo por tu versión. A ver si te va.

Un saludo.

+1
0
-1
Imagen de ea6az
+1
0
-1

Tengo un problema con el repositorio que has puesto y es que cuando le doy a recargar me sale el siguiente mensaje:

<blockquote>W: GPG error: http://wine.budgetdedicated.com gutsy Release: Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 58403026387EE263<blockquote>

Por mas que miro en la pagina de WineHQ no encuentro la llave de verificacion.

¿Alguno me puede ayudar?

Gracias

+1
0
-1
Imagen de Theoden
+1
0
-1

Gracias, pero ya he agregado los repositorios que necesita.
El tema es el siguiente, me dice que Wine no puede correr aun en estructura x64b, por lo que debo hacer un pequeño "hack" para forzar la instalacion ...( http://wiki.winehq.org/UbuntuAMD64 )
Ademas de bajar el .deb que necesito.

Sigo instrucciones, y me dice lo siguiente:

root@Matrix:/home/theo1/Desktop#
root@Matrix:/home/theo1/Desktop# sudo dpkg --force-architecture -i wine-dev_0.9.30~winehq0~ubuntu~6.06-1_i386.deb
dpkg - aviso, no se tendrá en cuenta el problema por estar activa
una opción --force:
la arquitectura del paquete (i386) no corresponde con la del sistema (amd64)
Seleccionando el paquete wine-dev previamente no seleccionado.
(Leyendo la base de datos ...
83254 ficheros y directorios instalados actualmente.)
Desempaquetando wine-dev (de wine-dev_0.9.30~winehq0~ubuntu~6.06-1_i386.deb) ...dpkg: problemas de dependencias impiden la configuración de wine-dev:
wine-dev depende de wine (= 0.9.30~winehq0~ubuntu~6.06-1); sin embargo:
el paquete wine no está instalado.
dpkg: error al procesar wine-dev (--install):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
wine-dev

No queda otra que seguir buscando la solucion, espero sirv de algo para otros que tengan el mismo problema.
Agradezco nuevamente la ayuda brindada.

+1
0
-1