Ayuda con LimeWire, Frostwire y Firefox 2

Imagen de cachanilla
0 puntos

Hola amigos pues la verdad ya no hayo donde buscar mas e googleado por todos las mi problema, y es que me decidi venir aqui por que se que aqui encontrare la solucion.

Primero es que ya he podido instalar los 3 programas pero dos no me corren el Limewire y el Frostware y firefox me dice que "Se ha producido un error en la ejecucio. Detalles: Ha ocurrido un error al ejecutar el proceso hijo «/opt/firefox/firefox» (Permiso denegado)

Ya no se donde mas buscar he hecho todo lo que puedo y pues al menos ya he aprendido unas cosas buenas de Ubuntu. espero la respuesta amigos gracias

Imagen de MarianoC
+1
0
-1

Lo de firefox supongo que se debe a que el ejectable no tiene permisos, para eso tenes que hacer: $ sudo chmod 777 /opt/firefox/firefox

Lo de limeware y frostware no te puedo ayudar sino pones que tipo de error te aparece. Ejecutalos desde la consola para ver que te aparece

Saludos!!

+1
0
-1
Imagen de Warcer
+1
0
-1

Debe ser porque no tiene el Java instalado.

Antes de preguntar en el foro, ustedes mismo pueden buscar en google, muchas personas (novatas que noles gusta leer) ha preguntado eso en este foro y como en otros y con los problemas solucionados.

Si quieres aprender a usar Ubuntu mejor entra aqui:
www.guia-ubuntu.com

"Welcome To The Jungle...Warcer"

+1
0
-1

Arch Linux User

Imagen de cachanilla
+1
0
-1

Hola gracias por ayudarme, pues ya hice lo de el permiso y me sigue igual lo que hice fue abrir la consola y escribir lo que tu pusiste y nada sigue igual.

Y los programas p2p no me dan error por que simplemente no corren.

Gracias por la ayuda

+1
0
-1
Imagen de MarianoC
+1
0
-1

Entra en natilus, busca el archivo que no podes ejecutar (opt/firefox/firefox), hace click derecho, propiedades, y ahi fijate los permisos que tiene.

+1
0
-1
Imagen de MarianoC
+1
0
-1

Antes que nada, como instalaste firefox?? porque volvi a leer el error que te marca y me parece medio raro..

+1
0
-1
Imagen de cachanilla
+1
0
-1

Bueno pues el firefox lo instale con la consola con un torial que hay poR ahi en google la cosa es que lo hace y todo pero no tiene permisos dice el mensaje. Y bueno la otra cosa es que no se donde esta el natilus si me puedes ubicar muy bien te lo agradezco ya que yo voy empezando!!!

Gracias

+1
0
-1
Imagen de MarianoC
+1
0
-1

Natilus es el explorador de archivos, con el que ves los directorios y archivos.

La forma mas facil de isntalar firefox es la siguiente, yo lo instale muchisimas veces y nunca tuve ningun problema
1. Baja la ultima version desde este link: http://download.mozilla.org/?product=firefox-2.0.0.1&os=linux&lang=es-AR
2. Descomprimir en /opt
$ sudo tar -xzvf archivo.tar.gz -C /opt/
3. Crear enlace simbolico
$ sudo ln -s /opt/firefox/firefox /usr/bin/firefox

Luego lo ejecutas simplemente tecleando firefox en la consola

Te recomiendo borrar lo que vos hiciste y probar de esta forma
para borrarlo, en la consola escribi $ sudo rm -r /opt/firefox

PD: El $ no hay que escribirlo, es solamente el simbolito que te indica que sos usuario y no root.

+1
0
-1
Imagen de cachanilla
+1
0
-1

Mil y un gracias y alo pude ejecutar y es que solo tenia que cambiar el directorio de firefox del icono que estaba en la barra que era ese el que no me dejaba entrar eso supongo yo. Pero gracias ya veo que un un domingo entero aprendes mucho, ahora solo me falta Limewire o rostwire.

Gracias muchisisisisimas gracoas

+1
0
-1
Imagen de MarianoC
+1
0
-1

bueno, me alegro que te haya funcionado, ahora si queres que te ayudemos con limeware o rostwire, te pido que pongas cual es el error que te dan esos programas. Ejecutalos en la consola, y seguro que te dice que es lo que esta pasando.
Saludos!

+1
0
-1
Imagen de cachanilla
+1
0
-1

Hola buen dia pues lo ejecute desde la consola y me dio este mensaje:

Starting LimeWire...
Java exec found in PATH. Verifying...
OOPS, you don't seem to have a valid JRE. LimeWire works best with Sun JRE available at http://www.java.com
OOPS, unable to locate java exec in /usr/lib/ hierarchy
You need to upgrade to JRE 1.4.x or newer from http://www.java.com
ls: /usr/java/j*: No existe el fichero ó directorio
OOPS, unable to locate java exec in /usr/java/ hierarchy
You need to upgrade to JRE 1.4.x or newer from http://www.java.com
ls: /opt/j*: No existe el fichero ó directorio
OOPS, unable to locate java exec in /opt/ hierarchy
You need to upgrade to JRE 1.4.x or newer from http://www.java.com

Escribi en la consola java -version y obtuve el mensaje siguiente de la version de java

java version "1.4.2"
gij (GNU libgcj) version 4.1.0 (Ubuntu 4.1.0-1ubuntu8)

Copyright (C) 2006 Free Software Foundation, Inc.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

+1
0
-1
Imagen de MarianoC
+1
0
-1

El problema obviamente lo da java, lo raro es que te pide una version mayor a 1.4 y vos tenes 1.4.2, asi que no se bien donde puede estar el problema. Te recomiendo desinstalar java, y volverlo a instalar de la siguiente manera:
1. Bajar la ultima version de java:
http://www.java.com/es/img/download/button_download.gif
2. Instala los paquetes fakeroot java-package
$ sudo aptitude install fakeroot java-package
3. Crear un deb a partir del arhivo que bajaste anteriormente
$ fakeroot make-jpkg archivo.bin
4. Instalar el paquete deb
$ sudo dpkg -i archivo.deb

Para probar la version, escribi java -version. tendria que decir java 1.5
Espero que te sirva, saludos. Para desinstalar java, proba con sudo aptitude remove j2re1.4

Saludos!

+1
0
-1
Imagen de cachanilla
+1
0
-1

Umm pues bueno hice lo que tu me dijiste y todo normal hace como si ya lo hubiera instalado, primero no pude desintalar la version anterior no se por que no me dejo me dijo que estaba en uso o algo asi cerre firefox y nada no desintalo nada. Pues entonces segui y cambie el bin a deb y ya cambiado lo quise instalar y ver su version y mira lo que me salio:

chamagua@chamagua-laptop:~$ sudo dpkg -i /home/chamagua/sun-j2re1.5_1.5.0+update11_i386.debSeleccionando el paquete sun-j2re1.5 previamente no seleccionado.
(Leyendo la base de datos ...
80520 ficheros y directorios instalados actualmente.)
Desempaquetando sun-j2re1.5 (de .../sun-j2re1.5_1.5.0+update11_i386.deb) ...
Configurando sun-j2re1.5 (1.5.0+update11) ...

chamagua@chamagua-laptop:~$ java -version
java version "1.4.2"
gij (GNU libgcj) version 4.1.0 (Ubuntu 4.1.0-1ubuntu8)

Copyright (C) 2006 Free Software Foundation, Inc.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
chamagua@chamagua-laptop:~$

+1
0
-1
Imagen de MarianoC
+1
0
-1

La version de java que tenes actualmente, la instalaste vos o es la que viene por defecto en ubuntu??
Otra forma de desinstalar java es usando synaptic, ahi fijate que te tiene que mostrar dos versiones instaladas, borra las dos y empeza de nuevo, para que no tengas problemas. Lo que me parece raro es la linea esa que dice: gij (GNU libgcj) version 4.1.0 (Ubuntu 4.1.0-1ubuntu8), no se que quiere decir ni que hace ahi...Pero bueno, proba desinstalar java desde synaptic y fijate que pasa.

Saludos!

+1
0
-1
Imagen de cachanilla
+1
0
-1

Jaja eso eres mariano pues de nuevo me hiciste funcionar Limewire y Frostwire ahora pues como ya cosa personal no tienes la version pro??

Ahh y como hago para ver videos de todos los archivos y con que reproductor, espero que de nuevo me puedas ayudar ok!!!!

Mil gracias

+1
0
-1
Imagen de MarianoC
+1
0
-1

Para ver los videos yo uso dos programas indistintamente, pero hay miles. Yo uso mplayer, y vlc
mplayer necesita codecs para poder ver los videos, en cambio vlc ya viene con todos los codecs isntalados. Tambien esta totem, que tambien necesita codecs.

Para instalar vlc, tenes que tener los repositorios universe activados, y luego hacer
$ sudo aptitude update
$ sudo aptitude vlc vlc-plugin-esd

El mplayer tambien lo instalas con $sudo aptitude install mplayer, aunque para esto tenes que tener activados los repositorios multiverse.
Para instalar los codecs correctamente lee la siguiente pagina: http://www.guia-ubuntu.org/index.php/Instalar_codecs_multimedia

Cualquier cosita pregunta...ahhh, al final como hiciste lo de java??

Saludos!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Pues ya lo hice amigo instale Automatix e instale los codecs pero nada siempre me los pide los codecs win32 existe otra forma de hacerlo?????

Gracias me interesa ver los wmv ya que los mpg ya los puedo ver igual que los mp3

+1
0
-1
Imagen de MarianoC
+1
0
-1

nooo, automatix no!! Bahh, como quieras, a mi no me gusta para nada, me gusta saber todo lo que se instala en mi maquina y como se instala, ademas se de gente que tuvo bastantes problemas....
Proba usar el vlc, que no necesita ningun tipo de codecs adicionales y anda muy bien, ademas de tener muchisimas funciones.

En el mensaje anterior ya te puse como instalarlo
Saludos!!

+1
0
-1
Imagen de Warcer
+1
0
-1

Para los codecs de Win prueba esto:
http://seveas.imbrandon.com/pool/dapper-seveas/extras/w32codecs_20060611...

Instalando esos ya pude reproducir los videos en formato .WMV, .WMA, AVI (Indeo 5), y algunos otros formatos.

"Welcome To The Jungle...Warcer"

+1
0
-1

Arch Linux User

Imagen de Anónimo
+1
0
-1

Warcer estos si me funcionaron ahora ya tengo el ubuntu bien!!!!

Gracias por toda su ayuda

+1
0
-1
Imagen de MarianoC
+1
0
-1

jaja, que bueno que ya tenes todo funcionando bien, cualquier cosa que necesites no dudes en consultar
Saludos!!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Gracias

Voy a ver que mas le veo a este Ubuntu buenisimo!!!

No se si me puedes dar algunos trucos, o no se algo para ver las maravillas de Ubuntu.

Gracias

+1
0
-1
Imagen de cachanilla
+1
0
-1

Hola pues fijate que no puedo ver videos de youtube o videos en linea etc, cosas que se utilizan con flash player.

La cosa es que yo ya lo instale pero no lo ejecuta en firefox no se por que??'

Alguna respuesta mis queridos amigos

+1
0
-1
Imagen de MarianoC
+1
0
-1

Seguramente no tenes el plugin en la carpeta apropiada. Como instalaste flash?? si fue con el instalador, en un momento te pide que pongas el directorio donde tenes firefox, ahi vos tendrias que elegir /opt/firefox si no me equivoco.
Otra forma de instalarlo es copiarlo a mano. Por lo menos asi te aseguras que quede todo donde tiene que estar.
Flash lo podes bajar de http://www.adobe.com/shockwave/download/?P1_Prod_Version=ShockwaveFlash&...

Ahi elegi la opcion tar.gz, una vez que bajaste, descomprimilo, y fijate que dentro del directorio que se creo, hay un archivo llamado libflashplayer.so. Lo unico que tenes que hacer ahora es copiar ese archivo al directorio de firefox..
$ sudo cp /home/usuario/flash/libflashplayer.so /opt/firefox/plugins

Se entendio algo? jaja

Saludos!

+1
0
-1