juego savage

Imagen de narkaotic
0 puntos

Al instalar el juego en la terminal me sale este error.No se que debo hacer.
This installation doesn't support glibc-2.0 on Linux / x86_64

Imagen de Festor
+1
0
-1

A menos que me equivoque creo que no soporta el paquete glibc-2.0 en tu procesador de 64 bit.

Deberías usar la versión de 32 bit que dicen que tiene menso errores y la diferencia para tu procesador es mínima

+1
0
-1