No reconoce mi Memoria Usb

Imagen de thebabyxtremeboy
0 puntos

Hola amigos por molestarse en ayudarme, les explico lo que sucedio, en primer lugar yo no podia instalar ubuntu en mi maquina por que la lectora no reconocia como disco booteable a mi cd-live, bueno yo como soy terco busque la solucion y lo instale bootenado desde mi usb con syslinux, bueno ese no es el punto, ahora despues de actualizar algunos paquetes ya reconoce mi lector de dvd, pero tengo el inconveniente de que mi usb es imposible de abrir, simplemente sale Data Traveler Kingston 2.0 y me dice imposible montar dicha unidad,no lo reconoce , nose si a alguien le ocurrio lo mismo o si alguein sabe como solucionar esto se lo agradeceria mucho, saludos.
gracias

Imagen de thebabyxtremeboy
+1
0
-1

es que menie me puede ayudar?
D@vis

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

Imagen de thebabyxtremeboy
+1
0
-1

es que nadie me puede ayudar?
D@vis

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

Imagen de darkingdoom
+1
0
-1

priemro haz lsusb, si aparece haz mount -t vfat /dev/("la unidad k sea ejemplo:"hdd0"") /media/usb

PD:Tienes k crear el direcorio mkdir /media/usb

+1
0
-1
Imagen de thebabyxtremeboy
+1
0
-1

Disculpa no , como hago para saber que unidad es la del usb? sorry es que soy un novel ps.
gracias
D@vis

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

Imagen de thebabyxtremeboy
+1
0
-1

Bueno ya mo9nta mi unidada usb pero cada vez que monto la tengo que desmontar por el terminal ya que al poner explulsar me sale que no se puede desmontar, ahora cada vez que inserto la memoria tengo que volver a montar, no hay alguna manera de que monte automaticamente se los agraddeceria mucho si me responden gracias.

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

Imagen de thebabyxtremeboy
+1
0
-1

Por cierto googleando un pococ encontre que para que monte tu usb automaticamente tienes que editar el archivo /etc/fstab, yo le agregue lo sgte:
# Montar usb
/dev/sdb /mnt/usb vfat users,exec,noauto,noatime,rw 0 0

pero al momento de insertar mi usb no monta automaticamente, alguien sabe que debo hacer?¿, se los agradeceria bastante.

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

Imagen de geralv
+1
0
-1

no soy un experto en el tema, pero prueba cambiando la instruccion "noauto" por "auto" (sin comillas, claro). espero te sirva. un saludo.

+1
0
-1
Imagen de thebabyxtremeboy
+1
0
-1

Hsta ahora no pudo hacer que monte automaticament espero me ayuden.

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

Imagen de thebabyxtremeboy
+1
0
-1

Nadie tiene idea la cual podria ayudarme a montar automaticamente ya que con lo que hice arriba no me funciona automaticamente, solo funciona manualmente :(
D@vis

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

Imagen de thebabyxtremeboy
+1
0
-1

Bueno gracias de todas maneras.... ;(
D@vis

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

Imagen de nocho
+1
0
-1

No te de miedo la consola. Ami me paso lo mismo. Resumiendo, yo instale el ubuntu desde mi memoria USB "Kingston de 1 gb". Lo unico que tienes que hacer es editar el archivo /etc/fstab

Si eres tan amable puedes decirnos ¿cuantos lectores de cd-rom (ó DVD tienes)? y tambien publica el resultado de este comando:

$ sudo fdisk -l 

Copia el resultado y pegalo en este foro. 

Si es posible publica tambien el archivo /etc/fstab para verlo solo tienes que dar este comando:

 $ gedit /etc/fstab 

Copia el contenido del archivo y pegalo en este foro. Te mandare la posible solucion y te lo explico, pero debes acostumbrarte a buscar solo la respuesta.

Saludos! 

 


"GNU/LINUX hace que la computadora mas vieja corra tan bien como la mas nueva. ¿windows? hace que la computadora mas nueva, sea tan mala como la mas vieja"

 

+1
0
-1

Saludos!


"GNU/LINUX hace que la computadora mas vieja corra tan bien como la mas nueva. ¿windows? hace que la computadora mas nueva, sea tan mala como la mas vieja"

 

Imagen de reneanaya
+1
0
-1

 

 

$ sudo fdisk -l 

Disco /dev/hda: 80.0 GB, 80060424192 bytes
255 cabezas, 63 sectores/pistas, 9733 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes
Disk identifier: 0x03430343

Disposit. Inicio    Comienzo      Fin      Bloques  Id  Sistema
/dev/hda1               1         375     3012156   83  Linux
/dev/hda3            4463        9224    38250765   83  Linux
/dev/hda4            9225        9733     4088542+   f  W95 Ext'd (LBA)
/dev/hda5            9512        9733     1783183+  82  Linux swap / Solaris
/dev/hda6   *        9225        9490     2136582   83  Linux
/dev/hda7            9491        9511      168651   82  Linux swap / Solaris

Las entradas de la tabla de particiones no están en el orden del disco

Disco /dev/sde: 500 MB, 500563968 bytes
16 cabezas, 32 sectores/pistas, 1909 cilindros
Unidades = cilindros de 512 * 512 = 262144 bytes
Disk identifier: 0x01eb4ec0

Disposit. Inicio    Comienzo      Fin      Bloques  Id  Sistema
/dev/sde1   *           1        1910      488816    e  W95 FAT16 (LBA)

 

 $ gedit /etc/fstab 

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc    /proc    proc    defaults    0    0
#Entry for /dev/hda3 :
UUID=3980a554-3b40-4667-9f3d-523b2a1ef1ea    /    ext3    defaults,errors=remount-ro    0    1
#Entry for None :
UUID=None    /media/floppy0    auto    rw,noauto,user    0    0
#Entry for None :
UUID=5ADC78A4DC787C57    /media/hda1    ntfs-3g    defaults,locale=en_US.utf8    0    0
#Entry for None :
UUID=44165B8C28741B13    /media/hda4    ntfs-3g    defaults,locale=es_MX.UTF-8    0    0
#Entry for /dev/hda6 :
UUID=a64c0c11-d968-4045-816b-d3ac7f172d2b    /media/hda6    ext3    defaults    0    2
#Entry for None :
UUID=761384b8-ae00-4f10-9752-6e033d425d0c    none    swap    sw    0    0
/dev/hdd    /media/cdrom0    udf,iso9660    user,noauto    0    0

 

 ESPERO Y ME PUEDAN AYUDAR

+1
0
-1
Imagen de nocho
+1
0
-1

NO es necesario dos particiones swap, en realidad esta hecha una sopa tus particiones... El fstab monta una particion linux como "NTFS" y una que es FAT como "NTFS". Tu CD-ROM ni siquiera figura adecuadamente en tu sistema. ¿Cuantos CD-ROM tienes? puedes intentar montar a mano tu memoria flash, para descartar problemas de la flash.

antes de todo intenta esto para saber si puedes utilizar tu 

Saludos!


"GNU/LINUX hace que la computadora mas vieja corra tan bien como la mas nueva. ¿windows? hace que la computadora mas nueva, sea tan mala como la mas vieja"

 

+1
0
-1

Saludos!


"GNU/LINUX hace que la computadora mas vieja corra tan bien como la mas nueva. ¿windows? hace que la computadora mas nueva, sea tan mala como la mas vieja"

 

Imagen de Marcianisto
+1
0
-1

Estoy seguro que con esa instalación con tu querido Data Traveler (que yo tenia uno igual, pero se cayó y se murió) se formateó el Data Traveler, cambiando el booteo por el de IsoLinux.

Lo único que tienes que hacer, es restaurar el booteo y formatear el pendrive en un PC CON WINDOWS lamentablemente.

 

Saludos! 

+1
0
-1
Imagen de nocho
+1
0
-1

Colega Marcianisto, me pasa exactamente igual que a él, yo no contaba con cd-rom bueno a la hora que instale Ubuntu. Solo edite el dichoso archivo fstab y quedo solucionado, el syslinux no le afecta al USB. Es mas ni siquieraes necesario el "lamentablemente desde Windows..." Se puede hacer perfectamente un formateo desde Ubuntu. Una cosa esque no monte la unidad y otra cosa es que "no reconosca la unidad USB" .

Saludos!


"GNU/LINUX hace que la computadora mas vieja corra tan bien como la mas nueva. ¿windows? hace que la computadora mas nueva, sea tan mala como la mas vieja"

 

+1
0
-1

Saludos!


"GNU/LINUX hace que la computadora mas vieja corra tan bien como la mas nueva. ¿windows? hace que la computadora mas nueva, sea tan mala como la mas vieja"

 

Imagen de vanhfanel
+1
0
-1

se que este tema ya esta viejo, y que mi version tambien, pero me gustaria ver como poder hacer para que me tome en cuenta mi memoria USB, por uqe en mi caso nisiquiera sabe que existe, la conecto y nada.... ya intente todo lo que ponen en este post, pero no se, si pueden solventar tambien mi problema se los agradeceria mucho, ahh a los que se pregunten, ya lo busque en el google y no eh encontrado nada uqe me funcione.

Microsoft sucks!!!

+1
0
-1

Microsoft sucks!!!

Imagen de juliopalro
+1
0
-1

Yo también tenia este problema pero lo solucione de la siguiente manera.
Tal parece que tu usuario creado no se encuentra dentro de otro el cual si tiene privilegios sobre el montado de memorias vía USB, yo cuento con Ubuntu 10.10 y me lo resolvió sin problema.

Solo escribe en una terminal en modo super usuario:
usermod -a -G lp nombre_de_tu_usuario

Para comprobar si se agrego o no a ese grupo escribe
groups nombre_de_tu_usuario

O si no te vas a Sistema/Administración/Usuarios y grupos, ajustes avanzados, avanzado y te vas a donde dice grupo principal y buscas el grupo "LP" en minúsculas, aceptas, cierras sesión y vuelves a entrar y ya deberías de poner conectar los dispositivos vía USB.

El cierre de sesiona es necesario para que los ajustes surtan efecto.
Ahora sólo has la segunda opción para devolver al grupo de usuarios a tu usuario, pues ya se habrá guardado a tu usuario en ese grupo "LP" y tu grupo principal debería de ser el del nombre de tu usuario.

Comenta si esto te resolvió el problema.

+1
0
-1
Imagen de cuentos
+1
0
-1

creo que despues de 4 AÑOS, y de multiples versiones ya el compañero se canso de esperar

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos