No puedo instalar Feisty Herd 4

Imagen de antoniolifer
0 puntos

Hola,

Pues resulta que me bajé el CD de Feisty Herd 4 (y lo bajé bien: el k3b me dijo que el checksum estaba bien).

Quiero instalarlo en una de las particiones que tengo libres.

La instalación fué bien, como siempre, pero cuando llego a la pantalla de selección de particiones... ¡me aparece en blanco!

O sea, que no puedo decirle al Feisty dónde quiero instalar, y la única opción que tengo es detener el proceso de instalación :-(

Nunca he tenido problemas a la hora de instalar Ubuntu, pero esta pantalla me supera. ¿Por qué no puedo seleccionar la partición?

He buscado por los foros a ver si hay algo pero no he visto nada. Cualquier ayuda/idea será bienvenida.

Gracias y un saludo,
Antonio

Imagen de kelp
+1
0
-1

Hola,
Feisty Faw es aun una versión en pruebas, no es estable, así que es normal que tenga ciertos fallos.

Se que no es muy buena solución, pero quizá sería mejor esperar a que avance un poco, no queda mucho para a versión estable.

Aceitunas sin hueso

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de antoniolifer
+1
0
-1

Seguramente me espere hasta abril, pero tenía ganas de echarle el guante porque tiene unas mejoras en el kernel ideales para el modem Huawei E220 que está distribuyendo Vodafone.

Y, claro, quería "echarle el guante" al 2.6.20 inmediatamente, antes de esperar a abril.

He intentado probar el 2.6.20 con edgy (6.10) pero me casca en el arranque :-(

Jó, qué pena :'-(

Antonio

+1
0
-1
Imagen de santi...
+1
0
-1

A mi la instalacion me ha funcionado aunque con algunos fallos... de todas formas feysti (7.04) todavia esta en desarollo... solo sirve para tener fallos y reportar esos fallos a los desarrolladores y que los tengan en cuenta... la definitiva no sale hasta abril.

+1
0
-1

.....................
...Pero no me hagas mucho caso... no soy ningun experto.

Imagen de antoniolifer
+1
0
-1

Pues visto lo visto he seguido buscando (qué lío con los foros y los bugs reports y tal: es dificilísimo entenderse con tanto foro en inglés y tanto regístrese y tal)

(deberían simplificarlo: la lista del kernel de Linux es mucho más sencilla sin tanta página web, y va todo por correo, y son varios millones de líneas de código. No entiendo porqué la gente se lía tanto).

Bueno, al grano: que está reportado ya aquí:

https://launchpad.net/ubuntu/%2Bsource/debian-installer/%2Bbug/79490

Saludos,
Antonio

P.D.: El bug está en CD1, CD2, CD3 y CD4.

+1
0
-1