Lector de tarjetas Memery Stick

Imagen de emudem
0 puntos

Tengo un portatil asus con lector de tarjetas sd/mmc/MS pero cuando pongo una memory stick ni se inmuta ubuntu... he leido por ahi que las memory stick son imposibles de leer con linux, eso es cierto?? porque se ser asi porque en linux es imposible y en windows lo pilla como si nada...

Imagen de emudem
+1
0
-1

nadie sabe decirme nada??

+1
0
-1
Imagen de santi...
+1
0
-1

Creo... y digo creo.. que las memory stick funcionan como unidades de disco... entonces hay que montarlas.. busca... arriba a la dercha.. boton buscar .. o en documentacion-guia ubuntu como se montan unidades de disco... busca por memory stick (te saldran mas de 100 discusiones al respecto)

+1
0
-1

.....................
...Pero no me hagas mucho caso... no soy ningun experto.

Imagen de emudem
+1
0
-1

pues puse el post porque no viene nada claro lo que hay escrito sobre las memory stick si te sabes algun post dame el enlace porque no encunetro nada

+1
0
-1
Imagen de santi...
+1
0
-1

has probado a enchufar memory stick antes de arrancar el ordenador?

EDITO:
que tal estas de ingles?:

Ubuntu 6.10 'edgy eft':

To get the card reader working on edgy:

Add the module 'tifm_sd' to /etc/modules and restart. Now this module gets loaded on sys bootup and a card is detected when inserted. The card reader is found as /dev/mmcblk0 and mounted automatically on card insert.

Step-by-step:

1. Make a backup of your 'modules' in case something goes wrong:

$ sudo cp /etc/modules /etc/modules.backup

2. Open the file with gedit:

$ sudo gedit /etc/modules

3. Add the following entry to the end of the file:

tifm_sd

4. Save and close the file. On the next boot, the sd-card reader works.

As mentioned below, this is already reported as a bug: BUG #53268
[edit]

+1
0
-1

.....................
...Pero no me hagas mucho caso... no soy ningun experto.

Imagen de emudem
+1
0
-1

voy a probarlo ahora mismo ya vi algo similar hace tiempo pero no encontraba el sitio.

+1
0
-1
Imagen de emudem
+1
0
-1

no funciona...

+1
0
-1
Imagen de etorresi
+1
0
-1

Tengo la ultima version la 7.04 y a nivel de hardware me reconoce que tiene una lectora de tarjetas,

Pero cuando inserto la tarjeta nada de nada, soy novato en esto. 

+1
0
-1

ID de usuario:4930

Imagen de RagonichaFulva
+1
0
-1

Pues para ser novato te has tirado de cabeza a la piscina instalando una versión Beta de Ubuntu en lugar de bajarte una versión estable o esperar 15 días a la release final de Feisty fawn 7.04... prepárate para algunos fallos de vez en cuando... :)

Referente a tu problema, has montado la lectora de tarjetas o sólo has visto que te la detecta en hardware? Danos datos de lo que has hecho, etc.

  "La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de etorresi
+1
0
-1

En preferencias-->Hardware Information

me  detecta que tiene  una lectora SD/MMC

de la marca Texas Instrument

Montar no tengo mucha idea, he mirado en muchos foros Intentanto activarla :

ejecutando:

sudo gedti /etc/modules

e insertando la línea de comandos:

tifm_7xx1
tifm_core
tifm_sd

 

con un espacio en blanco al final pero nada de nada

 

+1
0
-1

ID de usuario:4930

Imagen de zirconio
+1
0
-1

Hola:
otra opción. Prueba primero a ver si te lo reconoce.
Tienes varias posibilidades de hacerlo,
- Sistema--> Discos--> en el menú de la izq, tendrás la lista de los discos internos y externos. En la pestaña particiones podrás ver si está montado o no.
- Sistema --> Gestor de dispositivos, también podrás verlo
-en modo terminal escribe lsusb le das a Return y te saldrá un listado con todos los dispositivos usb que tienes conectados.
Si no está montado habrá montarlo.
un saludo
Z.

Linux User Reg. #441216
Machine Reg 348016
sustrys@gmail.com

+1
0
-1

Linux User Reg. #441216

Machine Reg     #348016

Imagen de emudem
+1
0
-1

No lo tengo montado pero el caso que si pongo una memoria SD si funciona pero con la que me importa que es la memory stick pro duo no anda.

Si pongo lsusb me sale lo siguiente:

emudem@Portatil:~$ lsusb
Bus 005 Device 003: ID 0402:5602 ALi Corp.
Bus 005 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 004: ID 046d:c016 Logitech, Inc. M-UV69a Optical Wheel Mouse
Bus 001 Device 001: ID 0000:0000

Tendre que montarla pero no se como. mount /dev/.... no se q mas

+1
0
-1
Imagen de zirconio
+1
0
-1

Hola:
discúlpame, he entendido mal tu duda. No se trata de una memoria USB, sino de una tarjeta. Lo siento. El comando lsusb no te servirará de nada. Ahora te lo miro.
Saludos,
Z

Linux User Reg. #441216
Machine Reg #348016
sustrys@gmail.com

+1
0
-1

Linux User Reg. #441216

Machine Reg     #348016

Imagen de RagonichaFulva
+1
0
-1

Saludos emudem,

He de decirte que lo de que las memorystick no funcionan en Ubuntu es falso. Yo tengo ubuntu en mi Pc de sobremesa y he estado usándolas desde Ubuntu 5.10 (que es cuando entré) sin tener que configurar nada.

La diferencia es que mi lector de tarjetas (que lee CF, MD, MS, SD, MMC y SM) está unido a placa por USB, por lo que Ubuntu lo tiene como un puerto USB y al meter las tarjetas las considera discos USB (por lo que entonces, ningún problema).

El problema está por tanto en tu portátil, no en si las tarjetas son compatibles o no.

Lo que has de hacer es activar el lector multitarjeta de tu portátil. Para que te echemos un cable lo ideal sería que nos facilitaras toda la información que puedas sobre tu portátil (modelo, placa, procesador, sistema operativo, número de tu tarjeta de crédito... jeje, ésta última es broma ;))

Un saludo y ánimos!

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de RagonichaFulva
+1
0
-1

Bueno, mientras esperaba a ver si ponías el modelo de tu portátil, he "googleado" un poco y he caído en una solución que puede que te funcione. Te lo he traducido al español por si estás un poco "pez" en la lengua de los "viles sajones" (tengo que dejar de ver películas a antiguas de Robin Hood).

Al parecer el driver para lectores de tarjetas integrados en portátiles se añadió a partir del Kernel 2.6.17, por lo que lo primero es verificar que tu kernel cumpla con este requisito.

Al parecer el lector viene desactivado por defecto. por lo que para activarlo has de seguir una serie de pasos:

    1º) Vas a Consola y escribes:

    lspci

    2º) Busca el número que acompaña a "Mass Storage Controller". Puede ser 08:06.2 o por ese estilo.

    3º) Escribe en consola:

    sudo setpci -s númeroanterior 4c.b=0x02

    4º) Introduce la tarjeta (porque en teoría ya debería funcionarte).

Si quieres que te active el lector desde el arranque, puedes crear un script al inicio en /etc/init.d/

Suerte!

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de emudem
+1
0
-1

El modelo es un asus z92J hay otro equivalente. Esto me sale con lspci.

lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS/940GML and 945GT Expr
ess Memory Controller Hub (rev 03)
00:01.0 PCI bridge: Intel Corporation Mobile 945GM/PM/GMS/940GML and 945GT Expre
ss PCI Express Root Port (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Aud
io Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (r
ev 02)
00:1c.3 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 4 (r
ev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #1 (rev
02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #2 (rev
02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Control ler (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (re v 02)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (re v 02)
01:00.0 VGA compatible controller: nVidia Corporation Unknown device 01d7 (rev a 1)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. Unknown device 8168 (rev 01)
03:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Conne ction (rev 02)
04:01.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev b3)
04:01.1 FireWire (IEEE 1394): Ricoh Co Ltd R5C552 IEEE 1394 Controller (rev 08)
04:01.2 Class 0805: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 1 7)
04:01.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (re v 08)

luego pongo sudo setpci -s 04:01.3 4c.b=0x02 pero no hace nada cuando meto la tarjeta sin embargo con SD si pero con memory stick no

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Una vez hecho lo que te he dicho has intentado montar el memory stick manualmente?

Si te funciona, luego podrías poner la instrucción en fstab para un futuro.

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de RagonichaFulva
+1
0
-1

Si no, en este enlace puede que halles info que te ayude.

http://gentoo-wiki.com/HOWTO_SD_and_MMC_card_readers

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de emudem
+1
0
-1

sigo intentandolo y no consigo resultados.

En el enlace que me has dado por mas que intento hacer funcionar el howto me falla al principio.

 Cuando pongo tanto como root como user:

 

You will probably need support for the file system on your medium as well (VFAT?).

cd /usr/src/linux
make menuconfig

 

Me sale lo sguiente:

 

root@Portatil:/usr/src/linux-headers-2.6.17-11-generic# make menuconfig
  HOSTCC  scripts/kconfig/lxdialog/checklist.o
In file included from scripts/kconfig/lxdialog/checklist.c:24:
scripts/kconfig/lxdialog/dialog.h:31:20: error: curses.h: No existe el fichero ó directorio
In file included from scripts/kconfig/lxdialog/checklist.c:24:
scripts/kconfig/lxdialog/dialog.h:128: error: expected ‘=’, ‘,’, ‘;’, ‘asm’ or ‘__attribute__’ before ‘use_colors’
scripts/kconfig/lxdialog/dialog.h:129: error: expected ‘=’, ‘,’, ‘;’, ‘asm’ or ‘__attribute__’ before ‘use_shadow’
scripts/kconfig/lxdialog/dialog.h:131: error: expected ‘=’, ‘,’, ‘;’, ‘asm’ or ‘__attribute__’ before ‘attributes’
scripts/kconfig/lxdialog/dialog.h:143: error: expected ‘)’ before ‘*’ token
scripts/kconfig/lxdialog/dialog.h:146: error: expected ‘)’ before ‘*’ token
scripts/kconfig/lxdialog/dialog.h:147: error: expected ‘)’ before ‘*’ token
scripts/kconfig/lxdialog/dialog.h:148: error: expected ‘)’ before ‘*’ token
scripts/kconfig/lxdialog/dialog.h:149: error: expected ‘)’ before ‘*’ token
scripts/kconfig/lxdialog/dialog.h:151: error: expected ‘)’ before ‘*’ token
scripts/kconfig/lxdialog/checklist.c:31: error: expected ‘)’ before ‘*’ token
scripts/kconfig/lxdialog/checklist.c:59: error: expected ‘)’ before ‘*’ token
scripts/kconfig/lxdialog/checklist.c:95: error: expected ‘)’ before ‘*’ token
scripts/kconfig/lxdialog/checklist.c: In function ‘dialog_checklist’:
scripts/kconfig/lxdialog/checklist.c:117: error: ‘WINDOW’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:117: error: (Each undeclared identifier is reported only once
scripts/kconfig/lxdialog/checklist.c:117: error: for each function it appears in.)
scripts/kconfig/lxdialog/checklist.c:117: error: ‘dialog’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:117: error: ‘list’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:117: warning: left-hand operand of comma expression has no effect
scripts/kconfig/lxdialog/checklist.c:117: warning: statement with no effect
scripts/kconfig/lxdialog/checklist.c:121: warning: implicit declaration of function ‘endwin’
scripts/kconfig/lxdialog/checklist.c:122: warning: implicit declaration of function ‘fprintf’
scripts/kconfig/lxdialog/checklist.c:122: warning: incompatible implicit declaration of built-in function ‘fprintf’
scripts/kconfig/lxdialog/checklist.c:122: error: ‘stderr’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:140: error: ‘COLS’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:141: error: ‘LINES’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:143: warning: implicit declaration of function ‘draw_shadow’
scripts/kconfig/lxdialog/checklist.c:143: error: ‘stdscr’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:145: warning: implicit declaration of function ‘newwin’
scripts/kconfig/lxdialog/checklist.c:146: warning: implicit declaration of function ‘keypad’
scripts/kconfig/lxdialog/checklist.c:146: error: ‘TRUE’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:148: warning: implicit declaration of function ‘draw_box’
scripts/kconfig/lxdialog/checklist.c:148: error: ‘attributes’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:149: warning: implicit declaration of function ‘wattrset’
scripts/kconfig/lxdialog/checklist.c:150: warning: implicit declaration of function ‘mvwaddch’
scripts/kconfig/lxdialog/checklist.c:152: warning: implicit declaration of function ‘waddch’
scripts/kconfig/lxdialog/checklist.c:156: warning: implicit declaration of function ‘print_title’
scripts/kconfig/lxdialog/checklist.c:159: warning: implicit declaration of function ‘print_autowrap’
scripts/kconfig/lxdialog/checklist.c:166: warning: implicit declaration of function ‘subwin’
scripts/kconfig/lxdialog/checklist.c:190: warning: implicit declaration of function ‘print_item’
scripts/kconfig/lxdialog/checklist.c:194: warning: implicit declaration of function ‘print_arrows’
scripts/kconfig/lxdialog/checklist.c:197: warning: implicit declaration of function ‘print_buttons’
scripts/kconfig/lxdialog/checklist.c:199: warning: implicit declaration of function ‘wnoutrefresh’
scripts/kconfig/lxdialog/checklist.c:201: warning: implicit declaration of function ‘doupdate’
scripts/kconfig/lxdialog/checklist.c:204: warning: implicit declaration of function ‘wgetch’
scripts/kconfig/lxdialog/checklist.c:211: error: ‘KEY_UP’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:211: error: ‘KEY_DOWN’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:221: error: ‘FALSE’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:222: warning: implicit declaration of function ‘scrollok’
scripts/kconfig/lxdialog/checklist.c:223: warning: implicit declaration of function ‘wscrl’
scripts/kconfig/lxdialog/checklist.c:232: warning: implicit declaration of function ‘wrefresh’
scripts/kconfig/lxdialog/checklist.c:282: warning: incompatible implicit declaration of built-in function ‘fprintf’
scripts/kconfig/lxdialog/checklist.c:283: warning: implicit declaration of function ‘delwin’
scripts/kconfig/lxdialog/checklist.c:287: error: ‘KEY_LEFT’ undeclared (first use in this function)
scripts/kconfig/lxdialog/checklist.c:288: error: ‘KEY_RIGHT’ undeclared (first use in this function)
make[2]: *** [scripts/kconfig/lxdialog/checklist.o] Error 1
make[1]: *** [menuconfig] Error 2
make: *** [menuconfig] Error 2

 

 

No consigo hacer funcionar la memory stick pro duo pero si las SD

+1
0
-1
Imagen de emudem
+1
0
-1

Para aquel que le de el mismo problema hay qe instalar la libreria de desarrollo libncurses5-dev

+1
0
-1
Imagen de emudem
+1
0
-1

como monto la stick manualmente vaya que lo haga mal...

+1
0
-1
Imagen de TutoWRM
+1
0
-1

Hola, tengo el mismo problema tuyo, desde un principio sin hacer ningun cambio me leia las SD sin ningun problema, pero con la memory stick no pasa nada, he hecho lo mismo que han dicho y nada, no logro nisiquiera montarla.

ayuda pliz! soy un novato en linux 

.:Tuto:.

+1
0
-1

.:Tuto:.

Imagen de emudem
+1
0
-1

Desde el 19 abril actualice a kubuntu feisty 7.04 y esto sigue igual. Las SD las coge sin problemas pero metiendo una memory stick pro duo en el mismo lector de tarjetas kubuntu ni se entera.

 Por mas que hago los pasos que me habeis dicho la cosa sigue igual hasta me cargue el SO por recompilar el kernel jeje. Alguna idea?

+1
0
-1
Imagen de dito10
+1
0
-1

Hola. Perdón por tratar de buscar una solución en un post no puesto por mi.
Yo tengo igual un prob con el lector de memorias y me urge que lea SD por lo menos.
Cuando pongo el comando lspci no me aparece ningún lector de memorias, aparece lo siguiente:

00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge
00:01.0 PCI bridge: Acer Incorporated [ALI] Device 9602
00:05.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 1)
00:06.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 2)
00:07.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 3)
00:11.0 SATA controller: ATI Technologies Inc SB700/SB800 SATA Controller [AHCI mode]
00:12.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:12.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:12.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:13.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:13.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3a)
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: ATI Technologies Inc SB700/SB800 LPC host controller
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 11h HyperTransport Configuration (rev 40)
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 11h Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 11h DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 11h Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 11h Link Control
01:05.0 VGA compatible controller: ATI Technologies Inc RS780M/RS780MN [Radeon HD 3200 Graphics]
03:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5764M Gigabit Ethernet PCIe (rev 10)
06:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01)

PERO cuando pongo lsusb aparece el dichoso lector de memorias;

Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 04f2:b044 Chicony Electronics Co., Ltd
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 0bda:0158 Realtek Semiconductor Corp. Mass Stroage Device

Que puedo hacer, ya que el setpci, obviamente no sirve, por favor ayuda y Muchas GRACIAS...!!!

dadibo10  "Linuxero gracias a Dios"

+1
0
-1

dadibo10  "Linuxero gracias a Dios"

Imagen de andresb
+1
0
-1

l lector de tarjetas integrado lo puedes hacer funcionar instalando los drivers que provee realtek en su web: http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=15&PFi...

elegir los de linux, por supuesto, lo descargas, lo descomprimes en alguna carpeta(para que sea facil de acceder) y en el archivo README.txt estan las instrucciones de instalacion;
pero las repito aqui:

abrir una ventana de terminal y navegar hasta la carpeta donde esta el instalador: en mi caso en /home/rts5139

ls /home/rts5139
make
sudo make install
sudo depmod

luego reiniciar el ordenador.(esto fue probado con ubuntu 11.04)

+1
0
-1
Imagen de JAHlive
+1
0
-1

Tengo un portatil HundyX con

 

05:09.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)

 

pero yo no puedo ver ningun tipo de tarjetas. No es la primera vez que lo pruebo pero nunca he conseguido que me leiera (bueno en Win si ;) )

 

sabeis por donde sigo

gracias 

 

 

www.ducatistas.com

+1
0
-1
Imagen de etorresi
+1
0
-1

ID de usuario:4930

Desde que lo he hecho con la vesion definitiva,me funciona la SD 

+1
0
-1

ID de usuario:4930

Imagen de dinpel
+1
0
-1

A mi me pasa lo mismo en un dell 1720 no me detecta las mmc y en cambio las sd si que funcionan tiene la lectora ricoch. Pero nada e provado varias cosas que e visto y segun dicen que el nuevo kernel 2.6.25. o superior arregla ese fallo para las mmc (memory sticks). A ver si alguien nos ilumina. xD.

Ricoh R5C822 el Lector SD
Ricoh R5C843 Para mmc
Ricoh R5C592 para MS

Saludos.

+1
0
-1
Imagen de liquidado
+1
0
-1

 

Mi problema es similar pero no igual.  Mi portatil es un sony, por lo ke el lectro de MS lo trae ya incorporado, y despues trae un adaptador PCexpres para el resto de tarjetas.

Con el adaptador sin ningun problema, las lee. Pero las MS no las kiere el maricon!! xD.

Esto es lo ke me sale con un lspci:

0a:03.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)

Tampoco se como deberia montarlo porke no  se si reconoce el dispositivo o no.

 

Gracias. 

+1
0
-1
Imagen de germy
+1
0
-1

Hola a todos,

he estado mirando en mi ubuntu y si qe me detecta el dispositivo, mirando en sistema->preferencias->informacion del hardware, me aparece el dispositivo como que esta bien.

Pero no se entera en cuanto le meto una tarjeta.

saludos y gracias 

+1
0
-1
Imagen de Yolagp
+1
0
-1

Dito10, ¿qué máquina tienes? ¿Cuál Ubuntu estás usando? ¿Es un lector integrado en el ordenador o está en la impresora, por ejemplo?

YolaGP

*****************************

Si no te equivocas de vez en cuando, es que no lo intentas.(Woody Allen, creo)

+1
0
-1
Imagen de Felipexs
+1
0
-1

yo tengo el mismo problema llevo ya nose cuanto tiempo buscando una solucion, las tarjetas sd las lee sin ningun problema pero las memory stick nada de nada si algin sabe como solucionarlo porfavor ayudemme me es muy importante solucionar esto.. mi notebook es un HP pavilion dv2621la

+1
0
-1