¿¿dapper edgy ??

Imagen de Chinso
0 puntos

Hola alguien e puede explicar e que se diferencian Ubuntu edgy y dapper.No tengo ni idea de que sigifica cuando hablais de dapper 6.06 y edgy nose que. Como puedo saber que version tengo. ¿cual debo usar?

Imagen de kelp
+1
0
-1

Son versiones diferentes de Ubuntu. Puedes utilizar la que más te guste, pero la version estable más nueva es edgy,

https://help.ubuntu.com/community/CommonQuestions#head-924db28d16be5af5b...

Aceitunas sin hueso

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de santi...
+1
0
-1

Bueno.. que version tienes?.. pues dapper es la ubuntu 6.6 y edgy la ubuntu 6.10... si ya te la has descargado .. sabras cual tienes... no?
lo mas normal a estas alturas es instalarse ubuntu 6.10... que es la ultima version estable que ha salido, pero si quieres saber mas busca un poquito en google

Ya has instalado alguna?

+1
0
-1

.....................
...Pero no me hagas mucho caso... no soy ningun experto.

Imagen de elemejota
+1
0
-1

Me siento traspuesto entonces porque hace 2 semanas encargue 20 cds de dapper para mis empleados, clientes, etc. a ver si les va a parecer anticuado.
un saludo

+1
0
-1
Imagen de Chinso
+1
0
-1

Pues entonces yo uso edgy porque tengo la 6.10, gracias, es que me sonaba raro eso de usar nombres y decir "he actualidado de dapper a edgy" en vez de "he actulizado de 6.06" a 6.10".

+1
0
-1
Imagen de superllo
+1
0
-1

La Ubuntu Dapper Drake es la versión 6.06 (junio del 2006) mientras que la Edgy Eft es la 6.10 (octubre del 2006). La primera de ellas es LTS, lo que quiere decir que tendrá un soporte de 3 años (en vez del año y medio de las demás). Si te instalas la Dapper que sepas que te van a seguir sacando parches y actualizaciones hasta el 2009.

Canonical no envía CDs de la Edgy, quiere favorecer su versión más soportada y por eso sigue enviando de la Dapper, lo cual no quiere decir que si te instalas una Dapper te vaya a ir mal, al contrario, muchas cosas funcionan mejor en Dapper que en Edgy pero que, si te hace falta para algo, puedes actualizar desde la 6.06 a la 6.10 desde el mismo Synaptic.

Ale

+1
0
-1