¿Como hago funcionar Bricscad?

Imagen de elemejota
0 puntos

Estimado Sr.:
Actualmente me encuentro buscando alternativas a Autocad para poder trabajar con .DWG en formato nativo, repito lo de DWG (qcad no me sirve). La posible solución es instalar Bricscad, me he descargado una version de prueba para linux(30 dias o asi), Pero no puedo instalarla me he descargado un .tgz pero no tiene make files ni nada por el estilo.
He rebuscado en foros sin resultado ni google ni la pagina oficial, al parecer solo se instala sin problemas con un .rpm pero he probado con alien sin resultados.
Lo mas que he conseguido en foros es que tengo que copiar el contenido del tgz en la carpeta /opt/bricscad, lo he hecho pero sin resultado, en linux o no requiere wine para usar en linux (sera por que no es accesible el codigo fuente, debe ser GNU/linux) aun asi he probado con dos versiones de linux la de los repositorios oficiales y la de los repositorios de winehq sin resultado siempre tengo errores.
¿alguien ha coseguido instalarlo?

Imagen de Eiximenis
+1
0
-1

Yo conseguí instalarlo ahora estoy en el trabajo y no lo puedo mirar aunque ya hace mucho tiempo que lo instalé, te hago dos observaciones:

-Recuerdo que sea rpm, lo pases a deb con alien etc, o lo bajes en tgz al final son binarios y se instalan todos en por ejemplo /opt/bricscad, por lo que lo puedes copiar en tu /home o donde quieras que funcionara si no recuerdo mal, por lo que mejor que lo bajes en la version tgz y lo metas donde quieras

- Ahora viene lo importante me suena que lo que daba problemas era wine, porque realmente bricscad de linux, es la version de windows modificada para que funcione perfectamente con wine. cuando lo probe era con debian y con ubuntu pasaba lo mismo creo que era la 5.XX cuando lo probe, y lo solucione instalando wine con los repositorios de wineHQ, el wine empaquetado de debian daba problemas con bricscad. Esta solución la obtuve de la pagina del FAQ de la web de bricscad

Un saludo

+1
0
-1
Imagen de elemejota
+1
0
-1

Hola
El wine que tengo instalado es el de los repositorios de winehq y me da problemas, vamos que no consigo arrancar el bricascad, he probado cambiar los ermisos a la carpeta briscad pero nada. no consigo arrancarlo, necesito instalarlo porque es un coñazo tener que reiniciar a windows cada vez que tengo que abrir e imprimir planos, mas o menos cada hora.

+1
0
-1
Imagen de Eiximenis
+1
0
-1

Has probado a instalar una version inferior?, he hecho una busqueda y algo de eso me ha parecido leer, has mirado eso tu también?, ten en cuenta que mi experiencia con bricscad es de ya bastantes tiempo.

Un saludo

+1
0
-1
Imagen de elemejota
+1
0
-1

no he probado eso voy a ver si consigo una y comento a ver. Sino voy a probar instalarlo en dapper a ver si lo consigo que por lo que veo la gente que le funciona parece tener dapper.
No bstante no se donde conseguir una version anterior, en la pagina no encuentro nada.

+1
0
-1
Imagen de Eiximenis
+1
0
-1

Creo recordar que hay alguna manera en winehq de bajar una versión anterior, pero no te puedo decir más. Un saludo

+1
0
-1
Imagen de elemejota
+1
0
-1

Ahhh, creo que no entendi bien a que te referias, pense que decias que probara instalarme una version anterior de bricscad, me he bajado la demo de bricscad nueva y ya si va bien, vamos a ver en estos 30 dias que tal es.

+1
0
-1
Imagen de gmas
+1
0
-1

¿De que dirección puedo bajarlo? ¿Alguien ya lo compiló como .deb?

Gracias. 

+1
0
-1
Imagen de otelomake
+1
0
-1

si se trata de usar archivos de autocad, ¿por que no pruebas la trial de VariCAD para linux?, es vastante completa y durante los 30 dias de trial es completamente funcional, y soporta los DWG de autocad, STEP 3D, DXF de Qcad y INGES 2D.

+1
0
-1
Imagen de elemejota
+1
0
-1

Lo he probado pero no me ha convencido, quizas porque no lo he explorado lo suficiente.
Solo he podido acercar o alejar el plano sin poder desplazarlo para ver la parte que quiero en la pantalla y he encontrado problemas con las solapas ya que solo me aparece una cuando tengo varias para varias presentacion por ejemplo tengo un plano completo y una solapa en la que solo se ve la electricidad, otra que solo la fontaneria, etc. y solo puedo ver una capa.

+1
0
-1
Imagen de Morpheus 0
+1
0
-1

Se llama arcad, viene en el dvd de suse, se instala desde yast (el synaptic de suse).

+1
0
-1
Imagen de elemejota
+1
0
-1

Tenia una distro Opensuse 10.1 en el cajon he convertido el paquete por alien.
Esta en aleman cosa que no dominomuy bien y me pide tener instalado mysql. Asi como problemas con librerias que aunque los solucione. Y en la pagina oficial tb toda la informacion esta en aleman aunque en ella lo pintan bien.

+1
0
-1
Imagen de gmas
+1
0
-1

En Simpatic no lo encontré ¿como puedo hacer para instalarlo? probé bajandolo de la página y no pude, tal vez me equivoqué en algo por el idioma.

Gracias. 

+1
0
-1
Imagen de GOIVA
+1
0
-1

POR FAVOR AYUDA PARA INSTALAR UNA SERIE DE PROGRAMAS QUE GUARDO EN EL ESCRITORIO DE UBUNTU PERO NO LOS PUEDO INSTALAR

BAJE REALPLAYER Y BRICSCAD PERO NO LOS PUEDO INSTALAR, NO SE QUE OPERACIONES PUEDO HACER PARA QUE ENTREN COMO PAQUETE DE INSTALACION EN EL GESTOR DE PAQUETES SINAPTIC 

+1
0
-1
Imagen de gmas
+1
0
-1

En esta página encontré que Bricscad se probó en Suse redhat y FEDORA, PERO NO EN DEBIAN O UBUNTU ¿Debería instalarme Suse o edora? ¿Alguien pudo hacerlo funcionar bien en Ubuntu?

Gracias. 

+1
0
-1
Imagen de Enzo F
+1
0
-1

Yo tengo instalado Bricscad en mi PC con Ubuntu 7.10 y hacerlo funcionar no fue tan difícil
Lo primero es que debes tener instalado wine (mejor la última versión)
Después de descargar el archivo .tgz lo descomprimes (yo uso el Gestor de archivadores), te va a quedar una carpeta con nombre bricscad
Luego lo único que se debe hacer es entrar en esa carpeta y darle doble click al script de nombre " regapp " y luego de ejecutar
te registras.(pones algunos datos y cierras)
Finalmente para ejecutar el programa le das doble click al script de nombre " icad "
Y listo!
Cada vez que se quiera usar Bricscad se debe ejecutar el "icad" asi que lo mejor seria poner un lanzador
(creo que si saben hacer eso, no?) :)

Y eso es todo.

Ojo que no funciona si no tienes wine.

Saludos desde Lima-Perú

+1
0
-1
Imagen de omargut
+1
0
-1

En Ubuntu 8.04 (Hardy Heron), con wine 1.0, lo instalé sin problemas así:
1) Bajar de la página de Bricscad el *.i386tgz para Linux
2) Descomprimirlo y extraerlo a una carpeta
3) En la carpeta correr el archivo regapp
4) Despues de llenar el formulario,
5) El programa corre dándole doble clic al ejecutable "icad"
Espero que esto le ayude
OMARGUT

+1
0
-1