problema con aptitude y build-essential

Imagen de madelf
0 puntos

Hola a todos!
Necesito ayuda!!!!

Vereis, intento instalar las build-essential para poder compilat (make, make install....etc). Ejecuto el siguiente comando:

sudo aptitude install build-essential

y finalmente me da una relacion de paquetes (de dependencias) a instalar y me pregunta que si estoy de acuerdo con la propuesta:

The following actions will resolve these dependencies:

Keep the following packages at their current version:
build-essential [Not Installed]
g++ [Not Installed]
g++-4.0 [Not Installed]
gcc-4.0 [Not Installed]
libc6-dev [Not Installed]
libmudflap0-dev [Not Installed]
libstdc++6-4.0-dev [Not Installed]

Score is 53

Accept this solution? [Y/n/q/?] y
No s'instal·larà, actualitzarà o suprimirà cap paquet.
0 paquets actualitzats, 0 instal·lats, 0 a suprimir i 0 a no actualitzar.
Es necessita obtenir 0B d'arxius. Després del desempaquetat s'utilitzaran 0B.
Esteu segur de voler continuar? [Y/n/?] y
S'està escrivint la informació d'estat estesa... Fet

Y NO ME INSTALA NADA!!! PQ? que hago mal?

Imagen de Mofus
+1
0
-1

Creo recordar que tenias que usar el comando apt-get en vez de aptitude para que instalara todas las librerias que necesita.
Si así tampoco te funciona instalalo desde synaptics.

I per cert m'alegra vore que en som més els que utilitzem linux en catlà :D

+1
0
-1

__________________________-------------------------------_______________________________--------- Mientras que muchas personas usan un pijama de superman, Superman usa un pijamas de Chuck Norris. --------------------------_______________________________

Imagen de madelf
+1
0
-1

Pues si era con apt-get.. aunque ese no era el problema. Resulta que me habia emocionado demasiado poniendo repositorios y por alguna razon daban problemas. He hecho limpieza y puesto tan solo los que conozco como bueno y ya esta! Todo a funcionado a las mil maravillas!

Gracias de todos modos!

I content tb de saver que els nostres apareixem com bolets per tot arreu!!!

+1
0
-1