Como obtener aceleracion con ati en xorg

segui los pasos siguientes para instalar la tarjeta ati 9250:
--------------------------------------
aqui esta lo que hice. Ademas cambie el /etc/X11/xorg.conf y puse fglrx en vez de ati.
First download the latest ATI driver RPM from the ATI website here: http://www2.ati.com/drivers/linux/fglrx-4.3.0-3.14.1.i386.rpm

Second, install it with alien. (alien -i fglrx-4.3.0-3.14.1.i386.rpm)

Then switch to the directory to build the modules. (cd /lib/modules/fglrx/build_mod)

Build the modules. (sh make.sh)

Switch to the fglrx directory to install it. (cd /lib/modules/fglrx OR cd ..)

Run the installation: (sh make_install.sh)

Now run fglrxconfig to configure it and voila you have it!
--------------------------------------
pero no me acelera graficamente. esto lo noto por ejemplo al ver videos en el mplayer a pantalla completa, que van lentisimos y tambien en glxgears donde solo obtengo 150 frames por segundo.
como la instalo?

Imagen de anktonio
+1
0
-1

A mí me funcionó:
http://www.ubuntu-es.org/blog/2626

Saludos.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola a todos.

Llevo una semana de contacto tan solo con el mundo Linux y esta distribucion (la cual me gusta mucho)... Por tanto soy muy novato.

He tratado hasta la fecha de activar la aceleracion 3d (Ati 9700) en mi ordenador (Amd 64) pero sin exito.

De lo que he leido supongo que los drivers especificos para Ubuntu amd64 están en los repositorios restricted.

He visto varios howto's pero siempre te explican paso a paso para un kernel de 32 bits... ¿Hay alguna diferencia en el procedimiento a seguir? (Porque en el momento que edito el xorg.conf y sustituyo "ati" por "fglrx" una vez instalados los drivers desde el repositorio siquiera me inicializa el entorno grafico.

Agradeceria enormemente si alguien pudiera ofrecerme algo de orientacion al respecto.

Y disculpad por la enésima petición de otro novato más.

Muchas gracias.

+1
0
-1
Imagen de Anónimo
+1
0
-1

que va, me sigue sin funcionar....

+1
0
-1
Imagen de Anónimo
+1
0
-1

Bueno ya me tira. Hago glxinfo y me sale como Direct Rendering: Yes
Las instrucciones que segui estan aqui:
http://www.ubuntu-es.org/node/3674
Antes de seguir las instrucciones con kynaptic desinstale todos los paquetes referentes a modulos estrictos del nucleo a fglrx y alguna cosa mas que instale probando

Ahora hago glxgears y me da 550 fps mas o menos, y aqui el dilema. ¿es demasiado poco para la tarjeta y el pc que tengo?
amd 64 3400+
1024 mb ddr
ati 9250 128 mb

ah, y otra cosa, cuando tenia puesto el superkaramba con los temas los videos y las glxgears me daban tironcillos asi como decimas o centesimas de segundo, pero al quitar el superkaramba todo desaparece. ¿es esto normal?

+1
0
-1