Me he cargado los driver de nividia

Imagen de juanmurodriguez
0 puntos

Buenos dias, una vez que me creia que iba medio controlando de esto de linuz, voy y por tocon me cargo los driver nvidea, en concreto intentaba actualizar la aceleracion gráfica nvidia con el siguiente tuto http://benux.wordpress.com/2006/10/08/aceleracion-grafica-nvidiaati/ cuando he llegado al paso me dio algun mensaje la terminal que no le hice mucho caso, bueno pues al finalizar el proceso y reiniciar arranca ubuntu carga la barrita y me dice que no encuentra el driver nvidia. Que me aconsejais? he intentado cambiar sin entorno gráfico el archivo /etc/x11/xorg.conf pero con el gedit no me deja

Imagen de MagoDeOz85
+1
0
-1

Pues si hiciste una copia del xorg, podrias restaurarlo, o si no, reinstala el driver de nvidia.
Saludos :P

+1
0
-1

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************

Imagen de juanmurodriguez
+1
0
-1

ahmm y eso como reinstalo los driver? thanks

+1
0
-1
Imagen de mijel84
+1
0
-1

Bajate un programa llamado envy, creo que en los repositorios ya está, sudo apt-get install envy"
Una vez instalado escribe en una ventana envy y ya te sale un menú de instlación.
Elige instalación manual y sigue los pasos, el solo lo hace todo.

+1
0
-1

Actualizate, vive al día, estate al día, busca, rebusca, depende de alguién lo menos posible.

Imagen de petterware
+1
0
-1

Hola,
Yo hace unos días tuve que reinstalar los drivers de nvidia tambien. Lo más cómodo es instalar "envy":

http://www.albertomilone.com/nvidia_scripts1.html

una vez que te bajes el .deb ejecutas
sudo dpkg -i envy_0.8.2-0ubuntu1_all.deb
o kizás en nombre del archivo cambie ligeramente, dependiendo de la versión que te bajes. Luego sigue las instrucciones, seguramente solo tendras que darle a yes unas cuantas veces. Cuando te pregunte si deseas que te configure el entorno gráfico dile que sí y tendras tu entorno completamente funcional.

Espero que te funcione. Si algo va mal o no ha quedado claro, busca en este foro por "envy".

Saludos

petterware - pmelero@gmail.com - http://welcome.to/netfysics

+1
0
-1

petterware - pmelero@gmail.com - http://petterware.blogspot.com

Ubuntu 10.10 - Sony Vaio FE28H - Core Duo T2300 1.66 GHz - DDR II SDRAM - 533 MHz - NVIDIA GeForce Go 7400 256Mb

Imagen de juanmurodriguez
+1
0
-1

Muchas gracias a todos por escribir, el archivo me lo tengo que bajar desde windows o lo puedo bajar sin entorno gráfico,

+1
0
-1
Imagen de hugolino
+1
0
-1

podés editarlo con el vi: sudo vi /etc/x11/xorg.conf

el gedit no funciona porque necesita entorno gráfico :P

igual supongo que lo del envy se puede usar por terminal y te arrglará el problema, así que no debe ser necesario editar ese archivo si lo otro funciona

+1
0
-1
Imagen de juanmurodriguez
+1
0
-1

Mi pregunta ahora es, no puedo entrar en modo gráfico como descargo envy y lo ejecuto?

+1
0
-1
Imagen de mijel84
+1
0
-1

Pues cuando aparezca el grub elige modo a prueba de fallos se llama recovery mode creo, sin entorno grafico, da igual.
Una vez se cargue (no hay interfaz gráfica) escribes sudo apt-get install envy luego que se instale
escribe sudo envy y el solo te lo hace todo, a mi me funciono en instalación manual asique haz asi y luego nos cuentas.

+1
0
-1

Actualizate, vive al día, estate al día, busca, rebusca, depende de alguién lo menos posible.

Imagen de juanmurodriguez
+1
0
-1

Me dice que no puede encontrar el paquete. que hago?

+1
0
-1
Imagen de MagoDeOz85
+1
0
-1

sudo apt-get install nvidia-glx

+1
0
-1

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************

Imagen de mijel84
+1
0
-1

Si todo lo que te han comentado falla, pues insistirias en el envy, te dice que los paquetes no los tienes, debe ser porque no tienes activado los repositorios que hacen falta. Por ello, no se como se activan los multiverse y demás, pero si puedes buscar un sources.list en internet o que te los pase alguien y listo.
en la consola escribes sudo -s pones tu password, escribes "gedit /etc/apt/sources.list" borras los que tenias y añades los nuevos.
Despues haces un sudo apt-get update y luego puedes probar ya a instalra el envy "sudo apt-get install envy"
Insisto tanto con el envy porque es una herramienta maravillosa ya que el solita te hace todo y le suele ir siempre bien a la gente ya que aunque instales tu los drivers propietarios que te bajas, en edgy no funciona la aceleración 3d con ellos (por lo menos en ati) y multiples tareas incomodas que habría que realizar te las hace el programita el solito.
Prueba con los anteriores si quieres y si no pues de este modo y nos cuentas.
Los repositorios te pasaría los mios pero seria el viernes antes no puedo.

+1
0
-1

Actualizate, vive al día, estate al día, busca, rebusca, depende de alguién lo menos posible.

Imagen de hugolino
+1
0
-1

podés probar con este comando en la terminal que te carga (al no entrar en modo gráfico)

dpkg-reconfigure xserver-xorg

te va a dejar reconfigurar el xorg.conf, dándote opciones, lo importante es que pongas al principio que utilize los drivers Vesa (ni Nv ni nVidia), que son los genericos

con eso arreglaba ese problema cuando intentaba configurar mi placa de video

esto te sirve para poder volver al modo gráfico nomás y trabajar más cómodamente en tu lucha por configurar la aceleración 3D

+1
0
-1
Imagen de Bas
+1
0
-1

Además de todo lo que te han dicho, también puedes cambiar el xorg.conf con nano (gedit no te deja porque necesita entorno gráfico):
sudo nano /etc/X11/xorg.conf
(respetando mayúsculas y minúsculas)
Así puedes cambiar donde dice
Driver "nvidia"
por
Driver "vesa"
al menos hasta que resuelvas el tema.

-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GAT d- s: a- C+++ UL P L+++ E- W++ N+ o K- w--
O-- M- V- PS+ PE Y+ PGP t- 5- X R tv b+ DI-- D
G e++ h--- r++ x?
------END GEEK CODE BLOCK------

+1
0
-1