Error en MSN

Imagen de andreatk
0 puntos

hola cuando intento ejectura el mercury msn desde la terminal me sale el siguiente error y desde entorno grafico no se me inicia???

root@kevin-desktop:/usr/share# mercury
nawk: error while loading shared libraries: libm.so.6: cannot open shared object file: No such file or directory
dirname: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory
/bin/ls: error while loading shared libraries: librt.so.1: cannot open shared object file: No such file or directory
basename: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory
dirname: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory
basename: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory
grep: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory
/usr/lib/jvm/java-1.5.0-sun/jre/bin/java: error while loading shared libraries: libpthread.so.0: cannot open shared object file: No such file or directory

Si me podeis ayudar os lo agradeceria muxisimo!!!!

Imagen de hugolino
+1
0
-1

probaste buscar las librerías que no encuentra e instalarlas (o reinstalarlas si ya están) en synaptic?

por ejemplo, cuando te dice que no encontró la "libc.so.6" vas a synaptic, buscás "libc" y está para bajar la libc6 y de la misma forma las demás

+1
0
-1
Imagen de andreatk
+1
0
-1

Hola e echo lo que me as dixo pero no encuentro las librerias que me pide en el synaptic estoy desesperado y ya no se que hacer???

+1
0
-1
Imagen de hugolino
+1
0
-1

tenés activados los repositorios universe y multiverse?

porque busqué dos de esas librerías para probar y las encontró en mi synaptic.

no te encuentra ningúna o alguna si?

+1
0
-1
Imagen de andreatk
+1
0
-1

Si tengo activado los reposiyorios tu que paquetes as probado de buscar???

+1
0
-1
Imagen de hugolino
+1
0
-1

ahora probé todas, la libc está, la libpthread también, hay una que dice librte1 que quizás sirva (no lo sé) y la de libm... me aparecen muchos resultados en synaptic, no sé cuál podría andar

probá bajar las primeras dos que seguro están, a ver si instalan algo que solucione alguno de los otros problemas y si no... no sé, quedará probar la librte1 y alguna para conseguir la libm

como no uso el mercury no estoy seguro qué paquetes necesita... :P

+1
0
-1
Imagen de andreatk
+1
0
-1

librte1
libpthread20
libreria libc6:
libc6-amd64
libc6-dbg
libc6-dev
libc6-dev-amd64
libc6-i686
libc6-pic
libc6-prof
(el libc6-xen no me lo deja instalar)
libreria libm17n-o

*No se que mas hacer??? pero sigue sin funcionarme me dice iniciando y se quita???

+1
0
-1
Imagen de hugolino
+1
0
-1

no es bueno que instales TANTAS versiones de cada cosa, los -dev sirven si vas a compilar algo que requiera de esas librerías, y el amd64 te sirve sólo si tu procesador es un amd de 64 bits.

ahora por lo del mercury, si lo ejecutás por una terminal con "mercury" te sigue dando los mismos errores de antes o menos? supuestamente debería darte menos errores, para achicar el problema

+1
0
-1
Imagen de andreatk
+1
0
-1

Me sigue dando los mismos errores y diciendo que se inicia y se cierra!!!

+1
0
-1
Imagen de hugolino
+1
0
-1

entonces ya no se me ocurre nada :/

sólo recomendarte el aMsn que es el que uso yo :P

+1
0
-1