Pantalla en negro despues de instalar Ubuntu 6.10

Imagen de ixi0n
0 puntos

Bien intentare explicar todo.

mi pc es un AMD 64, placa DFI Lanparty, grafica Ati x800xt

- me baje ubuntu 6.10 desktop, pero me daba un error de graficos (no se puede iniciar servidor X) o algo asi.
- entonses me baje 6.10 alternate para poder instalar ubuntus en modo texto, despues de instalar ubuntus me da el mismo error, entonses despues de mucho leer hice lo siguiente: entrar en el xorg.conf y en "Device" cambie el controlador que usara por "vesa" (antes estaba ati) pero ahora cuando inicia ubuntus en ves de salir un error no me sale nada, se me apaga la pantalla (entra en modo ahorro de energia) pero el PC sigue encendido.

si vuelvo cambiar en xorg.conf el controlador a "ati" me da ese error, y si lo pongo en "vesa" se me queda la pantatalla en negro y se apaga el monitor.

He leido muchos temas y aun no logro solucionar nada, soy bastante nuevo en esto, a ver si alguien me echa un cable, muchas gracias ^^

Imagen de ixi0n
+1
0
-1

Añado que cuando me sale la pantalla se escucha como un sonido (sera el inicio del ubuntus) por lo tanto ubuntus arranca pero sigo con la pantalla negra.

he intentado arrancar con el CDlive en modo grafico seguro, pero me sale el error.

+1
0
-1
Imagen de Johan0xff
+1
0
-1

mira yo me baje la iso normal de ubuntu y cuando inicio con el live me da ese error. prueba a instalar ubuntu pero conectado a internet, ya que de esa forma instalara los paquetes de tu idioma y otras cosas mas, y aproposito que tarjeta o chip de video tienes?

+1
0
-1
Imagen de thebabyxtremeboy
+1
0
-1

Probablemente como me dijeron a mi la pantalla de ubuntu esta saliendo por otra salida q no es la de tu pc asi que me dijeron que agregue sto en mi xorg.conf:

En la sección "Device" añade la línea:

Option "MonitorLayout" "LVDS,AUTO"

segun esto me dice que se soluciona pero aun no le eh probado...

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

Imagen de ixi0n
+1
0
-1

busque como instalar los drivers ati y desde el recovery mode lo hice y ahora uso los drivers Fglrx y ya me inicia ubuntu bien. ^^

+1
0
-1