No me lo puedo creer, no arranca el entorno gráfico

Imagen de salvared
0 puntos

Estoy verdaderamente desesperado. Actualice de Ubuntu 6.06 a 6.10 sin el mas absoluto problema. Instale Beryl y el escritorio en 3d sin ningún problema. He reinciado varias veces el ordenador y todo siempre ha ido sobre ruedas, pero hoy sin ninguna explicación tras un corte de luz he vuelto a encender el ordenador y las X no se pueden cargar y no se inicia el entorno gráfico. He intentado sin ningún éxito realizar la instrucción "sudo dpkg-reconfigure xserver-xorg" he intentado modificar de nvidia, que es la tarjeta que tengo instalada con sus driver correspondientes y aceleracion gráfica, ha "nv" y a "vesa" pero nada no hay ningún resultado.
Ruego me echeis una mano ya que he instalado desde el principio Ubuntu cuatro veces, esta vez iba todo estupendamente y tengo mucha información importantísima que no puedo borrar. ¡Ayuda! y gracias anticipadas.

*********************************
Te muevo al Foro Correspondiente.
Gracias por tu comprensión.
Editado por dracool.
*********************************

Imagen de salvared
+1
0
-1

Gracias migueldor pero no puedo aceptar esa solución tengo muchas horas e información valiosa en el ordenador para tomar una medida tan dráctica que ya por cierto he tenido que efectuar mas de cuatro veces. Gracias pero no.

+1
0
-1
Imagen de Alesillo
+1
0
-1

Prueba con otro monitor a ver... reconfigurando todo y demás... Suerte!

+1
0
-1
Imagen de salvared
+1
0
-1

Gracias Alesillo, pero es que no he tenido antes ningún problema, con windows, el cual he abandonado completamente, y con linux jamas he tenido problema de monitor y de compatibilidad con el hardware. Si tengo que cambiar de ordenador (monitor, teclado o lo que sea) para poder trabajar con linux le haría un flaco favor a este sistema operativo libre. Saludos-

+1
0
-1
Imagen de salvamir
+1
0
-1

Si tienes /home en una partición específica no vas a perder los datos. Con que formatees la partición / es suficiente. Para probar si el problema es de hard, prueba el LiveCD.
¿Seguro que aunque sea instalando desde el liveCD no se puede hacer una actualización sin perder los datos?

Saludos.
Hemos venido a pasar el rato

+1
0
-1

Saludos.
Hemos venido a pasar el rato

Imagen de salvared
+1
0
-1

El Cd live arranca sin ningún problema. Lo del formateo lo dejo como ultimísima opción dado que no se como hacer la partición y realmente si la cago me cargo ficheros para mi de gran importancia. Gracias.

+1
0
-1
Imagen de nael
+1
0
-1

Por lo que dices el sistema no tiene ningún error, y está bien montada...
¿Qué permisos y usuarios propietarios muestra:
ls -la /etc/X11/xorg.conf
y
ls -la /tmp
?
A mi me aparecen:

-rw-r--r-- 1 root root 4517 2007-02-26 14:16 /etc/X11/xorg.conf (root es el propietario, y tiene permiso de escritura en el archivo)

y el archivo . en /tmp (que viene a ser el directorio mismo) tira:
drwxrwxrwt 15 root root 584 2007-03-10 16:45 . (root propietario, pero todos pueden escribir en el directorio, lo que permite que X genere el archivo .X0-lock)

+1
0
-1
Imagen de salvared
+1
0
-1

Ante todo gracias Nael. Lo que me sale al hacer "ls -la /etc/xorg.conf" es:
-rw-r--r-- 1 root 5072 Mar 4 10:38 /etc/X11/xorg.conf

Y con "ls -la/tmp" en algunos me sale "root root" pero en la mayoria me sale mi login "salvared salvared". Sin embargo no veo la linea drwxrwxrwt.

Esto me esta desquiciando por que creo que realmente el problema debe de ser una chorrada que no consigo averiguar. Nuevamente gracias.

+1
0
-1
Imagen de salvamir
+1
0
-1

No conozco el LiveCD. Suelo actualizar "al vuelo". Pero lo más normal es que al instalar exista una opción de rescate/actualización que no borre los datos de tu /home.
Si puedes conseguir acceso a otro disco duro y hacer una copia de seguridad de tus archivos es lo primero que haría antes de seguir trasteando. Recuerda que si no es mucho, las cuentas de gmail pueden ser un buén sitio para guardar archivos.
Suerte.
Hemos venido a pasar el rato

+1
0
-1

Saludos.
Hemos venido a pasar el rato

Imagen de salvared
+1
0
-1

Lamentablemente no existe esa opción, o eso creo. Otro problema es que no podía antes escribir en el disco duro exterior que tenia (creo que fue el principio de mis males) y no creo que me deje ahora. No puedo escribir o modificar tampoco cualquier archivo de /home. O sea esto es extrañísimo. Gracias de todas formas Salvamir.

+1
0
-1
Imagen de nael
+1
0
-1

Los permisos "drwxrwxrwt" me aparecen en el "archivo" ".", que viene a ser el directorio mismo.
Lo raro es que no puedas escribir en los archivos que tienen los permisos correspondientes. ¿Tampoco puedes crear archivos en esos directorios? De poder crear archivos nuevos, te recomendaría probar de renombrar a los que no puedes escribir con otro nombre, y los volvería a crear a mano desde 0.

Si no, pensaría en la posibilidad de que esté corrupta alguna libreria o módulo de kernel relacionado con el sistema de archivos (o un error físico de disco). ¿El kernel es precompilado o lo compilaste tú? Probaría reinstalándolo en el primer caso, o recompilándolo en el segundo (¡¡asegurándote de actualizar el LILO o GRUB antes de reiniciar luego de reinstalar/recompilar!!). También reinstalando aquellos paquetes que se vean relacionados con el acceso y montaje de particiones.
Otra cosa que haría sería ejecutar "dmesg" ("dmesg | less" para poder moverte en la vista del log), o revisar en /var/log/syslog y /var/log/messages, a ver si aparece algún error en el arranque que ayude a identificar el problema.

+1
0
-1
Imagen de salvared
+1
0
-1

Buenos días, con lo que me dices me pierdo totalmente y veo que el problema puede ser bastante extraño e importante. Todo esto me ha pasado a raíz de que no podía pasar archivos de una carpeta de mi ordenador al disco duro extraible que tengo. Siempre daba un error de permisos. Yo solo he hecho las actualizaciones que automáticamente me pedía el sistema y las únicas librerías que se han tocado son las que estas actualizaciones hacían, casi todas de seguridad. El kermel supongo que es precompilado ya que soy novato en linux (mes y medio como mucho) y no tengo la experiencia para meterme en grandes berenjenales. La única cosa que he realizado es la aceleración gráfica y el escritorio 3d que no me ha dado ningún problema en varios reinicios del ordenador. Las instrucciones que me das son para mi muy complejas si no me la desarrollas un poco mas. Agradezco tu ayuda que si bien no me está dando resultado de momento (lo achaco sobre todo a mi novatez), me está sirviendo para conocer este sistema operativo al que he optado después de estar harto de windows de sus abusos y vampirización del sistema. Saludos y gracias.

+1
0
-1
Imagen de santi...
+1
0
-1

Hay una opcion para arrancar las X con otro archivo que no sea el xorg.conf... puedes crear un xorg.conf-personal o utilizar un xorg.conf-copia... o el que quieras...
no recuerdo como es la opcion, a ver si lo encuentro o si otro recuerda como es

+1
0
-1

.....................
...Pero no me hagas mucho caso... no soy ningun experto.

Imagen de salvared
+1
0
-1

Gracias Santi, pero el problema es que no puedo ni escribir los archivos actuales, ni crear nuevo, siempre recibo el mismo mensaje, "archivo solo de lectura". Esto es desesperante sobre todo por las inmensas horas (días) que he usado para tener el sistema impoluto, para que ahora me ocurra esta cosa tan extrañísima. Gracias.

+1
0
-1
Imagen de nael
+1
0
-1

..sobre lo que dije anteriormente:
el comando "dmesg" te tira en pantalla los últimos mensajes del kernel. También hay un log guardado en /var/log/messages y /var/log/syslog. Para leer estos .logs debes estar loggeado como root (o usar sudo...) y puedes ejecutar "less /var/log/messages" (o "sudo -i less /var/log/messages"), lo mismo con /var/log/syslog. Mirando esa información puedes ver si aparece algún error en el arranque que pueda ayudar a diagnosticar cuál es el problema que estás teniendo.

Ahora que dices que el problema empezó tratando de mover archivos, me suena más a un problema de permisos que a uno de librerías o kernel... ¿puedes comentar cuáles fueron los archivos que intentaste mover antes de que sucediera esto? ¿En qué directorios (y tipo de partición) estaban, y a donde los has movido? ¿Y qué errores fueron los que salieron en ese momento? Eso podría ayudar a aproximarnos al problema...

PD: No desesperes! en cualquier caso, siempre está como última opción el formateo y la reinstalación... pero como dices, resolver estos problemas ayudan a conocer al sistema, ya que a diferencia de Windows, todos los problemas en Linux tienen siempre una explicación perfectamente lógica. ;)

+1
0
-1
Imagen de salvared
+1
0
-1

:-( :-( :-( Después de dos días de intensa lucha con mi linux, estoy empezando a rendirme. Ahora salvo que alguien me de una formula magristral, tengo que ir pensando en los barcos que tengo que salvar de la quema, y es hay donde radica otro problema para mi. Primero tengo que salvar varias carpetas y pasarlas a mi disco duro extraible, pero claro si no puedo ni crear, ni modificar, ni antes podía mover las carpetas de mi /home a ese disco duro, ¿que solución alternativa tengo para realizarlo?. Segundo tengo que hacer lo mismo con mi correo electrónico (evolution), pero ¿donde se encuentra mi bandeja de entrada?¿Como paso estos documentos de mi correo al disco duro extraible?. Espero que la solución que me deis sea la de arreglar mi actual sistema operativo y continuar usando todo el trabajo realizado (instalación de programas, su configuración, archivos importantes, horas, horas, horas...) y si no al menos salvar las máximas naves de la quema. Gracias a todos. ;-)

+1
0
-1
Imagen de salvared
+1
0
-1

Bueno esto ya está tomando un cariz muy pero que muy chungo. Ahora cuando me presto a ejecutar el Livecd de Ubuntu 6.10 mi ordenador no me lo reconoce y empieza automáticamente a ejecutar en el disco duro. He entrado en la setup de arranque y he forzado a que lea el cdlive pero nada se va nuevamente al sistema operativo del disco duro. Creo que el disco duro o el setup o ambos están rotos. Esto va mal pero que muy muy mal.

+1
0
-1
Imagen de kavra
+1
0
-1

Voy de parecetamol y amoxicilina hasta las cejas, por lo que es probable que diga una estupidez, ¿no te aparece el inicio del live cd? Entra en la Bios y cambia el arranque...mejor abre la torre y desconecta el disco duro, vamos a las bravas. Después no dejes que arranque el disco Livecomo instalación, utiliza la herramienta de pásar un chequeo a la RAM, no vayamos a tener un módulo chungo y nos esté rompiendo el orto.

"El pueblo que está dispuesto a cambiar su libertad por seguridad no merece ninguna de las dos" Benjamín Franklin
http://www.karnekruda.blogspot.com

+1
0
-1

____________________
Anarquía != Desorden

Imagen de salvared
+1
0
-1

Ante todo espero que te recuperes. Me ha dado un poco de miedo lo que me has dicho, pero curiosamente he encendido el ordenador y me ha arrancado el CDlive. He escogido la opción que decia "check cd for defects", no se si esta es la que me indicas o es una opción de la Bios. Gracias y lo dicho que te recuperes.

+1
0
-1
Imagen de kavra
+1
0
-1

No, es otra opción, memory test

"El pueblo que está dispuesto a cambiar su libertad por seguridad no merece ninguna de las dos" Benjamín Franklin
http://www.karnekruda.blogspot.com

+1
0
-1

____________________
Anarquía != Desorden

Imagen de salvared
+1
0
-1

Si he realizado el memory test, ha empezado a hacer una serie de test creo que llegaba a 8 y así hasta 4 veces, por lo que le he dado a Esc. No se si he hecho lo correcto pero parecía que iba a seguir testeando hasta que se ejecutara ese comando (esc). En la columna que ponia "err" me salia el valor 0. ¿Te tengo que dar algún dato de este testeo?

+1
0
-1
Imagen de kavra
+1
0
-1

Paso 2, matar moscas a cañonazos. Desconecta de la placa todos los discos duros y unidades lectoras (tanto IDE como SATA) a excepción del disco duro que contiene la partición de ubuntu. Prueba a ver si podemos editar...¿no?...¿tenemos otro PC?

"El pueblo que está dispuesto a cambiar su libertad por seguridad no merece ninguna de las dos" Benjamín Franklin
http://www.karnekruda.blogspot.com

+1
0
-1

____________________
Anarquía != Desorden

Imagen de curroX
+1
0
-1

No se si llego un poco tarde y además no tengo tiempo de leerme todo el hilo. No se si lo habeis intentado pero una vez que me ocurrió lo solucioné borrando el archivo .Xauthority de mi home, que creo que en tu caso creo que sería "sudo rm /home/salvared/.Xauthority". En un nuevo arranque sería generado de nuevo este archivo. Otra solución creo que pasaría por combiarle los permisos desde el live-cd, que por cierto el que no te arranque no cre que tenga relación con esto.
Disculpad si estas soluciones ya se han probado.

Saludos

+1
0
-1
Imagen de kavra
+1
0
-1

El problema, creo que viene por otro lado, no nos deja modificar o borrar ningún archivo del sistema, por lo que debe haber algún problema cuando monta la partición, a pesar de aparecer correctamente montada en /etc/mtab. Seguro que estamos pasando por alto alguna estupiez.

"El pueblo que está dispuesto a cambiar su libertad por seguridad no merece ninguna de las dos" Benjamín Franklin
http://www.karnekruda.blogspot.com

+1
0
-1

____________________
Anarquía != Desorden

Imagen de santi...
+1
0
-1

Bueno... por dar ideas que no quede:
Si tienes espacio en disco... instala otro ubuntu.. quiza desde ahí y en modo grafico puedas arreglar el tema, o sino siempre puedes copiarte a tu home los archivos que te interesen...o la home entera... o lo que sea.. o quiza desde ahí puedas ver que pasa con los permisos...

+1
0
-1

.....................
...Pero no me hagas mucho caso... no soy ningun experto.

Imagen de salvared
+1
0
-1

Gracias Santi, pero creo que el problema iba a persistir, dado que no me deja de crear ni siquiera un archivo. En definitiva ni me deja crear, modificar o eliminar archivos. Gracias nuevamente.

+1
0
-1
Imagen de slap
+1
0
-1

Parece que lo que ocurre es que tienes montada la partición de ubuntu en modo READ_ONLY.
Prueba a hacer esto desde la consola:

 sudo mount -o remount rw / 

y comprueba con

 sudo mount -l -t ext3 

que la partición está montada (rw).

Comenta aquí el resultado.

sLap

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de salvared
+1
0
-1

Ante todo gracias, con la primer operación que me indicas me sale una parafernalia muy grande sobre el uso del comando "mount" no se si te tendría que comentar algo en particular si es así no dudes en decírmelo.
En la segunda operación esto es lo que me indica:
/dev/hda on / type ext3 (rw,errors=remount-ro) []

No se si eso te aclara algo sobre lo de mi problema. Ahora mismo estoy cargando el Live cd para comentarte lo que me sale . Nuevamente gracias.

+1
0
-1
Imagen de slap
+1
0
-1

Es posible comprobar la partición de ubuntu haciendo lo siguiente:

  • Arranca con el live-cd
  • Abre una consola y teclea: sudo fsck /dev/particion (en vez de particion debes poner la tuya, donde tienes ubuntu. p.e.: hda1)

¿Te salen errores?
Si es que sí: ¿los ha reparado?

sLap

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de salvared
+1
0
-1

Bueno con fsck me sale:
fsck 1.39 (29 -May-2006)
e2fsck 1.39 (29-May-2006)
/dev/hda1: clean, 175271/14467072 files, 23950927/28927032 blocks

Aparentemente ningún error ¿no?.

+1
0
-1
Imagen de slap
+1
0
-1

Efectívamente, ningún error.

Aparentemente el disco está montado como lectura/escritura (rw) por lo que debería dejarte crear archivos.

Creo que ya lo has probado, pero por si acaso haz lo siguiente:

- inicia sesión con tu usuario (no como root).
- desde consola haz cd /home y ls -l
te debe salir algo así: drwxr-xr-x 47 tuusuario tuusuario 4096 2007-03-11 15:18 tuusuario
si los permisos no son esos haz: sudo chmod +rx tuusuario y chmod u+w tuusuario
ahora cd tuusuario
crea un fichero con vim prueba.txt
inserta con la tecla i y escribe algo, ahora pulsa ESC y escribe: wq!
¿se ha creado el archivo prueba.txt? compruébalo con un ls -l

sLap

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de salvared
+1
0
-1

He realizado la operación ls -l en /home y me sale casi como me dices, exactamente así:
drwxr-xr-x 42 salvared salvared 4096 2007-03-09 06:36

Posteriormente he intentado crear y editar prueba.txt con vi imposible me dice que es solo de lectura. He realizado también "mkdir prueba.txt" y la respuesta es:
no se puede crear directorio "prueba.txt": Sistema de solo lectura

Esto es desquiciante, si no fuera por el montón de información que tengo y no puedo salvar y la cantidad de días "makeando" al máximo mi Ubuntu, ya hubiera formateado e instalado de nuevo. Aunque creo que al final no me va a quedar otra salida.

+1
0
-1
Imagen de kavra
+1
0
-1

La única opción que veo es que montes el disco duro en un segundo PC como secundario y saques la información necesaria.

Las normas
La Documentación

+1
0
-1

____________________
Anarquía != Desorden

Imagen de salvared
+1
0
-1

Sabes de algún enlace donde explique como hacer eso. No se a lo mejor digo una burrada, pero si no me deja de pasar información a mi disco duro externo ¿me dejará montar el disco en otro Pc o tampoco me lo reconocerá?. La verdad no entiendo como me ha podido pasar esto tan curiosamente fatal.

+1
0
-1
Imagen de kavra
+1
0
-1

+1
0
-1

____________________
Anarquía != Desorden

Imagen de slap
+1
0
-1

La información es contradictoria.
El sistema de archivos no tiene errores, está montado como rw pero te dice que es sólo lectura... no sé.
Intentar resolverlo desde aquí es un poco dificil.
Si tienes ocasión de entrar al irc estaré un rato en el canal #sLap de Freenode.

sLap

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de salvared
+1
0
-1

Gracias Slap, nunca he entrado en un irc, ni siquiera se como entrar. Gracias por tu ayuda la verdad que es un misterio, que empezó como un reto pero ya me está agotando.

+1
0
-1
Imagen de slap
+1
0
-1

Me interesa saber qué te dice el sistema cuando haces el sudo mount -o remount rw /

¿Puedes arrancar en recovery mode?

sLap

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de salvared
+1
0
-1

He realizado la operación que me dices y el sistema lo único que me ha pedido es el password y nada mas. A tu pregunta de arrancar en recovery mode si que puedo, pero claro en modo texto.

+1
0
-1
Imagen de slap
+1
0
-1

Pues si el comando mount no te ha dicho nada más deberías tener la partición en modo lectura/escritura.
Es un misterio lo tuyo.

¿Has probado a montar la partición desde el live-cd?
Arrancas con el live-cd, abres una consola y ejecutas: sudo mount -t ext3 /dev/hda1 /mnt -o rw
Después: cd /mnt/home/tuusuario e intenta lo de crear un archivo con vim prueba.txt (como antes)

Si esto falla ya no sé por dónde meterle mano.

sLap

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de salvared
+1
0
-1

Es curioso no me deja editar con vim me sale este error E37: No write since last change (add ! to override), pero si me deja de crear un directorio con mkdir. Curioso y fastidioso.

+1
0
-1
Imagen de salvared
+1
0
-1

Al realizar la instrucción de mount, me deja de editar xorg.conf, pero la he editado he reiniciado y sigue arrancándome en modo texto. Creo que al menos en algo hemos avanzado.

+1
0
-1
Imagen de salvared
+1
0
-1

... al reiniciar no solo me arranca en modo texto sino que otra vez no me deja editar. De locura ¿no?

+1
0
-1
Imagen de slap
+1
0
-1

Intenta describir, con detalle, todo lo que hiciste desde que pasaste de la situación en que todo funcionaba hasta que dejó de funcionar.

sLap

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de slap
+1
0
-1

En concreto me interesa saber qué hiciste cuando dices "Seguí alguna de las recomendacioes..."

Antes de ayer tenia un problema al pasar archivos de mi ordenador a un disco duro externo que tengo,
ya que me decia que era solo de escritura, por lo que decidí poner un post para ver si me daban alguien
alguna solución (este es el hilo http://www.ubuntu-es.org/index.php?q=node/39863), entonces seguía alguna
de las recomendaciones y me di cuenta que no me dejaba ni siquiera de reiniciar el equipo. En el escritorio
al dar al icono de apagar no daba ninguna respuesta y al intentar hacer "reboot" desde el terminal este no
se ejecutaba, por lo que decidí apagar y reiniciar manualmente.

Mucho me temo que el problema está ahí (en lo que hiciste en ese momento), trata de recordar.

sLap

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de salvared
+1
0
-1

Dado que no tenía permisos para pasar carpetas a mi unidad de disco duro extraible realicé la instrucción "sudo nautilus" y como respuesta recibí fue:"(nautilus:27936): libgnomevfs-WARNING **: Failed to open session DBUS connection: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
Volume monitoring will not work." se abrio el navegador y no aparecia el disco duro extraible.
Es lo único que realicé pero realmente creo que el problema lo tenía de antes.

+1
0
-1
Imagen de slap
+1
0
-1

Si el problema lo tuvieras de antes, no habrías podido iniciar las X antes de hacer lo que dices.
De todas formas, la forma de lanzar nautilus como root es con gksudo nautilus, no con sudo.

Para recuperar tus datos puedes intentar arrancar con el live-cd y en el menú: Lugares ejecuta creador de CD/DVD. Copia tus archivos personales y grábalo en un CD o DVD.

Suerte!

sLap

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de salvared
+1
0
-1

Gracias, esta tarde lo intentare. Por cierto, una última cosilla ¿sabes en que carpeta se encuentra, los correos entrantes?. Tengo como gestor de correos el "evolution". Muchisimas gracias, Slap.

+1
0
-1
Imagen de slap
+1
0
-1

La información está en la carpeta /home/tuusuario/.evolution
Es una carpeta oculta. Para verla con nautilus: Menú->Ver->Mostrar archivos y carpetas ocultos. Para verla en consola: ls -la /home/tuusuario

Dentro de esa carpeta están todas tus cosas de evolution: Contactos (addressbook), Agenda (calendar), Tareas (tasks), Notas (memos) y Correo (mail).

Saludos.
sLap

+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de salvared
+1
0
-1

Muchas gracias Slap.

+1
0
-1
Imagen de salvared
+1
0
-1

Realmente lo único que me preocupa ahora es recuperar la información de mi ordenador y de esa forma volveria a formatear (la verdad que ya estoy un poco cansado sería la 5ª vez)pero claro como no lo puedo hacer estoy un poco decepcionado. Gracias y un saludo.

+1
0
-1

Páginas