Acer aspire 1692 y ubuntu Friends forever :P

Imagen de abIZmo
0 puntos

Hola, tengo un portatil Acer Aspire 1692, sí, ese que tantos problemas da. Mi problema es que al arrancar el ubuntu 6.10 live(por primera vez y sin instalar), no me arranca el entorno gráfico.
He visto en muchas webs y foros de todo el mundo que esto se arregla de la siguiente forma:

Añadiendo las opciones 'vga=771' 'noapic' y 'acpi=off'. Dependiendo del sitio que visites te hará falta ponerlas todas, una combinación formada por dos de ellas, una cualquiera o ninguna.
Cuando el sistema arranca, que no el entorno grafico, hay que pasar a modificar el xorg.conf. Para ello la mayoría se pone de acuerdo en que hay que añadir en la sección DEVICE la opción "MonitorLayout" "LVDS". Aunque hay sitios donde van más alla y optan por "TMDS", o los más fuerte cambiar el device de "ati" a "vesa" u otros, que ya no recuerdo.
Con esto y un reseteo del gdm (sudo /etc/init.d/gdm restart, para algunos startx) debería valer.
Pos bien, después de hacer todas y cada una dellas, he llegao a la conclusión de que ninguna me funciona, estaré maldito??
La única opción que me ha válido es: (redobles de tambor) Poner un monitor externo (Wooooooooooowwwwwwwwww!!), pero luego tengo el problema de querer usar la propia pantalla del portatil.

Si alguién ha pasado por esto, y sabe algo que yo no haya escrito o cualquier posibilidad que no implique llevar mi monitor atado al portatil con cinta adhesiva...agradecería me la comentaran.

Saludos y gracias.

Imagen de shubuntu
+1
0
-1

Yo llegué a instalar la versin 6.10, pero por problema de bastantes fallos (era con la versión recién sacada) volví a dapper que me va fenomenal.
Me funciona la aceleración, xgl, beryl, tengo el ut2004 y el jedi academya a toda mecha y super estable.
Lo único que no he conseguido configurar ha sido el modem, por falta de uso y tiempo.

PD: Se me olvidó decirte que mi PC es una ACER ASPIRE 1691 WLMI con una ATI PCIEspress X600

Suerte!

+1
0
-1
Imagen de abIZmo
+1
0
-1

Pos eso, que ya lo había intentado, y me pasa exactily, pero no probe todas las combinaciones, a lo mejor sigo tu consejo y me pongo a ver si me toca la lotería :P

ty

ab!Zmo
-- You'll never walk alone --

+1
0
-1

ab!Zmo
-- You'll never walk alone --

Imagen de VicBlack
+1
0
-1

Pues voy a ver si te puedo echar una mano.
Como ves no es el mismísimo modelo pero creo que en el fondo son iguales. Voy allá.
Para arrancar con un simple "noapic" cuela, yo no hice nada más. Luego, eso sí, matar las X y configurar el xconf con la siguiente linea en la seccion Device:
Option "MonitorLayout" "LVDS,Auto"
Volver a las X de nuevo y ya me diras tú que tal :)
Salu2 y espero te sirva.
Vic

+1
0
-1
Imagen de kabuzo
+1
0
-1

En la pagina http://doc.ubuntu-fr.org//materiel/liste_portables/acer/aspire1692
describen el proceso de forma basante minuciosa

if((2 b)) elseif (!2 b)

+1
0
-1

if((2 b)) elseif (!2 b)

Imagen de abIZmo
+1
0
-1

Gracias, el manual es bastante bueno.
He probao a hacerlo con la 6.10, y sabeis que??? desaparece la pantalla negra. Y una vez visto eso decidi probar todo lo anterior de nuevo. Y sabeis que??? tb funcionan, cambiando solo una cosa.
En casi todos los sitios decian que para reiniciar las X tenia que hacer:

$sudo /etc/init.d/gdm stop
$sudo /etc/init.d/gdm start o $startx

Pos eso no me funcionaba. Sin embargo, en este manual y en otra pagina francesa (parece q los franceses son algo mas que franceses :P) proponen usar:

$sudo killall -9 Xorg

Y esto si funciona.
Gracias a todos, por la ayuda.
Para los que tengan el mismo problema, lo que yo hice fue:

    Insertar cd y arrancar el Pc desde él añadiendo la opcion vga=771.
    Una vez oigamos el sonido de inicio de ubuntu y se nos quede la pantalla negra CTRL+ALT+F1.
    En ese terminal:
    $sudo nano /etc/X11/xorg.conf

    Modificamos la sección DEVICE añadiendo la línea:

    Option "MonitorLayout" "LVDS"

    Guardamos y salimos y reiniciamos las X (más bien las matamos, el sistema se encarga del resto :P):

    $sudo killall -9 Xorg

    Y si no recuerdo mal, directamente nos aparece el entorno grafico, como mucho habria que pulsar CTRL+ALT+F7. Y a mi me funciona todo, el medidor de bateria, el raton, la wifi, la red fisica..... Luego habria que instalar.

Para la post instalación pueden seguir este manual, que posteo kabuzo:
http://doc.ubuntu-fr.org//materiel/liste_portables/acer/aspire1692

ab!Zmo
-- You'll never walk alone --

+1
0
-1

ab!Zmo
-- You'll never walk alone --

Imagen de antmarmo
+1
0
-1

Por lo visto no funciona porque no tiene actualizada la bios. Para actualizar la bios hay que hacerlo desde windows, que bien, ;)

http://buskytuxtech.blogspot.com.es/2009/12/instalar-ubuntu-910-sin-prob...

( http://global-download.acer.com/GDFiles%5CBIOS/BIOS/BIOS_v1.45.zip?aceri... )

+1
0
-1
Imagen de antmarmo
+1
0
-1

El problema es que con la versión de la Bios el portatil no funciona bien.
Hay que flashear la bios, ya sea desde windows o linux.

Este post como los pasos 1 a 1 de como hacerlo

http://www.forospyware.com/t329778.html

Increible!!!, funciona de genial!!!.

no se ha equivocado ni en una coma!!!
Si sigues todos los pasos al pie de la letra logras actualizar la bios sin problemas.
Yo lo he hecho y esto súper contento.

;)

+1
0
-1