Dependencias de Gaim

Imagen de Tincho7787897
0 puntos

Hola, hoy a la tarde hice todas las actualizaciones y se me desapareció el GAIM, cuando lo voy a isntalar me dice que no se puede porque:

Depende: libatk1.0-0 (>=1.12.1) pero se va a instalar 1.11.4-0ubuntu1
Depende: libc6 (>=2.4-1) pero se va a instalar 2.3.6-0ubuntu20.4
Depende: libcairo2 (>=1.2.4) pero se va a instalar 1.0.4-0ubuntu1
Depende: libdbus-1-3 but it is not installable
Depende: libdbus-glib-1-2 (>= 0.71) pero se va a instalar 0.60-6ubuntu8.1
Depende: libglib2.0-0 (>=2.12.0) pero se va a instalar 2.10.3-0ubuntu1
Depende: libgstreamer0.10-0 (>=0.10.10) pero se va a instalar 0.10.6-0ubuntu2
Depende: libgtk2.0-0 (>=2.10.3) pero se va a instalar 2.8.20-0ubuntu1.1
Depende: libpango1.0-0 (>=1.14.5) pero se va a instalar 1.12.3-0ubuntu3
Depende: libperl5.8 (>=5.8.8) pero se va a instalar 5.8.7-10ubuntu1
Depende: libxml2 (>=2.6.26) pero se va a instalar 2.6.24.dfsg-1ubuntu1

Ademas, dice que chequee que todos los repositorios estén configurados correctamente... ahora... yo no tengo ni idea de como es cuando estan configurado correctamente... así que no se como hacer...
Y otra cosa... que repositorios son necesarios para que esas dependencias esten bien y cómo los agrego (en lo posible con el Midnight Comander, porque asi veo lo que se agrega y donde)

...espero que alguien me pueda ayudar...

..saludos y gracias...

Imagen de TASADAR-F
+1
0
-1

Tienes un repositorio que no es para tu version de ubuntu. La forma mas sencilla de ver tus repositorios es abrir el fichero /etc/apt/sources.list . Si quieres copialo aqui para que lo revisemos.

+1
0
-1
Imagen de Tincho7787897
+1
0
-1

Lo que me aparece en la lista es:

deb-src http://ar.archive.ubuntu.com/ubuntu/ dapper main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://ar.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
deb-src http://ar.archive.ubuntu.com/ubuntu/ dapper-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ dapper universe main restricted multiverse

#SSA
deb http://repository.debuntu.org/ edgy multiverse
deb-src http://repository.debuntu.org/ edgy multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://ar.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
deb-src http://ar.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu dapper-security main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted
deb http://security.ubuntu.com/ubuntu dapper-security universe

deb http://security.debian.org/ stable/updates main contrib

deb http://ftp.debian.org/debian/ stable main contrib non-free

#mplayer
deb http://www.debian-multimedia.org/ sarge main

#amule y otros
deb http://apt.bxlug.be/sarge/ main/

#binary
#deb http://people.debian.org/~aurel32/SANE/ sarge main
#source
#deb-src http://people.debian.org/~aurel32/SANE/ sarge main

deb http://www.backports.org/debian/ sarge-backports main
deb http://www.backports.org/debian/ sarge-backports main contrib non-freedeb-src

deb cdrom:[Ubuntu 6.06 _Dapper Drake_ - Release i386 (20060531)]/ dapper main restricted

Espero que sea útil...
gracias...

saludos
Martin

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Tienes muy mal configurados los repositorios para empezar todas las lineas que tengan debian tienes que borrarlas porque no pon para ubuntu. Y tienes versiones repositorios para 2 versiones diferentes de ubuntu. Supongo que tu version es dapper asi que tendras que borrar todas las lineas de edgy

+1
0
-1
Imagen de Tincho7787897
+1
0
-1

Ok, lo haré.... ya estoy buscando informacion al repecto...
...muchas gracias...
MArtin

+1
0
-1
Imagen de esteban521
+1
0
-1

Mira, metete acá http://www.ubuntu-nl.org/source-o-matic/ para hacer un sources.list desde cero! que el que tienes está horrible!!!

+1
0
-1
Imagen de Tincho7787897
+1
0
-1

OH, bien, muchisimas gracias... ya funciona...
Ahora tengo que esperar a la proxima actualización a ver que pasa...

...saludos...

Martin

+1
0
-1