BERYL en KUBUNTU 6.10 Radeon 9250

Imagen de sickob2k
0 puntos

Hola

estoy intentando instalar Beryl con automatix bleeder pero me da el siguiente error:

automatix does not support your graphic card for XGL/Beryl instalation

que yo sepa tengo los drivers genericos, no los del propietario que he leido por ahi que dan problemas
puedo ejecutar beryl desde KUBUNTU? con mi radeon 9250?

no tengo ni idea de como hacerlo

al hacer esto:

glxinfo | grep direct

me escribe:

libGL warning: 3D driver claims to not support visual 0x4b
direct rendering: Yes

o sea que tengo aceleracion 3D pero ese warning no se que significa..

alguien me puede echar un cable?

asias y saludos

*********************************
Te muevo al Foro Correspondiente.
Movido por dracool.
*********************************

Imagen de lal102
+1
0
-1

A mi me pasa lo mismo que a ti, y no habia solucion a las warning esas que nos dan, estuve buscando y no encontré nada :(

------------
http://acercandoconocimientos.blogspot.com/

+1
0
-1
Imagen de sickob2k
+1
0
-1

pues vaya chusta...

he intentado mas cosas pero sigue sin funcionar..

de todas formas creo que esta tarjeta grafica esta gafada..
en windows vista no esta soportada y aki en linux parece que funciona pero no al 100%
es una pena no saber la manera de hacer funcionar Beryl, porque seguro que hay forma.. pero con lo novatillo que soy..

+1
0
-1
Imagen de gosku26
+1
0
-1

prueba a seguir este tutorial para isntalar la aceleración correctamente. A mí también me dio problemas...

 

http://69.60.114.106/www.kubuntu-es.org/public_html/?q=node/1499 

+1
0
-1