problema con apt

Imagen de XxxKMILOxxX
0 puntos

Cuando intento reinstalar usplash con aptitude me sale lo siguiente

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Escribiendo información de estado extendido... Hecho
Construir la base de datos de etiquetas... Hecho
Los siguientes paquetes no se usan y se ELIMINARÁN:
apport apport-gtk at-spi avahi-daemon bittorrent bluez-pin brltty-x11 bug-buddy contact-lookup-applet cvs
dbus-1-utils dcraw edgy-community-wallpapers edgy-gdm-themes edgy-session-splashes edgy-wallpapers eog
esound f-spot festival festlex-cmu festlex-poslex festvox-kallpc16k file-roller firefox-gnome-support
fping gaim gaim-data gcalctool gconf-editor gdb gdebi gdm gedit gedit-common gimp gimp-data gimp-print
gimp-python gimp-svg gnome-accessibility-themes gnome-btdownload gnome-cups-manager gnome-keyring-manager
gnome-mag gnome-nettool gnome-orca gnome-pilot gnome-pilot-conduits gnome-screensaver gnome-spell
gnome-themes gnome-volume-manager gray-theme gstreamer0.10-gnomevfs gstreamer0.10-plugins-base-apps
gstreamer0.10-plugins-ugly gstreamer0.10-tools gthumb gtk2-engines gtk2-engines-ubuntulooks gtkhtml3.8
gucharmap guile-1.6-libs gutenprint-locales hal-device-manager human-cursors-theme human-gtk-theme
human-icon-theme human-theme hwdb-client-common hwdb-client-gnome im-switch industrialtango-theme
kdesdk-scripts language-selector latex-xft-fonts legacyhuman-theme libacl1-dev libapr0 libart-2.0-dev
libarts1-dev libartsc0-dev libasound2-dev libaspell-dev libatspi1.0-0 libattr1-dev libaudiofile-dev
libavahi-client-dev libavahi-common-dev libavahi-core4 libavahi-qt3-dev libbtctl4 libbz2-dev libdaemon0
libdbus-1-cil libdbus-1-dev libedata-book1.2-2 libedata-cal1.2-6 libegroupwise1.2-12 libesd0-dev
libestools1.2 libexchange-storage1.2-2 libexif-dev libgimp2.0 libglew1 libglib2.0-dev libgnome-mag2
libgnome-pilot2 libgnome-speech3 libgnomebt0 libgnomecupsui1.0-1c2a libgnomevfs2-bin libgphoto2-2-dev
libgpod1 libguile-ltdl-1 libgutenprintui2-1 libidn11-dev libimlib2 libjasper-1.701-dev libkadm55
libkrb5-dev liblua50-dev liblualib50-dev libmagick++9c2a libogg-dev libopal-2.2.0 libopenexr-dev
libpcre3-dev libpcrecpp0 libpisync0 libpt-1.10.0 libpt-plugins-alsa libpt-plugins-v4l libpt-plugins-v4l2
libqt-perl libqthreads-12 libsasl2-dev libsidplay1 libsmokeqt1 libsoup2.2-8 libssl-dev libsvn0
libtiff4-dev libtiffxx0c2 libvorbis-dev libxevie1 libxml2-dev libxslt1-dev linux-headers-2.6.17-11
linux-headers-2.6.17-11-generic linux-headers-generic lua50 lzop onboard outdoors-theme poxml
python-apport-utils python-at-spi python-gst0.10 python-problem-report python-virtkey rdesktop
resilience-theme rhythmbox rss-glx scim scim-gtk2-immodule scim-modules-socket screensaver-default-images
serpentine sharutils silicon-theme sound-juicer ssh-askpass-gnome subversion tangerine-icon-theme
tango-icon-theme tango-icon-theme-common tomboy totem totem-gstreamer totem-mozilla tsclient
ttf-arphic-ukai ubuntu-artwork ubuntu-docs ubuntu-sounds update-notifier usplash-theme-ubuntu valgrind
vino vnc-common xli xorg xsane xsane-common xscreensaver xscreensaver-data xscreensaver-gl xvncviewer
Se REINSTALARÁN los siguientes paquetes:
usplash
0 paquetes actualizados, 0 nuevos instalados, 1 reinstalados, 201 para eliminar y 0 sin actualizar.
Necesito descargar 0B/100kB de ficheros. Después de desempaquetar se liberarán 522MB.
¿Quiere continuar? [Y/n/?]

lo mismo pasa con apt-get...
y no creo q sea algomuy normal

hace poco me pase de kubuntu a ubuntu

ayuda por fvor

Imagen de MarianoC
+1
0
-1

esta bien, borra todo ubuntu, hasta el kernel y quedate con usplash, jajajaj...Que raro eso!...Porque queres reinstalar usplash??
Estoy casi seguro que tenes algun problema en los repositorios, mas que nada con las versiones...porque eso suele pasar cuando tenes mezclados paquetes de distintas versiones..

Saludos!!

+1
0
-1
Imagen de Warcer
+1
0
-1

Tienes Ubuntu Edgy 6.10 verdad?

Mira este mensaje lo dice todo:

Los siguientes paquetes no se usan y se ELIMINARÁN:

Te dice que los paquetes ya no sirven y no se usan y solo ocupan espacio en tu HD que para ser exactos dice que ocupa 522mb!. La mayoria de las veces los paquetes que quiere eliminar aptitude son porque han sido actualizados o porque ya has eliminado la aplicacion que usaba esas librerias para poder funcionar.

No te preocupes los puedes eliminar con confianza.

"Welcome To The Jungle...Warcer"

+1
0
-1

Arch Linux User

Imagen de MarianoC
+1
0
-1

Noooooo, te aseguro que esos paquetes no estan de mas, como dije antes, debe haber errores con las versiones y dependencias rotas, por eso dice que los archivos no sirven, por si no miraste los paquetes, esta el ultimo kernel y varios mas que son los de gnome, etc...

+1
0
-1
Imagen de lauchacba
+1
0
-1

http://www.ubuntu-es.org/index.php?q=node/39788

yo lo probe y es facil,,lo que si yo no tenia tanto de actualizacion por que recien instalo ubuntu.
========================================
"no se mucho pero lo poco lo comparto,,,"
mi 1 er librito de ubuntu, que use para iniciarme
http://ar.geocities.com/novatocba/doc/files/ubuntu-linux.pdf
http://www.gnu.org/philosophy/free-sw.es.html

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..