Problemas con Automatix y nVidia drivers

Imagen de McDuck
0 puntos

Hace unos días instale Automatix sobre Ubuntu 6.0.6 Drake, confiando más o menos en lo que comenta la gente de la red... e instale los drivers de nVidia a partir de aquí viene el problema.

1º El ordenador ya no arranca en modo gráfico e intentado editar el archivo xorg.cong, con "vi" o con "nano", para variar algúnas valores y siempre me crea un archivo nuevo. No puedo aceder al que tengo en el disco duro. Instalé Ubuntu en otro disco duro (en el anterior tengo cosas que quisiera recuperar. Si se puede...·"@#@#~$"). En este caso edito el archivo pero no puedo salvarlo, ni por terminal ni en modo gráfico.

2º Se pueden dar permisos de administrador... perdón "root" (creo), en modo gráfico (la opción de selecionar archivo - botón drc. del ratón - propiedades - permisos tampoco me va.

Por qué no puedo haceder a estos y supongo que más archivos...?.

Al personal que personal que tenga la paciencía de leer esta llamada de S.O.S. decirle que aúnque soy novato a lo que se refiere a LINUX, pero las opciones tipicas ya están probadas sin exito. Pero probaré todas vuestras sugerencías por si cometi algúna "falta de ortografía".

Tambien hacer constatar que cuanto más actualizo el S.O. más pegas tengo...

*********************************
Te muevo al Foro Correspondiente.
Movido por dracool.
*********************************

Imagen de hernan_capo22
+1
0
-1

Automatix no instala bien los drivers te recomiendo que utilizes ENVY que es un script diseñado para instalar los drivers propietarios de NVIDIA y ATI yo lo probe en mi ubuntu 6.06 con NVIDIA GeForce FX-5200 y funciono de maravillas y yo habia probado con todos los tutoriales que encontre en el google probalo y luego me decis

si lo queres descargar busca "NVIDIA ENVY"(sin comillas) en google y encontras un monton de tutoriales como tambien el programa.

1º para editar el xorg.conf escribi tal y como lo escribo: sudo nano /etc/X11/xorg.conf (con la mayuscula en la X porque seguro que vos escribis /etc/x11/xorg.conf

Dale para adelante y no te rindas que vamos a hacer funcionar esa bendita placa
P.D yo tambien soy nuevo hace apenas 2 meses que tengo ubuntu y no volvi a tocar window$ ubuntu es mejor en rendimiento y seguridad.

+1
0
-1

en el mundo libre ¿quien nesesita puertas y ventanas con buena vista?

in the free world that needs gates and windows with good Vista?

Imagen de McDuck
+1
0
-1

Tenias razón la "x" la introducia minuscula (menudo fallo). Pero con mayuscula me sigue pasando lo mismo, no me deja editar el archivo y me crea uno nuevo.

+1
0
-1
Imagen de hugolino
+1
0
-1

cuando querés editar el archivo, usás el comando sudo para tener permisos como root? porque capaz por eso no te deja editarlo

si no probá con dpkg-reconfigue xserver-xorg (o con sudo) y seguí los pasos

para la otra pregunta, podés abrir el nautilus como root con "sudo nautilus" en una terminal

+1
0
-1
Imagen de McDuck
+1
0
-1

Muchas gracias.

Volvio la "luz" a mías ojos, por fin arrranco. En cuanto al tema de "root", "sudo" etc lo tenía en cuenta. Sigo sin poder editar los archivos desde la terminal de arranque, pero con la instrución que comentastes "dpkg-reconfigue xserver-xorg" consegui arrancar la maquina.

Bueno, poco a poco se hace camino al andar. Me queda poder acceder al otro HD para ver si pued sacar su contenido si para eso era la instrución "sudo nautilus" no arranca.

Muchas gracias, por tus sugerencías.

Al tema del posicionamiento del texto de mí llamada de auxilio, su lugar adecuado, lo siento. Aún estoy en adaptación a las rutinas del foro, disculpas otra vez.

Larga vida para todos.

+1
0
-1