Problemas con el Beryl

Imagen de newbie
0 puntos

Hola a todos...
Etoy por aca por que tengo unos problemitas con la instalacion del beryl acontinuacion los detalles...

Mi maquina es una P4 D101GGC a 2.8 Ghz memoria ram de 512 y una tarjeta de video ATI radeon Xpress 200 y tengo el Ubuntu Edgy 6.10 y cuando quiero iniciar el beryl se me regresa la configuracion del metacity me aparece el error al ejecutar beryl-manager desde una consola que dice:

XGL Absent, checking for NVIDIA
Nvidia Absent, assuming AIGLX
beryl: No composite extension

no se si sea la tarjeta que no lo soporta o que estara pasando por que segun parece que busca una tarjeta de NVIDIA cuando no tengo esta en mi sistema si no una ATI la cual ya esta instalada y con la aceleracion grafica trabajando ya que al verificar si la acceleracion esta trabjando me dice que “si” (direct rendering: Yes) entonces creo que deberia trabajar pero no es asi a ver si alguien me hecha una ayudita.. he instalado 4 veces ya…
MUCHAS GRACIAS!!!!!!!!!

Imagen de Jtiberius
+1
0
-1

¿Cómo has instalado el beryl? ¿has seguido las instrucciones específicas para ATI?:

http://wiki.beryl-project.org/wiki/Install_Beryl_on_Ubuntu_Edgy_with_XGL...

+1
0
-1
Imagen de hugolino
+1
0
-1

seguramente en el xorg.conf, cando configuraste la aceleración 3D, agregaste algo así:

section "extension"
Option "Composite" "disable"
end section

y el error de ahora te dice que no encuentra la extensión composite

se debería arreglar cambiando por "enable"

en algún lado leí que no era bueno tener la extensión Composite con el módulo DRI, así que si sigue sin andarte con cambiando eso, entrá al xorg.conf y en la sección Modulos comentá la línea Load DRI con un #

+1
0
-1
Imagen de newbie
+1
0
-1

He instalado siguiendo este tutorial
http://www.guia-ubuntu.org/index.php/Xgl_y_Beryl
y en este al iniciar la secion con gnome-xgl el escritorio no jalaba y solo aparecia el cursor y hay se quedaba

y con este que es el ultimo que intente ya 2 veces
http://rcda.wordpress.com/2006/11/02/howto-completito-de-instalar-xgl-be...
se instala el beryl y el emerald theme pero no logro iniciarlo al intentar ponerlo como manejador me regresa de nuevo al metacity

hugolino le he cambiado la Option "Composite" a "Enable" y le puse la almuadilla al Load DRI y tampoco jala ahora se me queda el cursor solo y las barra de abajo y arriba en gris y nada mas ya no jala para ningun lado....

Gracias por su ayuda y por interesarse en mi problema....

+1
0
-1
Imagen de newbie
+1
0
-1

He cambiado de tarjeta a una ati radeon con 256 Megas y he instalado todo de nuevo ahora utilizando
http://wiki.beryl-project.org/wiki/Install_Beryl_on_Ubuntu_Edgy_with_XGL...

y aun sigue sin jalar ahora al ejecutar el beryl-manager me dice:

**************************************************************
* Beryl system compatiblity check *
**************************************************************

Detected xserver : XGL

Checking Display :1.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

beryl-xgl: Support for non power of two textures missing
beryl-xgl: Failed to manage screen: 0
beryl-xgl: No manageable screens found on display :1.0

Hora parece ser que ya esta jalando pero me sigue regresando al metacity y esta mas lenta que nunca aunque deberia ser diferente ya que la tarjeta que le puse es mas rapida
a ver si alguien me tira un cable....
Muchas gracias....

+1
0
-1
Imagen de Ralca
+1
0
-1

Yo también tengo ATI Radeon Xpress 200 y, después de instalar Beryl, me sale el mismo error en el terminal:

XGL Absent, checking for NVIDIA
Nvidia Absent, assuming AIGLX
beryl: No composite extension

Dado que el funcionamiento es muy caótico y lento, he decidido no utilizar Beryl. No le veo ninguna ventaja.

+1
0
-1
Imagen de dracool
+1
0
-1

***********************************
Te muevo al Foro Correspondiente
***********************************

*********************************
Equipo de moderadores del Foro ubuntu
Normas del Foro
********************************

+1
0
-1