Problemas al instalar los drivers de la gráfica

Imagen de sitaro
0 puntos

Hola a tod@s,

tengo una Radeon X1600 y finalmente me instalé los drivers oficiales, pues con los que me puso el ubuntu por defecto me iba fatal. Para instalarlos he seguido lo que he ido encontrando por la web. Me los bajé e instalé correctamente (creía yo) y cuando reinicié para ver el resultado no me funciona nada. Se empieza a cargar el sistema operativo y antes de empezar se me queda la pantalla en negro con una rayita blanca típica de editor de texto arriba a la izquierda. Pero no es que me pida actuar por consola, es que se queda ahí y no puedo hacer nada. Los primeros segundos la rayita pestañea, luego se queda parada y nada más...

¿Alguien me puede ayudar? Muchas gracias. Un saludo.

Imagen de sitaro
+1
0
-1

No sé si me he explicado muy mal. Con que alguien me diga cómo puedo iniciar el Ubuntu con algún tipo de interfaz de modo que pueda soluiconarlo me conformo. Si hubiese una forma de entrar de nuevo, como una reinstalación me valdría. No es lo ideal, pero me valdría. A ser posible, sin que me borre todo el contenido quetengo guardado en mi sistema.

Por favor, ayuda; no puedo usar el PC. Muchas gracias de nuevo.

+1
0
-1
Imagen de hugolino
+1
0
-1

probaste entrar en modo "recovery"? lo elegís al principio, en el Grub, creo que te entra derecho a línea de comandos y podés editar el xorg.conf o usar el comando dpkg-reconfigure xserver-xorg para volver a los drivers anteriores

también podés probar entra con el Live CD y editar el archivo xorg.conf para que use los drivers vesa o los que sea que tenías antes de probar configurar la placa de video

+1
0
-1