Problemas Skype en Feisty

Imagen de estebe
0 puntos

Hace un mes que he instalado Feisty y todo parece funcionar bien, hasta la conexión VPN con el network manager!. El único problema lo tengo con Skype. Se instala bien, añadiendo el repositiorio oficial de Skype, pero al intentar hacer una llamada me dice que tiene un problema con el dispositivo de sonido ?¿?

le he dado mil vueltas, he leido varios foros, pero no he encontrado solución. la versión que tengo instalada es la 1.3.0.53-1. Hasta en pensado instalar una versión anterior de Skype pero no sé cómo, ya que no he encontrado el paquete.

le pasa esto mismo a alguien mas?

Esteban

***********************************
Te muevo al Foro Correspondiente
Por favor, lee las Normas del Foro.
Movido por dracool.
***********************************

Imagen de eloy_vl_ppc
+1
0
-1

Hola, esta es la dirección donde puedes encontrar versiones anteriores. Creo que te tendrás que dar de alta como usuario.

https://developer.skype.com/Download/OldVersions

He realizado una instalación desde cero y la recepción del sonido lo escucha entecortado¿?

Un saludo

Eloy Velazquez

+1
0
-1

Eloy Velazquez

Imagen de sasan
+1
0
-1

exactamente el mismo problema... ahora empiezo a buscar alguna solucion... si saben algo informenlo

+1
0
-1
Imagen de Bas
+1
0
-1

Puedes probar cambiando ALSA por OSS (o al revés si el que usas ahora es OSS) desde Opciones de Skype, Dispositivos de sonido, Sistema de audio a usar.

 

http://amuskena.blogspot.com

+1
0
-1
Imagen de ildrko
+1
0
-1

Tengo el problema parecido , yo oigo bien pero a mi no me oyen y ya lo he intentado todo si a alguien le ha pasado please darme una solucion

uso Festy y el resto va todo de lujo

 


Solo hay 10 tipos de personas.

- Los que Saben Binario

- Los que no lo Saben


 

+1
0
-1

##########################################

Solo hay 10 tipos de personas.

- Los que Saben Binario

- Los que no lo Saben

##########################################

http://ildrko.wordpress.com/ 

Imagen de Bas
+1
0
-1

En  control de volumen, asegúrate de tener habilitada la opción de captura (Editar->Preferencias), y de que tenga los niveles subidos, no sé si lo habrás probado ya.

http://amuskena.blogspot.com

+1
0
-1
Imagen de Bas
+1
0
-1

Puedes probar con la última versión alpha de Skype (descarga aquí).

En mi caso la calidad de sonido a mejorado mucho, igual si hay suerte se soluciona tu problema.

Nota: si la carpeta sounds la descomprimes en otro sitio que no sea /usr/share/skype/sounds tendrás que relacionar cada evento con su sonido a mano, desde Options -> Notifications.

 

http://amuskena.blogspot.com

+1
0
-1
Imagen de furtaxi
+1
0
-1

De activar y ajustar el micrófono, doble click al altavoz, editar, preferencias, y marcais :Maestro, micrófono, micrófono captura, mic boost y mic select. Aceptar. Os vais a commutadores, y activais micrófono captura y mic boost (+20 Db). Luego, ajustáis volumen para cada cosa.

También, comprobar lo que pone en Sistema->Preferencias->sonido 

Saludos,

Roberto.

Mi página personal: www.vigonews.es

Si quieres ver la libertad, abre los ojos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.