Jugar en www.buho21.com

Imagen de Orejapico
+1
0
-1

¿Y por qué no pruebas a instalar Automatix?

+1
0
-1

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

Imagen de pacovalverde
+1
0
-1

¿Automatix es un instalador de paquetes? Java(TM)Plug-in 1.5.0_11-b03 esta correctamente instalado, lo que pienso es que falta algo más. Gracias por contestar tan rapido.

+1
0
-1
Imagen de ator_18
+1
0
-1

Prueba instalando la version 1.6 de java.

Linux: La puerta mejor cerrada es aquella que puede dejarse abierta.

+1
0
-1
Imagen de ator_18
+1
0
-1

Al instalar java, ¿todo fue bien?

Escribe esto en una terminal:
java -version

Comprueba que aparezca la version que instalaste. Si no aparece ninguna,es que no tienes ninguna instalada. Ahora abre una ventana del firefox y en la barra de direcciones escribe:
about:plugins

Ahora comprueba que tengas el plugin instalado. Para ello busca algo similar a esto
Java(TM) Plug-in

Linux: La puerta mejor cerrada es aquella que puede dejarse abierta.
Mi espacio -> www.freewebs.com/ator_18

+1
0
-1
Imagen de pacovalverde
+1
0
-1

Gracias por contestar tan rapido. El programa fue instalado correctamente y aparece tal y como dices. ¿tendré que instalar algo más?

+1
0
-1
Imagen de pacovalverde
+1
0
-1

Por si esto aclara algo, cuando va a abrir pone: You have chosen to open "ajedrez.jnlp" which is a: JNLP file. What should Firefox do with this file? Open with libjavaplugin_oji.so; pero ... no hace nada.
Además la web http://www.walter-fendt.de/m14s/vector3d_s.htm se ve perfectamente y utiliza Java(TM).

+1
0
-1
Imagen de pacovalverde
+1
+2
-1

6 años después de haber dejado el post estoy haciendo un curso de programación y además en Java. Para hacer funcionar el plugin de Java en Mozilla hay que hacerlo manualmente con las dos siguientes instrucciones:
sudo update-alternatives --install "/usr/lib/mozilla/plugins/libjavaplugin.so" "mozilla-javaplugin.so" "/usr/lib/jvm/jdk1.7.0_45/jre/lib/i386/libnpjp2.so" 1
sudo update-alternatives --config javaplugin.so
6 años después (casi 7) lo he logrado ¡Bien!!

+1
+2
-1