Imagen de sameijeiras
0 puntos

hola,

me he conectado por fin a internet y al hacerlo se me han actualizado un montón de cosas y se me ha estropeado el sonido, ahora mismo si que reconoce los ficheros de sonido, cosa que antes no hacía pero no suena. Y no tengo ni idea de que tengo que hacer. A ver si alguien me puede echar una mano.

Gracias

Imagen de mstreet linux
+1
0
-1

No sé si funcionará en Ubuntu, pero en Debian para que me funcione el sonido yo hago lo siguiente:
1. instalo el paquete 'alsa-base' (sudo aptitude install alsa-base)
2. ejecuto el comando 'alsaconf' para configurar la tarjeta de sonido
3. ejecuto el comando 'alsamix' y aumento al máximo todas las barras de volumen
Esto funciona con una tarjeta de sonido Creative SoundBlaster Live! 24bits.
Podrías especificar el modelo de tu tarjeta de sonido para que sea más fácil ayudarte.

Si el problema es con ciertos formatos de archivos de sonido (MP3, WMA), probablemente necesites instalar los codecs necesarios para reproducir estos formatos. Tenés más información sobre esto en la Guía Ubuntu: Instalar codecs multimedia.

Saludos

+1
0
-1

mstreet

Imagen de elgatogordo
+1
0
-1

en ubuntu el comando es "alsamixer"

+1
0
-1
Imagen de mstreet linux
+1
0
-1

Es cierto, y acabo de comprobar que en Debian también es 'alsamixer', creo que me confundí con KMix, que es un front-end gráfico de alsamixer para KDE.

Saludos

+1
0
-1

mstreet

Imagen de sameijeiras
+1
0
-1

Tenía el paque alsa-base mal instalado, lo he vuelto a reinstalar y ya esta todo bien. una pregunta más ¿cómo puedo ver película divx en linux?

+1
0
-1
Imagen de elgatogordo
+1
0
-1

tienes que descargarte los codecs multimedia y despues lo puedes ver con el reproductor que tengas instalado, la manera más fácil es con automatix
www.getautomatix.com
A los moderadores: ya sabemos que para un tema nuevo hay que abrir un hilo distinto, no se molesten en postearlo que me hacen perder tiempo leyendo esos mensajes. gracias

+1
0
-1