beryl cierra secion

Imagen de krblla
0 puntos

hola.. soy novato del ubuntu, tengo instalada la version ubuntu ultimate gamers edition (U2GE 1.2) en un AMD64 con Nvidia GF 5200, he intentao hacer funcionar el beryl pero no lo he conseguio, el beryl tras unos breves sigundos de parpadeo me saca de la secion y me torna a la pagina de inicio. para colmos en la secion por defecto puse que se arrancara el berylmanager.. asi que ahora no puedo entrar a ubuntu porque cuando termina de cargar he intenta el beryl,.... racaplan... parpadeo varias veces y pa'fuera!. he intentao entrar por terminal escribo beryl o berylmanager y se inicia bien, me aparece un cubo con el simbolo del beryl en la cara superior que da vueltas con el boton del medio, mi pregunta es
1) como hago para quitar el beryl de los progrmas que se ejecutan al inicio de la secion.
2) que tengo que hacer para que funcione el beryl, nota: no se si hay que instalar el xgl o aixgl primero pra que se ejecute como Dios manda.

gracias

Imagen de memo gutierrez
+1
0
-1

me pasa igual, abra alguien que nos eche una mano la unica diferencia es que yo estoy trabajando con una maquina hp pavilion 6841 celeron 800 y 512 de ram la tarjeta de video es integrada, mas sin embargo todo lo demas me funciona perfecto.

+1
0
-1
Imagen de pescado.concaña
+1
0
-1

De http://ubuntuforums.org/showthread.php?t=358604

Abrid una terminal desde la pantalla de inicio pulsando Ctrl+Alt+F2

Introducid usuario y contraseña.


cd ~/.config/autostart
rm beryl-manager.desktop beryl-xgl.desktop

+1
0
-1
Imagen de krblla
+1
0
-1

Gracias pescado.concaña, ojala la paciencia fuera una de mis virtudes, pero no!. formateé y reinstalé l'ultimate, pero con la desfortuna que ahora no me reconoce la Nvidia, cosa que antes si l'hacia.

Mi PC se resiste a Ubuntu, será que FinestrasXP no gusta de tener compañia?

+1
0
-1
Imagen de pescado.concaña
+1
0
-1

Para instalar los drivers propietarios puedes intentar con Envy (a mí antes no me funcionaba pero la última versión me instaló los de ATI bien).

http://albertomilone.com/nvidia_scripts1.html

+1
0
-1
Imagen de krblla
+1
0
-1

uipiripipiiiii!!!!!
funciona, es una maravilla y no tuve que comprar un nuevo PC..
ya habia comentado que despres de reinstalar todo nuevamente el Ubuntu no reconocia la Nvidia.. la verdad de tanta cosa que hice no estou seguro de como l'hice funcionar.. con el automatix instale algunca cosa de nvidia y con un comando sacado d'este foro ahora no se cual, pero lo bucearé porque me permitió configurar la nvidia en modo terminal y cuando termine, me fruste un poco porq seguia sin reconocer la Nvidia... pero reincié el Ubuntu y vuala! el beryl listo... apenas encuentre el comando ése lo pongo, pero l'encontre aqui, solo q por error borré los bookmarks cuando importe los que tengo de Wxp.

gracias a todos... joer tios esto es alucinante, mi propio Cubo... jejejej!

+1
0
-1
Imagen de krblla
+1
0
-1

creo que ya encontre cual fue el comando que ejecute, esta aqui "http://www.ubuntu-es.org/index.php?q=node/438"
es donde dice:
el comando es este
Enviado por Anónimo el Vie, 30/09/2005 - 18:22

el comando es sudo dpkg-reconfigure xserver-xorg con eso pasa lo mismo pero se reconfigura el archivo que corresponde.
»

estoi en un 100% seguro que este fué las instruciones que seguí... una vez ejecutado me abrió un terminal pero creo recordar con fondo azul.. te va monstrando paso a paso pra que configures, es un ratillo pero esto fue lo que puso a funcionar el beryl ya q antes la Nvidia taba muelta.

VIVA BERYL.... joer esto es una pasada!

+1
0
-1