Rage ATI 128 mobility, alguien pudo con la aceleracion?

Imagen de dariovila
0 puntos

luego de leer y probar todo lo que encontre no me quedo otra que iniciar un nuevo post ya que no pude activar la aceleracion en mi portatil, si alguien pudo agradesco un poco de ayuda.

compaq presario 1800 - Rage ATI 128 mobility

Imagen de pescado.concaña
+1
0
-1

Si tu tarjeta gráfica está soportada deberías probar con Envy (puede instalar tanto ATI como nVidia):

http://albertomilone.com/ubuntu/nvidia/scripts/envy_0.9.1-0ubuntu3_all.deb

+1
0
-1
Imagen de dariovila
+1
0
-1

esto es lo que me sale: "Your Operative System does not seem to be supported by Envy"

pero porque me aparece que mi sistema opertativo no es compatible? no seria que mi targeta no es soportada, o no sirbe para Kubuntu?

+1
0
-1
Imagen de pescado.concaña
+1
0
-1

Ah, ¿estás en Dapper Drake?

Entonces tienes que instalar una versión anterior...

http://albertomilone.com/ubuntu/nvidia/scripts/envy_0.8.2-0ubuntu1_all.deb

+1
0
-1
Imagen de dariovila
+1
0
-1

Bien, lo vo ya probar cuando llegue a casa y te cuento si era eso, gracias por responder tan rapido.

+1
0
-1
Imagen de dariovila
+1
0
-1

No hubo forma, siempre llego al mismo error, no inicia y cuando le doy startx desde consola me dice "device not found" o algo asi. Solo me falta eso para que me quede al 100% lo demas me anda todo y estoy muy conforme, pero si pudiese hacer funcionar la aceleracion mejor.

+1
0
-1
Imagen de dracool
+1
0
-1

***********************************
Te muevo al Foro Correspondiente
***********************************

*********************************
Equipo de moderadores del Foro ubuntu
Normas del Foro
*********************************

+1
0
-1
Imagen de dariovila
+1
0
-1

No hay caso, no he podido aun, lo demas pude hacer todo lo que se me ocurrio, pero la aceleracion no hay caso, si alguien tiene algun otro dato...

+1
0
-1