Problema con Nautilus al iniciar escritorio, no veo nada

Imagen de thebabyxtremeboy
0 puntos

Hola amigos la verda q me animo a escribir ya que llevo una semana sin poder encontrar la solucion a mi problema, segun google mi problema es el arranque de nautilus no me muestra el menu ni los iconos del escritorio(Gnome-Ubuntu 6.10), cuando inicio sesion solo escucho el sonido de bienvenida y veo solo la pantalla marron, bueno al entra en modo a prueba de fallos, ejecuto en el terminal nautilus y me sale el siguiente error:
*****************************************************************************************************************
(nautilus:5809): libgnome-vfs-WARNING **:Failed to open SESSION DBUS Connection:
Unabled to determine the address of the message bus(try 'man dbus-launch' and 'man dbus-daemon' for help)
Volumen monitoring will not work.

(nautilus:5809): libgnome-vfs-WARNING **: Cannot load module '/usr/lib/gnome-vfs-2.0/modules/libbmapping.so(/usr/lib/gnome-vfs-2.0/modules/libbmapping.so: cannot open shared object file: No existe el fichero o directorio)

**(nautilus:5809): warning ** :Can not calcule _NET_NUMBER_OF_DESKTOP

**(nautilus:5809): warning ** :Can not get _NET-WORKAREA

**(nautilus:5809): warning ** :Can not determine workarea, guessing at layout.

*********************************************************************************************************************

Eh intentado desistalando y volviendo a instalar y nada de nada sigue igual, la verda q no quiero reinstalar mi ubuntu por un problema de escritorio, espero me puedan a yudar, gracias.

Imagen de thebabyxtremeboy
+1
0
-1

Intento de todo y nada :(
hice :
# sudo apt-get remove -force nautilus
y lo volvi a instalar y nada :(

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

Imagen de topito_u
+1
0
-1

pero yo, no sabiendo muy bien de qué trata el problema, me fijo en dos cosas: te indican paquetes y librerías de gnome que fallan y te indican que mires unos man. Bien, pues yo trataría de enderezarlo por ahí. Si eso falla hay gente que entra con otro usuario (luego tendrías que conservar tus configuraciones del /home). Si nada de eso da resultado y antes de reinstalar si no tienes un escritorio alternativo lo bajaría de synaptic (kubuntu-desktop o xubuntu-desktop) y desde uno de estos me cargaría el gnome (desde aptitude o synaptic) y lo volvería a instalar
saludos
ubuntu 6.10

+1
0
-1

carlos
presencia

Imagen de thebabyxtremeboy
+1
0
-1

gracias lo probare amigo y de ahi les cuento...

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

Imagen de thebabyxtremeboy
+1
0
-1

gracias lo probare amigo y de ahi les cuento..., aunque tengo otra sesion llamada invitado y entro con esa y es lo mismo, ya lo elimine y nada bueno probare con los man ok, nos vemos...

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D

+1
0
-1

------------------------------------------------------------------------------------------------------------------------
El software libre es de todos y para todos.... :D