En ubuntu 6.06 si y en ubunut 6.10 no

Imagen de bartolomeo
0 puntos

Hola que tal soy nuevo en este foro asi como en ubuntu, por lo que necesito su ayuda ya que soy principienta en este sistema. El problema que tengo es que al instalar ubuntu 6.06 mi tarjeta de red inalambrica funciona y es detectada junto con las demas conexiones, pero al instalar ubuntu 6.10 no me aparece la conexion inalambrica, con lo cual no puedo conectarme ni saber si existen redes cercanas a mi equipo. me parece bastante extraño ya que es una version mas nueva. Mi laptop es una Acer Ferrari 5000, la tarjeta inalambrica que trae incluida es (AR5BXB6) y el bluetooth este(BCM92045NMD) creo. Espero me puedan ayudar ya que me es de mucha ayuda la conexion inalambrica en la universidad.

Gracias

Imagen de hoxkar
+1
0
-1

Yo he empezado a usar el 6.10, y la primera vez que lo instalé me fue bien, me detectó la red el solito. Pero por otros motivos tuve que reinstalarlo y ya no me encontraba la red. Lo solucioné poniendo en la configuración o propiedades de redes wifi el nombre de la red a la que deseaba conectarme. Sin poner mas datos tales como ips, etc. me conectó sin problemas (ya que no tenía ninguna medida de seguridad).

ah!, y comprueba que en las redes este 'eth' si lo tienes en 'lo' o algo así no te encuentra las inalambricas.

Lo que también me gustaría saber es de algún programa que detecte las redes cercanas.

De momento puedes usar una partición con windows para obtener el nombre de la red de la universidad, o que te diga algún compi.

pd. Espero que te ayude aunque estoy todavía muy verde.

+1
0
-1
Imagen de bartolomeo
+1
0
-1

Muchas gracias por tu tiempo, pero en sistema/administracion/red lo unico que veo es
1. Conexion alámbrica
2. conexion con modem

pero no me aparece nada de Wireless o WiFi o algo relacionado, la verdad se me hace extraño porque como les decia en 6.06 me aparecian las 3 conexiones y ahora en la version 6.10 solo me aparecen 2, espero sea claro, gracias

+1
0
-1