Plugin AdobeReader 7

Imagen de pacomermela
0 puntos

Hola acabo de empezar con Ubuntu 6.10 dapper. Estoy super contento, en principio me lo instale en una particion pequeña para usarlo de vez en cuando, pero empecé ha hcer cosas y todo super facil con buscar un poco... ahora tengo windows en una particion de 10 G !ahi!, arriconada, ni si quiera le puse los drivers!, jejej... que le dén!. Bueno voy al problema: yo me descargaba habitualmente un periodico deportivo(Marca), para descargar este periodico necesitas un programa que ellos te facilitan,tu mandas un mensaje y te dan una clave que marcas en el programa y empiezas a descargar el periodico,este programa lo he instalado con wine y van bien, es muy simple. El problema viene cunado tu quieres ver ese archivo, que esta cifrado, con el openoffice 2.0. No pude claro!.Luego instale el AdobeReader7 para linux pero al intentar abrirlo me dice que necesito los plugin correspondientes,"no se puede abrir este archivo por que falta un plugin en la configuracion actual"dice. HE mirado los puglin del adobe y dice lo siguiente:

NOMBRE DEL ARCHIVO: PPKlite.api

CARGADOS: SI VERSION: 7.0.8 07/20/2006

CERTIFICADOS: SI FECHA: 05/08/2006 03:45

El plug-in Security de Acrobat (TM) ofrece servicios de firma y codificación. Los servicios compatibles incluyen: cifrado y descifrado de clave pública, firmas de clave pública y verificación de firma, integración con los servicios de certificado y criptográficos de Microsoft Windows (MSCAPI, Windows solamente); compatibilidad directa para el estándar de la industria PKCS#12, archivos de almacenamiento de clave privada protegidos mediante contraseña y compatibilidad con el servidor de normativas de Adobe.

Plug-ins necesarios para la carga: DigSig, AcroForm, EScript
Plug-ins necesarios para funcionalidad completa: LegalPDF, Checkers, SendMail, WebLink, Updater, IA32

Este plug-in incluye bibliotecas que se conceden bajo licencia de RSA Security Inc. RSA y RSA Security Inc. Son marcas registradas de RSA Security Inc. Para más información sobre cómo obtener componentes de seguridad RSA, visite http://www.rsasecurity.com.

Como habreis leido en el primer párrafo dice :

integración con los servicios de certificado y criptográficos de f Microsoft Windows (MSCAPI, Windows solamente).

¿Que puedo hacer? ¿hay algunba forma de que pueda habrir estos archivos en LINUX? como veis los pugin estan cargados, pero dice que para windows solamente.No quiero tener que abrir windows para leer el p... periodico.

Gracias de antemano! espero haberlo hecho bien por que es mi primer Tema en el foro!

Imagen de elemejota
+1
0
-1

lo mas facil aunque no sea la solucion mas efectiva o moral es tener instalado firefox en wine e instalar el plug-in de adobe para windows. Y desde un explorador o reader en wine abrir el archivo que quieres ver.

+1
0
-1
Imagen de pacomermela
+1
0
-1

Gracias por la ayuda pero no pude instalar firefox con wine me dice lo siguiente:

YO escribo: $ wine Firefox Setup 2.0.0.3.exe

y me sale: wine: could not load L"c:\\windows\\system32\\Firefox.exe": Module not found

no se que hacer!

+1
0
-1