Problema de librerias

Imagen de letex
0 puntos

Hola a todos, estoy intentando instalar el amule y el amule-remote-gui, pero tengo un problema de dependencias algo tonto:

Dependencias amule :

- libwxgtk 2.6-0 version 2.6.3.2.1.5ubuntu0.1
- libwxbase2.6-0 version 2.6.3.2.1.5ubuntu0.1

me dice en la descripción "You do not need this package to build or use wxWidgets GUI apps."

Dependencias del amule-remote-gui son:

- libwxgtk 2.6 versión 2.6.3-2
- libwxbase 2.6 versión 2.6.3-2

En la descripción You do not need
this package to build or use wxWindows GUI apps

Esta es la única diferencia entre ambos paquetes.......

El problema es que al instalar primero el amule e intentar luego instalar el gui o viceversa me da error porque se intenta reescribir....

He probado a instalar ignorando dependencias:
sudo dpkg --ignore-depends/=.... -i amule-remote-gui

Pero a la hora de cargar me da error porque no encuentra las librerias suyas (las otras no le valen)....a lo mejor con un ls -l se arregla....ni idea

Además, haciéndolo así, no me deja usar apt-get despues porque me dice que el paquete está roto y necesita apt-get install -f

A ver si a alguien se le ocurre algo, muchas gracias de antemano

Imagen de letex
+1
0
-1

Probando instalé, en vez del amule-remote-gui, estos dos:

- amule-utils-gui
- amule-utils

Y ya tengo el amule, el demonio amuled, el amuleweb y el amulegui

Gracias de todas formas por el posible interés

-------------------------------------------------------------------------------------------
Ubuntu user number # 12793
Linux user number # 444511

+1
0
-1