ubuntu no me deja entrar en gnome

Imagen de skyllion
0 puntos

-Hola
-Haber quien me puede echar una mano,,,os comento lo que me pasa
-Resulta que al iniciar el ubuntu le pongo nombre contraseña,todo es to lo pongo correctamente,lo acepta sale la pantalla en negro y despues sale el icono de carga y tras esto me sale otra vez la pantalla donde me pide nombre & contraseña..
-Esto me pasa en gnome ,,,en xgl,,,ect...
-No hay manera,,no se si tendra que ver que me apagaron el ordenador del interruptor sin darle a apagar desde el ubuntu.
-Si alguien sabe como lo podria solucionar lo agradeceria,,

-Gracias ...un saludo

Imagen de Hicks1gb
+1
0
-1

Igual tiene que ver con las ultimas actualizaciones. A mi tambien me ha pasado y he visto mas posts similares en el foro!

+1
0
-1
Imagen de furtaxi
+1
0
-1

Tiene pinta de error de nombre-contraseña, yo he probado a ponerlo mal, y me hizo lo mismo, pero a la segunda, escribo lo correcto y funciona normalmente. Arranca en modo consola, haz sudo passwd root , te pedirá una nueva contraseña. Reinicias con sudo reboot, metes root como usuario, la contraseña que le pusiste, y ya puedes acceder a usuarios para revisar su login y password. A ver si así puedes arreglarlo.
Suerte,
Roberto.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Hicks1gb
+1
0
-1

Leñes, acabo de leer que puede ser falta de espacio... Yo estaba con el amule a todo trapo. Igual va a ser eso

+1
0
-1
Imagen de Hicks1gb
+1
0
-1

Solucionado. Entras en modo a prueba de fallos y escribes startx
Despues de eso, ve a mi equipo-home-tu_usuario y elimina archivos innecesarios. Despues de eso, vacia la papelera y reinicia. Ahora deberias poder entrar en modo normal.

+1
0
-1
Imagen de skyllion
+1
0
-1

Hola ..
Consigo entrar con startx ,,pero una vez dentro de ubuntu,,,me puedes esplicar mejor lo de mi equipo -home -tu usuario y eliminar archivos innecesarios,,,que archivos sonm estos,,,no se llegar hasta aqui ...
-Mi nombre de usuario es skyllion
-Gracias un saludo,,te agradeceria me contestases

+1
0
-1
Imagen de skyllion
+1
0
-1

-Comento como lo solucione por si a alguien le pasa lo mismo.

-Entra en modo texto, y vuelve a configurar las X, mediante el siguiente comando:

sudo dpkg-reconfigure xserver-xorg

-Un saludo a tod@s

+1
0
-1
Imagen de ManelNight
+1
0
-1

Hoy he ido a entrar en ubuntu y me pasa exactamente lo mismo. Pongo mi user y mi pass y se me va a la pantalla negra y me lo vuelve a pedir.

Decir que a veces me da tiempo a leer un mensaje de error que pone:

"Hay un panel en ejecución y terminará ahora"

La utlima vez que me funcionó , antes de apagarlo actualicé con el programa que te avisa de que hay actualizaciones.

He mirado y si tengo espacio libre. Que hago?????????

 

Saludos

+1
0
-1
Imagen de serpini
+1
0
-1

Hola, a mi también me sucede, ha sido al actualizar con apt-get upgrade, por ahora lo que he descubierto es que todo es por culpa de Beryl, os cuento:

Si hacer nada me hace eso, pantalla de pedir usuario, lo pongo, se pone a arrancar gnome y de repente, pantalla negra y vuelta a pedir usuario. He echo "sudo dpkg-reconfigure xserver-xorg" y "apt-get remove beryl" y con eso me deja entrar al menos en gnome, sin beryl, si vuelvo a instalar beryl con apt-get, me vuelve a suceder el error, asi que el fallo lo tengo en beryl.

También lo raro es que al hacer lo de apt-get me aparece esto:

Los siguientes paquetes fueron instalados automáticamente y ya no son necesarios:
f-spot libmpich1.0c2 libwpd8c2a tomboy evolution-webcal ttf-devanagari-fonts pnm2ppa openoffice.org-writer
xfonts-scalable openoffice.org-impress libglade2.0-cil ubuntu-docs ttf-punjabi-fonts linux-headers-generic wvdial
python-at-spi xsane swh-plugins ttf-indic-fonts libglib2.0-cil tangerine-icon-theme libicu34 openoffice.org-draw
python-apport-utils ttf-thai-tlwg ttf-kochi-mincho libxmlsec1-openssl doc-base brltty-x11 hwdb-client-gnome gdebi
libmono-sqlite1.0-cil vnc-common libxt-java ttf-mgopen evolution-exchange libgconf2.0-cil fortunes-min
libwvstreams4.2-base ttf-kannada-fonts ttf-gentium bluez-cups dbus-1-utils readahead hpijs brltty libstlport4.6c2 screen
bc hplip acpi dc libxmlsec1-nss python-virtkey libgnutls12 scim-modules-socket powernowd scim fortune-mod
update-notifier apport libscim8c2a ttf-lao libtasn1-2 usplash-theme-ubuntu libgadu3 ttf-kochi-gothic festlex-cmu
gaim-data libgnome2.0-cil foomatic-db-hpijs xfonts-75dpi scim-gtk2-immodule blop gnome-btdownload libxevie1
diveintopython gnome-orca ttf-gujarati-fonts xvncviewer bsh hwdb-client-common cmt openoffice.org-math xfonts-base
screensaver-default-images libfltk1.1 libgmime-2.0-2 libdbus-1-cil ttf-telugu-fonts gnome-spell ttf-tamil-fonts
libgtk2.0-cil libbrlapi1 bittorrent language-selector ttf-opensymbol festlex-poslex at-spi tsclient rdesktop gaim
libjline-java cupsys-driver-gutenprint libmxml1 libao2 python-problem-report ttf-arphic-uming festvox-kallpc16k sfftw2
fping ttf-malayalam-fonts docker landscape-client contact-lookup-applet libxalan2-java libfluidsynth1 sox xfonts-100dpi
xcursor-themes libgnomevfs2-bin libgnome-speech3 foo2zjs xsane-common ttf-arphic-ukai libwvstreams4.2-extras liblo0
tk8.4 libxplc0.3.13 language-selector-common ttf-oriya-fonts hal-device-manager onboard libmeanwhile1 slocate
gstreamer0.10-plugins-base-apps libsnmp-base xorg festival ttf-baekmuk libhsqldb-java linux-headers-2.6.17-10 libsnmp9
ttf-arabeyes libuniconf4.2 libservlet2.3-java libgmime2.2-cil openoffice.org-base hotkey-setup libclalsadrv1 ladcca2
openoffice.org-calc ttf-bengali-fonts min12xxw apport-gtk libestools1.2 libmono-cairo1.0-cil gstreamer0.10-tools
bluez-pin example-content gimp-python usplash nautilus-sendto ssh-askpass-gnome linux-headers-2.6.17-10-generic
hplip-data lftp
Use «apt-get autoremove» para desinstalarlos.

Vamos que también hay un cacao con dependencias y cosas así porque no creo que f-spot tenga nada que ver con beryl. Si vais averiguando algo avisar, que sin beryl, esto queda un poco feo :-(

 

+1
0
-1
Imagen de serpini
+1
0
-1

Hola, sigo dando al tema, resulta que por probar he visto si tenia aceleración gráfica, con glxgear y se ha cerrado todo, así que era eso, como tenia un tarjeta tráfica Nvidia, he instalado los driver de nuevo, ya los nuevos y la aceleración ha tirado, he instalado Beryl y funciona pero no del todo, las ventanas no me aparecen.

+1
0
-1
Imagen de atika
+1
0
-1

acabo de quitar el nautilus para volver a reinstalarlo y me da ese mismo problema, entro normalmente en ubuntu y me pregunta la contraseña hace una especia de flash la pantalla y me vuelve a salir la ventanita que me pide la contraseña.

Veo que dais soluciones con el grup, pero yo tengo solamente el ubuntu 10.10 como sistema nativo en mi ordenador y ahora mismo estoy con un mini portatil para pedir ayuda.

Yo sigo buscando pero soy muy novato si alguien tuviera la solución o un modo de acceder en modo consola antes que arranque el gnome lo agradeceria.

+1
0
-1